Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Vista plötzlich langsamer

Mitglied: DauJoe

DauJoe (Level 1) - Jetzt verbinden

08.08.2007, aktualisiert 10.08.2007, 5445 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe folgendes problem:

Ich habe jetzt seit 2 wocchen win vista business auf meinem laptop. Bis gestern ging alles perfekt und der prozessor und RAM wurde nie über 10% im leerlauf benutzt. Aber seit gestern nutzt er plötzlich 36% des RAM's im leerlauf.

Ich habe keinerlei neue programme installiert und will wirklich vista nicht schon wieder neu installieren.

Hat jemand bitte eine ahnung woran das liegen kann???!!!

vielen dank im voraus


goalgetter
Mitglied: 7656
08.08.2007 um 14:56 Uhr
Hallo goalgetter

Hast du diese beiden Updates, welche in der Microsoft Knowledge Base Einträgen KB938194 und KB938979 beschrieben werden, installiert? Diese Updates beheben einige Leistungs- und Zuverlässigkeitsprobleme sowie auch Kompatibilitätsprobleme.

Gib doch kurz Bescheid, ob es nach den Updates besser läuft.

Gruss Argon

PS: Im TaskManager siehst du ja welches Programm wieviel RAM in gebrauch hat...sieh doch dort noch nach und poste das Ergebniss.
Bitte warten ..
Mitglied: DauJoe
08.08.2007 um 20:10 Uhr
mit den service packs geht es echt schneller vielen dank für die gute info

P.S. Kann es sein dass der laptop langsamer geworden ist weil ich meine ganzen daten von meinem ander PC drauf kopiert habe ????

goalgetter
Bitte warten ..
Mitglied: 7656
08.08.2007 um 20:30 Uhr
OK. Bei mir läuft es zum Glück dank den Updates auch einiges schneller.

Das der Laptop durch dies langsamer wurde ist sehr gut möglich. Wieviel Speicherplatz hast denn noch frei? Hast du die Harddisk mal defragmentiert?

Gruss Argon
Bitte warten ..
Mitglied: DauJoe
08.08.2007 um 21:59 Uhr
also ich habe noch 78 von 97 gb frei und ich habe es heute defragmentiert.


aber warscheinlich liegt es an den datein glaube ich


Gruss Goalgetter
Bitte warten ..
Mitglied: 7656
09.08.2007 um 00:11 Uhr
An den Dateien kann es fast nicht liegen. Wäre mir NEU!
Wenn du defragmentiert hast... genügend Speicherplatz hast du ja auch...

Was hast denn für einen Virenscanner installiert? Dieser muss nun natürlich mehr Dateien scannen und braucht dementsprechend mehr Systemressourcen bzw. für längere Zeit.

Etwas Anderes kommt mir im Moment nicht in den Sinn.

Wünsche noch einen schönen Abend.

Gruss Argon
Bitte warten ..
Mitglied: DauJoe
09.08.2007 um 13:59 Uhr
danke für die schnelle antwort, also ich habe den Windows defender drauf (ist bei win vista immer drauf) und AntiVir.



Mfg

goalgetter
Bitte warten ..
Mitglied: DauJoe
10.08.2007 um 09:23 Uhr
Also ich habe jetzt gefunden woran es lag ich hatte den energieplan auf "Energiesparmodus" und nicht auf Höchstleistung und im Energiespaarmodus nutzt er nur die Hälfte des Prozessors



goalgetter
Bitte warten ..
Mitglied: 7656
10.08.2007 um 10:52 Uhr
Ah... An dies habe ich auch gerade nicht gedacht. Dann ist trotzdem noch alles gut verlaufen. Kannst du bitte diesen Eintrag noch als erledigt markieren. Danke.

Gruss Argon
Bitte warten ..
Ähnliche Inhalte
Windows Server
SQL-Datenbank plötzlich langsam
Frage von hanheikWindows Server9 Kommentare

Bei einem Kunden läuft in einem kleinen Netzwerk, bestehend aus SBS 2011-Server und 5 WIN 7-Clients eine SQL basierte ...

LAN, WAN, Wireless
LAN Plötzlich langsam
gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Windows 7

Internet Explorer und Chrome plötzlich super langsam

gelöst Frage von Freundeskreis81Windows 79 Kommentare

Hallo Zusammen, leider habe ich folgendes Problem und kann mir überhaupt keinen reim darauf machen. Folgendes: Notebook mit Windows ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 10 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 10 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 13 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...