Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista SP2 - Netzwerkprobleme - u.a. Nur Lokal

Mitglied: Geekpirat

Geekpirat (Level 1) - Jetzt verbinden

06.07.2010, aktualisiert 08:37 Uhr, 4787 Aufrufe, 2 Kommentare

Guten Morgen an alle und schonmal vielen Dank im vorraus für eure Hilfe.

System:

  • HP Pavillion dv5-1110eg
  • Windows Vista 32-Bit Home Premium
  • WLan intern, Atheros Chipsatz

Problem:

Der PC Nutzer bekommt über sein Heimnetzwerk (WLAN) keine Verbindung zum Internet.

Zuletzt bekannte Aktion des Nutzers:

  • Update der VPN Software ihrer Uni
  • Erst sei der Browser nicht mehr funktionstüchtig gewesen (also kein Webzugriff) ICQ soll aber weiter i.O. gewesen sein.
    • Bis auch zuletzt ICQ den Geist aufgegeben hat

Bisherige Maßnahmen:

  1. Versucht mit zwei WLAN APs Verbindung aufzunehmen. -> Verbindungsaufnahme (nur) bis zum Router erfolgreich. (Kein Internet)
  2. Firewall ein/aus -> Keine Verbesserung
  3. Netzwerk auf: Pirvat/Öffentlich gestellt -> Keine Verbesserung
  4. HOSTS Datei -> Keine falschen Einträge
  5. WLAN Treiber deinstalliert und die von der HP-Site neu installiert -> Keine Verbesserung
  6. Ping 127.0.0.1 -> "Allgemeiner Fehler"
  7. TCP/IPv4 Stack lässt sich nicht deinstallieren (Feld ausgegraut --- Vielleicht hab ich etwas übersehen?)
  8. Anderen externen WLAN-Stick installiert -> Findet keine WLAN APs // Stick ist i.O.
  9. DHCP / Feste IP -> IPCONFIG zeigt das die Karte eine Klasse B Adresse bekommt, also wurde kein DHCP gefunden / Keine Verbesserung nur nochmehr Fehler.
  10. Weiter zeigt IPCONFIG mehrere durchnummerierte "Tunneladapter" an. Mit denen kann ich Ad-Hoc nichts anfangen. (Muss wohl was mit VPN zu tun haben)

Feste IP Fehler:

  1. Feste IP wird nicht übernommen oder hinter dem Menüpunkt "Erweitert" (Dort wo man auch virtuelle IPs, WINS und DNS zusätzlich eintragen kann) hinzugefügt. -> Resultat ist entweder eine Fehlermeldung das die IP schonmal vergeben wurde bzw. das die Liste der virtuellen IPs immer länger wird. Hingegen übernimmt Vista immer wieder die letzte virtuelle IP in die "normalen" IP Konfigurationsmaske, auch dann wenn die virtuellen IPs gelöscht wurden.


Ich glaube das waren so alle Maßnahmen und Dinge die mir aufgefallen sind. Vielleicht weiß ja einer von euch nun weiter.
Gruß
GP
Mitglied: epiclulz
06.07.2010 um 08:38 Uhr
Hallo,

falls die VPN-Software aktiv ist, schaue nach einer Option: "Alltraffic through tunnel" oder "Hub-Mode". Diese Optionen sorgen dafür, das jeglicher Traffic erstmal durch den VPN-Tunnel geschickt wird statt zum Standardgateway.
Ein guter Test ist es auch die VPN-Software zu deinstallieren, falls du die Möglichkeit hast.

Gruß,
Epic
Bitte warten ..
Mitglied: Geekpirat
06.07.2010 um 11:40 Uhr
VPN-Software lässt sich nicht starten da eine Fehlermeldung mir mitteilt das mindestens ein VPN Adapter installiert sein muss. Handelt sich dabei übrigens um "Cisco VPN Client". Die Meldung macht auch soweit Sinn, immerhin habe ich vorrübergehend den VPN-NW-Adapter und die Kabel-NIC deaktiviert. Im Anschluss auch den VPN Prozess. Somit dürfte das Tunnelproblem als Fehlerquelle ausscheiden, oder nicht?

Habe in meiner Ratlosigkeit auch mal den Abgesicherten Modus bemüht um zu schauen ob es nicht so möglich ist den TCP/IP Stack zu deinstallieren. Aber auch hier kein Erfolg.

Danke für den Versuch
Gruß,
GP
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...