Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Ultimate: Copy und Paste im Explorer geht nicht - Warum?

Mitglied: Azazel

Azazel (Level 1) - Jetzt verbinden

22.01.2007, aktualisiert 18.04.2008, 12189 Aufrufe, 4 Kommentare

Hallo erstmal - und dann gleich ein argh!!! hinterher

Ich habe hier insgesamt drei Rechner auf denen dank Action Pack bzw. MSDN Universal von MS bereits seit längerem Windows Vista Ultimate läuft um für unsere eigene Software Testreihen durchführen zu können. Auf zwei Rechnern (die in einer reinen 2003er Domäne Mitglied sind) hab ich das Phänomen dass nur im Windows Explorer die (für mich wichtigste) Tastenkombination nicht mehr geht: STRG+A, STRG+C und STRG+V; Also alles markieren, kopieren und einfügen...

Auf dem dritten Standalone-Rechner mit Vista habe ich dieses Phänomen nicht. Meine erste Vermutung lag natürlich an irgendeiner Richtlinie. Also: Alle Richtlinien überprüft und nach längeren testen sogar alle Richtlinien auf Standard gestellt. --> kein Erfolg. Danach noch einen frisch installierten Vista Ultimate Rechner in die Domäne aufgenommen und in die gleich OU gepackt wie die beiden anderen. Siehe da - bei diesem gehts. Weiterer Unterschied zu den beiden anderen Maschinen: Diese wurden über die Updatefunktion von XP auf Vista geupdatet.

In allen anderen Programmen in denen ich die Tastenkombinationen nutzen kann u.a. in Office und sogar auch im Directory Opus 8 (Ersatz-Dateimanager den ich nutze) gehen diese Tastenkombinationen. Auch alle anderen Kombinationen mit der Windows-Taste oder der ALT Taste gehen. Nur eben diese drei nicht.

Hilfe - was kann das sein - ich bin jedenfalls langsam am verzweifeln...

Danke schonmal!!!!
Mitglied: Grayson
05.02.2007 um 19:53 Uhr
Hi,
habe ein ähnliches Problem. Ich kann im Windows Explorer mit strg und Mausklick oder shift und Mausklick nicht mehreren Dateien selektieren.
Ich suche mich schon dumm und dusselig.
Hast du ne Lösung gefunden? Das könnte mir evtl. weiterhelfen.

Gray
Bitte warten ..
Mitglied: 23442
20.05.2007 um 21:01 Uhr
Hi,
habe ein ähnliches Problem. Ich kann im
Windows Explorer mit strg und Mausklick oder
shift und Mausklick nicht mehreren Dateien
selektieren.
Ich suche mich schon dumm und dusselig.
Hast du ne Lösung gefunden? Das
könnte mir evtl. weiterhelfen.

Gray

Mehrfachauswahl mittels drap and drop geht bei mir im Explorer auch nicht mehr.
Weiss jemand was da los ist? Ich nutze Vista Ulitmate x64.


STRG Befehle gehen was beim Azazel nicht geht. Aber hier ist die Lösung für then Threadersteller. ;)
http://hwluxx.de/forum/showpost.php?p=5757077&postcount=8
Bitte warten ..
Mitglied: djscuba
18.04.2008 um 08:47 Uhr
Ich weiss der Thread ist schon alt...aber eine Lösung wurde offenbar dafür hier noch nicht gefunden.

Auch bei mir verhält sich einer meiner Rechner nach dem Update von XP auf Vista Ultimate gleich. Ich kann im Explorer nicht mehr mehrere Dateien aufs mal selektieren, geschweige denn CTRL-A etc ausführen... Nur noch einzelne Dateien von einem Fenster in ein anderes per Drag & Drop kopieren oder verschieben... hat noch niemand dafür eine Lösung? Es ist zum Verzeweifeln...

Alternativ habe ich mir unterdessen den Total Commander installiert, damit ich wenigstens etwas machen kann... aber das kann ja nicht die letzte Lösugn sein, oder?

gruss

scuba
Bitte warten ..
Mitglied: Firefoxer
05.01.2010 um 19:24 Uhr
Auch ich weiß, der Thread ist jetzt noch älter, aber das Problem hält sich hartnäckig. Hatte selbiges Kuriosum mit Windows 7 (upgedatet von Vista SP2).
Abhilfe bei mir:
Ein einfaches Checkdisk (Fehlerüberprüfung vor dem Neustart) brachte die Copy&Paste Funktion wieder in Ordnung.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Copy and Paste in eine RDP Anmeldung
Frage von KLeinstein.tmWindows Server6 Kommentare

Hallo alle zusammen, Ich habe hier momentan das Problem, dass ich bei keiner meiner RDP Anmeldungen mehr das Passwort ...

Xenserver

XenApp mit iPad - Fehlermeldungen bei Copy und Paste

Frage von gmossinXenserver1 Kommentar

Hallo Zusammen Unsere Benutzer verbinden sich mit Ihren iPAD auf unsere Citrix Desktop Umgebung ( XenApp 6.5) . Wenn ...

Windows Server

Server 2012 R2 - RDP Kein Copy und Paste möglich

Frage von Thecrow1304Windows Server7 Kommentare

Hi, ich habe mehrere Server 2012 R2 aufgesetzt, und bin erstaunt, dass ich via RDP von meiner Win7 Enterprise ...

Windows Server

Sharepoint - öffnen im Windows Explorer geht nicht

Frage von DerWoWussteWindows Server5 Kommentare

Werte Kollegen! Ich habe hier einen Sharepoint 2016 und will simpel in einer Library den Knopf "öffnen im Explorer" ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...