Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Ultimate und eingeschränkte Konnektivität

Mitglied: brizzelbrizzel

brizzelbrizzel (Level 1) - Jetzt verbinden

22.01.2008, aktualisiert 24.01.2008, 8227 Aufrufe, 9 Kommentare

Hallo allerseits,

viele werden jetzt denken, och nööö, nicht schon wieder das leidige Thema mit Vista und der Netzwerkproblematik, aber
ich steh kurz vor dem Ausflippen, weil ich 1. mich drüber ärgere, dass das nicht läuft und 2. ich mich grade von einem Microsoft-Supportfuzzi belehren lassen musste, dass ich für eine Supportleistung von denen 299,-€ plus Mwst zahlen soll. HALLO??????
Ich habe hier ne Software von denen, die mich 500Tacken gekostet hat und nicht läuft und dann soll ich noch Geld für support zusätzlich zahlen, meine Fresse.

Vielleicht habt Ihr ne Lösung, aber ich hab bisher nix gefunden, obwohl ich den ganzen Tag schon rumstöbere.

Folgender Aufbau:
Netgear Router (FVL328) im Arbeitszimmer, als Zugang ins Internet,vergibt via DHCP IP-Adressen. An diesem
Router befindet sich ein ASUS WL500gP als AP. Im Wohnzimmer hab ich einen Linksys WRT54g als Bridge, wo mein ShuttleXPC, meine PS2 dran hängen.
Seit heute bekomme ich auf dem XPC keine IP-Adresse mehr, nur noch eingeschränkte Konnektivität. Im Moment sitze ich hier im WOhnzimmer mit meinem Laptop am WRT54g per Kabel und schreibe diesen Beitrag (also bekomm ich eine IP-Adresse bis dahin).
Kabel sind auch alle überprüft, alle sind in Ordnung.
Das kuriose an der Sache ist, wie ich das Ultimate installiert habe und aktiviert habe hat die Netzwerkverbindung funktioniert. Ich konnte für das MediaCenter die EPG Daten und auch die Windows Updates herunterladen, alles ohne Probleme. Jetz auf einmal, geht nix. Keine statische IP-Adresse, kein DHCP nix.
Hat irgendjemand eine Lösung???????

Danke
Chris
Mitglied: Jon
22.01.2008 um 15:41 Uhr
Was mit jetzt ohne darüber nachzudenken einfällt: Firewallproblem?
Bitte warten ..
Mitglied: brizzelbrizzel
22.01.2008 um 15:55 Uhr
sorry, hab ich vergessen zu erwähnen. Die Firewall auf dem XPC ist ausgeschaltet, auch in der erweiterten Funktion ist das Häkchen bei der "LAN..." entfernt.
Bitte warten ..
Mitglied: Jon
22.01.2008 um 16:05 Uhr
Ist der Rechner per LAN oder per WLAN verbunden, das kann ich mir jetzt nicht genau rauslesen.
Bei WLAN: eventuell ein Key-Problem
Bei Vista gibts unter Netzwerk und Freigabecenter Diagnose und Reparatur, obwohl ich nicht wirklich glaube, das dir das was bringt. Vielleicht hat sich auch deine Netzwerkkarte verabschiedet. Hatte ich auch schon öfters bei Kundenrechnern. Eventuell mal aus dem Gerätemanager rauswerfen und neu installieren.
Mehr fällt mir jetzt auf die Schnelle nicht ein...
Bitte warten ..
Mitglied: brizzelbrizzel
22.01.2008 um 16:09 Uhr
Der Rechner ist per LAN-Kabel am LinksysWRT54g angeschlossen.
Bitte warten ..
Mitglied: Folkskygg
22.01.2008 um 16:48 Uhr
Ja wie jetzt? Ich steig da nimmer ganz durch... der XPC steht quasi im Arbeitszimmer, und ist per Kabel angeschlossen... das Laptop (oder ist es ein XPC Laptop?) geht auch nur per kabel? Oder warum schlieest du dich per Kabel an? weil wenn das WLAN am Notebook auch nciht geht... dann wird es an einem der beiden Geräte von ASUS oder LinkSys liegen. Hast mal bei beiden einfach den Stromstecker gezogen und wieder angeschlossen?

Gruß
Folkskygg
Bitte warten ..
Mitglied: brizzelbrizzel
22.01.2008 um 16:54 Uhr
also, nochmal... ;)
der XPC steht im Wohnzimmer, per Kabel am LinksysWRT54g. Ich war eben mit meinem Laptop im Wohnzimmer um im Netz nach ner Lösung zu schauen für das oben beschriebene Problem und hab mich dort, testweise, an den Linksys WRT Router per Kabel angeschlossen, um sicherzustellen, dass die WLAN-Verbindung steht. Mit meinem Laptop kam ich problemlos ins Netz, mit ner schönen IP-Adresse, die mir mein Netgear Router aus dem Arbeitszimmer freundlicherweise zur Verfügung gestellt hat, der XPC, am selben Router hat jedoch eingeschränkte Konnektivität.
Also kann ich ausschließen, dass der Fehler beim Linksys oder beim ASUS Router liegt

Gruß
Chris
Bitte warten ..
Mitglied: Folkskygg
22.01.2008 um 17:08 Uhr
Okay, hast du die Windows Updates auf automatisch stehen? Weil.... ich hatte da mal so nen tolles Problem... das hat mir neue Treiber für meinen nForce Chipsatz angeboten... und ich hab die installiert... ab da ging weder mein Netzwerk noch die Soundkarte. Schau mal ob die irgendwie andere Treiber für die Netzwerkkarte drauf bekommst... oder schau mal ob du den Systemstatus auf einen oder zwei tage zurück stellen kannst.

Gruß
Folkskygg
Bitte warten ..
Mitglied: brizzelbrizzel
22.01.2008 um 17:13 Uhr
hab ich eben auch gesehen, dass das System sich am Sonntag updates gezogen hat.
Ich stell mal das System wieder auf vor Sonntag zurück und berichte.

danke schonmal ;)
Bitte warten ..
Mitglied: brizzelbrizzel
24.01.2008 um 19:09 Uhr
kleiner Bereicht nun,
auch die Systemwiederherstellung hat nichts gebracht. ich bin sogar bis zum Tage der Installation von Vista zurückgegangen, aber nix. Das Problem bleibt weiterhin bestehen.
Bitte warten ..
Ähnliche Inhalte
Mac OS X

MacBook Air keine Konnektivität mit Domain

gelöst Frage von Leo-leMac OS X7 Kommentare

Hallo Forum, einer von unseren zwei Macs hat seit kurzem eine rote Lampe neben der Anmeldung. Die Verbindung zum ...

Vmware

VSwitch ohne Adapter (keine Konnektivität)

gelöst Frage von Christian333Vmware3 Kommentare

Hallo zusammen, ich versuche gerade ein Testsystem ohne physikalischen netzwerkanschluss zu konfigurieren. Ich hab einen seperaten vSwitch angelegt und ...

Windows 10

Windows 7 Ultimate Update Windows 10 Schwierigkeiten

gelöst Frage von PoehliWindows 102 Kommentare

Hallo, ich bin jetzt bei den Upgrades auf Windows 10 über den ersten "W7 Ultimate" Client gestolpert. Dieser macht ...

Windows 8

Nur noch eingeschränkter Zugriff auf USB Speicher nach Windows 8.1 Update

Frage von 120626Windows 81 Kommentar

Hallo zusammen! Seit einiger Zeit habe ich das Problem, das ich auf USB Sticks zwar Ordner anlegen kann, aber ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 20 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen19 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung14 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server10 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...