Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows WDS kein PXE Boot mit Broadcom 1 GB

Mitglied: erzwodezwo

erzwodezwo (Level 1) - Jetzt verbinden

04.03.2010, aktualisiert 08:35 Uhr, 5471 Aufrufe, 4 Kommentare

Windows WDS und PXE Boot mit Broadcom 1 GB

Hallo,

ich habe einen Server Windows Server 2008 mit WDS aufgesetzt.
Der Server läuft soweit auch fehlerfrei, ebenso das WDS.

Nun ist etwas komisches aufgetreten:

Ich habe ein Boot Image erstellt sowie ein Abbild hinzu gefügt,
starte ich nun den zu betankenden Rechner über Netzwerkboot
bekommt dieser auch sofort eine IP vom DHCP zugewiesen und ich
kann über F12 ins Auswahlmenü der verfügbaren Boot Images.
Dort wähle ich eines aus und der Rechner fängt an dieses Image zu laden,
leider erscheint nach der Auswahl kein Bild mehr, der BS wird schwarz bleibt aber aktiv.

Stelle ich nun die Netzwerkgeschwindigkeit von 1000 Mbit auf 100 Mbit um und wiederhole das ganze
bootet der Rechner ganz normal über PXE.

Nur würde ich gerne die volle Geschwindigkeit der NIC verwenden, jemand eine Idee woran das liegen kann.
Verbaut im Server ist eine Broadcom Netextreme I (5721) Netzwerkkarte, ich habe auch schon die Treiber ausgetauscht
aber ohne Erfolg....

Vielen Dank im voraus...

Gruß
Torsten
Mitglied: StefanKittel
04.03.2010 um 08:47 Uhr
Hallo,

stellst Du die Geschwindigkeit am Server oder Client um?

Siehe hier: https://www.administrator.de/Atheros_L1_Gigabit_unter_Windows_7_Pro_bric ...
paßt fast genau

Stefan
Bitte warten ..
Mitglied: erzwodezwo
04.03.2010 um 14:44 Uhr
Ich habe die Geschwindigkeit am Server herunter gesetzt da ich am Client keine Möglichkeit habe, das Bios lässt da keine Einstellungen zu und da kein OS drauf ist nur PXE Boot auch hier keine Einstellmöglichkeiten.
Wenn ich ein OS drauf habe und dann wieder auf 1 GB gehe ist alles OK, die Verbindung ist stabil und Server gespeicherte Profile werden ohne Probleme geladen, ebenso bei kopiervorgängen ist die 1000 Mbit verbindung stabil,
daher schließe ich eigentlich einen Hardwaredefekt aus, ich habe auch verschiedene Workstations genommen mit verschiedenen NICs und auszuschließen dass es am Workstation Typ lag (FSC Esprimo E5905).

Der Server ist mit zwei gleichen NICs ausgestattet, betankt wurde der Server mit Enteo mit 1000 Mbit, also müsste die Geschwindigkeit funktionieren, was ich jetzt noch versuchen werde ist die Server Hardware durch eine identische Ersatzhardware zu ersetzten um ganz sicher zu gehen dass es sich nicht um einen Hardwaredefekt handelt.

Ach ja die NIC Treiber sind von ende 2009, die neusten die es momentan gibt.
Außerdem hab ich auch schon den Switch weggelassen und ein Crossover Kabel verwendet usw. um die Kabel und den Switch als Fehler auszugrenzen, immer das selbe Phänomen!!!

Gruß
Torsten
Bitte warten ..
Mitglied: erzwodezwo
04.03.2010 um 18:10 Uhr
Hab jetzt mal die Server Hardware gegen einen identischen Ersatzserver getauscht, leider ohne Erfolg.
Das selbe Phänomen.

Ich würde ja mal eine andere NIC versuchen, leider hat der Server nur PCIEx Steckplätze und ich keine solche Karte.
Bitte warten ..
Mitglied: erzwodezwo
06.03.2010 um 21:01 Uhr
So hab mal weiter getestet und noch einen Treiber ausprobiert, anscheinend ist es dieses mal besser.
Hatte vorher auf der 1 GB NIC übertragungsraten von 13 bis 14 MB, jetzt einen Kopiertest gemacht mit einem 2 GB File.
Transferrate fast 80 MB, wow... hoffentlich bleibt das so.
Bitte warten ..
Ähnliche Inhalte
Linux
Knoppix PXE boot WDS (Windows 2k12r2)
gelöst Frage von atatschlLinux5 Kommentare

Hallo, hab eine Frage. Würde gerne Knoppix + VM via PXE boot verteilen. Grund: wir haben immer wieder Besuch ...

Windows Server

Kein gleichzeitiger PXE-Boot nach dem F12 drücken unter einem WDS 2012

Frage von Hippo1984Windows Server11 Kommentare

In unserem Netzwerk sind alle Windows Server 2012 Standard 2 DCs mit DHCP, AD und DNS 1 WDS ca. ...

Linux

PXE Boot, warten auf server (WDS), vmlinuz, syslinux

Frage von nodejsLinux2 Kommentare

Guten Abend, ich Arbeite für mein unternehmen eine image/backup lösung aus. Diese besteht aus einem clonezilla pxe boot, tftp ...

Sicherheits-Tools

ESET Rescue CD per WDS PXE Boot

Frage von bytetixSicherheits-Tools12 Kommentare

Hallo zusammen, ich nehme gerne die ESET Antivirus Live CD um damit das Notebook/Rechner auf Viren zu prüfen. Jetzt ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 6 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 9 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell35 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...