Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP über Windows 7 instalieren

Mitglied: Chris321

Chris321 (Level 1) - Jetzt verbinden

01.02.2010 um 23:45 Uhr, 5186 Aufrufe, 17 Kommentare

Hallo Forum-User,

habe mir eine aktuelle Treiber Disk für Windows XP erstellt und ACHI für S-ATA im Bios aktiviert (ist ja sowieso aktiviert).
Bei der Installation von Windows XP bekomme ich einen Bluescreen angezeigt: Die Platten werden nicht erkannt.
Habe die Installation von Windows XP auch ohne Treiber-Einbindung ausprobiert und bekomme den gleichen Bluescreen angezeigt.

Wie gesagt bricht Win XP vor der Platten-Erkennung bei der Installation ab und zeigt den Bluescreen. Windows 7 läuft auf meinem Rechner ohne Probleme, nur mein Arbeitsprog. läuft darunter leider nicht einwandfrei. Deshalb wieder die Umstellung und das warten auf ein Update für das Prog.

Kurzum:
Was kann ich tun, damit ich Windows XP auf identische Platte wie bereits Windows 7 installiert bekomme bzw. Windows 7 mit Win XP Pro. überschreiben kann?

Grüße,
Chris
Mitglied: Chris321
01.02.2010 um 23:53 Uhr
Hey noch einmal,

Im Bios steht zur Auswahl: SCSI, Raid oder ACHI.
Habe gehört, dass Win XP evtl. im ausgeschalteten Modus zu installieren geht.
Was wähle ich an, damit ACHI deaktiviert wird?

Grüße,
Chris
Bitte warten ..
Mitglied: Fynn74
02.02.2010 um 00:31 Uhr
Ich habe daselbe Problem.
Es scheit fast so, als wäre dass ein Mechanismus der von Microsoft eingebaut wurde, damit kein älteres Betreibssystem über WIN7 installiert werden kann.
Habe bisher keinen Workaround gefunden.
Es hilft wohl nur, zuvor das Windows 7 komplett zu löschen...
In meinem Falle würde ich ein Dual Bootsystem aufsetzen. Das mit einer Wiederherstllungspartition wird wohl ohnehin nicht funktionieren, es wird mir wohl nichts übrigbleiben, als eine zweite Lizenz mit Datenträger zu kaufen, oder hat jemand eine andere Idee?
lg,
fynn
Bitte warten ..
Mitglied: azzurro
02.02.2010 um 01:02 Uhr
wenn ihr Treiber zu eurem Controller findet, könnt ihr sie mit dem XPIsoBuilder schon vor der Installation einbinden.
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 01:02 Uhr
Hey,

also man könnte eine neue Festplatte dranhängen. Und XP darauf neu installieren.
Wenn ich die Platte, wo sich Windows 7 drauf befindet, formatiere, dann ist auch meine Pation verschwunden. Und dort befinden sich noch Daten, die ich nicht verlieren will.

Dabei fällt mir ein, in den Handbüchern ist meisst die S-ATA Reihenfolge schlecht zu erkennen. 1-4. Ich hatte alle Platte in Win 7 umbennenen müssen.

Was meinst Du?

Grüße,
Chris
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 01:05 Uhr
Hey,
Meinst Du mit XPIsoBuilder auf Disk und während der Installation via F6 einbinden?
Grüße,
Chris
Bitte warten ..
Mitglied: 76109
02.02.2010 um 01:09 Uhr
Hallo Chris!

Wenn Du eine Windows 7 Version ab Professional hast, dann kannst Du kostenlos den XP-Mode Virtual-PC runterladen und installieren: http://www.microsoft.com/windows/virtual-pc/download.aspx

Gruß Dieter
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 01:16 Uhr
Jo und das habe ich schonmal gemacht. Mein Arbeitsprog. ist sehr wählerisch was das Zusammenspiel mit der Graka bzw. Hardware angeht. Treiber können für die Graka, etc. nicht nachinstalliert werden. Das Mode nimmt da irgend ein vordefiniertes Zeug (Treiber).
,Chris
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 01:24 Uhr
Verdammt, das heisst wohl die Daten von der 2. Pation zu sichern und eine neue Platte dran hängen.
Habe früher den XP-Iso-Builder mal ausprobiert und irgendwie keine guten Ergebnisse erziehlt. Wobei dann auch gleich mit Thunderbird Backup alle Einstellungen wirder da sind. Kann ich nur Empfehlen.

Grüße und Danke Euch,
Chris
Bitte warten ..
Mitglied: azzurro
02.02.2010 um 10:13 Uhr
Also ich komm bei deinem Schreibstil irgendwie nicht mehr mit, zu konfus ;)

Ich erkläre dir aber mal kurz, wie der IsoBuilder etwa funktioniert (so habe ich jedenfalls deine Frage oben interpretiert):
- ISO von Win XP auf deine Win7 Maschine ziehen (zB via ISO Buster) - wahrscheinlich kann der IsoBuilder sogar einfach eine CD / DVD lesen, also fällt das weg
- danach kannst du die Installationsroutine modifizieren, User anlegen, Treiber einbinden, Programme zum vorinstallieren "mit geben".
-> an dieser Stelle packst du einfach den Sata Treiber mit ins Installationspaket

Danach solltest du ganz normal installieren können. mir hat es damals btw gereicht, im bios auf ACHI umzustellen.
Alternativ könntest du natürlich auch versuchen, die Treiber via Diskette + F9 (o.ä) bei der Installation bereit zu stellen.

Ciao
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 11:02 Uhr
Hey.

gibt es den IsoBuiler überhaupt schon für Win 7?
Habe gelesen, dass einige Leute darauf warten und auch nichts finden können.

Sichere gerade meine Daten der Pation.
Wie würde ich Windows 7 auf C (mit der C/D Pation) löschen. Geht das so einfach im Laufenden Win 7?

Grüße,
Chris
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 12:26 Uhr
Hallo. Hallo.

hat noch Jemand einen Tipp?
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 12:42 Uhr
OK. Das Formatieren geht wohl via Windows 7 Installations-CD. Die Partion sollte eigentlich angezeigt werden indem man seinen Rechner mit der Win 7 CD Startet. Mal sehen, ob die Win 7 CD das offiziell anzeigt.

Grüße,
Chris
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 21:07 Uhr
Hey Forum-User,

habe das Board: ASUS P6T Deluxe V2.
Nach dem Formatieren der Platte mittels Win 7 DVD und anschließendem Win XP Installations-Versuch wieder Bluescreen.
Dann habe ich eine neue Platte dran gehängt und versucht Win XP zu installieren wieder Bluescreen.

Beides Mal den "ACHI Treiber" versucht neu zu Integrieren mit allen möglichen Einstellungen im Bios, sogar Bios zurückgesetzt, ohne Erfolg.
Irgendwie klappt keine Win XP Installation mehr.

Was meint Ihr?

Grüße,
Chris
Bitte warten ..
Mitglied: 76109
02.02.2010 um 22:29 Uhr
Hallo Chris321!

Hast Du auch schonmal versucht , im Bios auf IDE umzustellen. Dann sollte es eigentlich gehen

Gruß Dieter
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 22:46 Uhr
Werde jetzt mal im Bios Advanced ACPI auf enabled stellen! Hat mal bei jemand aus dem Netz funktioniert.
Wieso IDE? Nein habe ich noch nicht! Werde es mal testen.
Oder erkennt XP kein SATA? SATA gab es doch schon früher.

Grüße,
Chris
Bitte warten ..
Mitglied: Chris321
03.02.2010 um 10:49 Uhr
Hallo Dieter und Co.,

Naja in Entefekt war es nicht so schwer. Win XP läuft jetzt. Im Bios habe ich IDE angestellt und schon konnte ich die Installation vornehmen.
Alle Progs wieder drauf und fertig.

AHCI benötigt man nicht unbedingt. Wobei ich den ICH10 bei der Installation auch von Disk integrieren konnte.

Grüße und Danke Euch,
Chris
Bitte warten ..
Mitglied: 76109
03.02.2010 um 12:02 Uhr
Hallo Fynn74!

Zitat von Fynn74:
Ich habe daselbe Problem.
Es scheit fast so, als wäre dass ein Mechanismus der von Microsoft eingebaut wurde, damit kein älteres Betreibssystem
über WIN7 installiert werden kann.
Das Problem beim nachträglichen installieren von XP ist, dass XP die Windows 7-Version nicht kennt und somit auch nicht sinnvoll in das Bootmenü integrieren kann. Also generell erst XP und danach Windows 7 installieren.

Allerdings hast Du die Möglichkeit Windows 7 manuell in den Bootloader von XP (NTLDR) einzubinden. Dazu musst Du nur den W7-Bootsector (MBR) vor der XP-Installation in eine Bin-Datei (512 Byte) z.B. mit dem Namen Bootsect.w7 sichern und nach Abschluss der XP-Installion in der Boot.ini in der letzten Zeile folgenden Eintrag hinzufügen:
C:\Bootsect.w7="Windows 7-Text"

Wenn das soweit geklappt hat, dann solltest Du in der Windows 7-Systemumgebung in Abhängigkeit Deiner W7-Version den Administrator mit Verwaltungsrechten aktivieren und dann auf der Konsole "BCDEDIT /timeout 0" eingeben, weil Du sonst zwei Wartezeiten hast. Einmal die vom XP-Bootloader und dann nochmal vom W7-Bootmanager.

Gruß Dieter
Bitte warten ..
Ähnliche Inhalte
Windows Server

Druckertreiberinstallation unter Windows 7 - XP

Frage von r00t-1337Windows Server10 Kommentare

Moin Zusammen, wir haben etliche Drucker bei uns getauscht und verwenden Momentan hierfür den Treiber für den alten Drucker. ...

Windows 7

Multiboot Windows 7 und XP - XP startet nicht

gelöst Frage von Freund.der.NachtWindows 77 Kommentare

Hallo an alle! Ich habe folgende Anleitung benutzt: Wird auf einem Vista Rechner nachträglich XP auf einer zweiten Partition ...

Windows 7

XP-Modus von Windows 7 zweckentfremden

gelöst Frage von SarekHLWindows 76 Kommentare

Hallo zusammen, unter Windows 7 Ultimate gibt es ja den XP-Modus, der sich soweit in das Betriebssystem integrieren lässt, ...

Windows 7

Windows 7: Funktionsweise Explorer anders als bei XP

gelöst Frage von pamWindows 74 Kommentare

Hallo! Gibt es eine Lösung für das nachfolgend beschriebene ärgerliche Verhalten? Wenn ich den Explorer öffne und im linken ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...