Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Anzeige Scoll Lock Num Lock und Caps Lock

Mitglied: DragonKM

DragonKM (Level 1) - Jetzt verbinden

11.10.2006, aktualisiert 18:16 Uhr, 11839 Aufrufe, 10 Kommentare

Die Lock Tasten werden plötzlich angezeigt

Hallo, ich habe folgendes Problem. Ich habe heute meinen TFT eingestellt und bin (glaube ich) gegen die Tastatur gekommen und habe ein paar Tasten gedrückt. Seitdem wird der Status für die Lock Tasten angezeigt, sobald sich dieser verändert hat. Diese Anzeige nervt und ich möchte sie wieder weghaben

Hat jemand eine Lösung/Idee?

Betriebssystem : Windows XP SP2
Grafikkarte : ATI-Radeon 9500 pro (Treiber und CCC hab ich schon neu installiert und dort auch nach Einstellungen gesucht)
Monitor : Samsung 930BF

8b6d5d0c5ada2134d663899800765950-screen - Klicke auf das Bild, um es zu vergrößern
Mitglied: cykes
11.10.2006 um 08:36 Uhr
Hi,

hast Du einen speziellen Treiber für Deine Tastatur installiert? Dann würde ich mal in der
Konfiguration für diesen Treiber / die Tastatur nachsehen. Meiner Meinung nach dürfte das
nicht am TFT liegen

Gruß

cykes
Bitte warten ..
Mitglied: lumpi2403
11.10.2006 um 08:46 Uhr
hallo,

schau doch mal im bios nach.wenn ich mich nicht irre gibt es da auch eine einstellung.
Bitte warten ..
Mitglied: buerotiger
11.10.2006 um 08:49 Uhr
hallo,

schau doch mal im bios nach.wenn ich mich
nicht irre gibt es da auch eine einstellung.

Größeren Blödsinn hab ich ja noch nie gehört. Warum empfiehlst du ihm nicht wegen der Tastatur eine neue Soundkarte zu kaufen?

Auf Desktop PC´s gibt es diese Einstellung nicht im BIOS und selbst bei NB´s kann ich das nicht glauben.

Dein Problem liegt tatsächlich an den Treibern für deine (wahrscheinlich Schnurlose) Tastatur. Zweck dieser Anzeige ist einfach das bei Schnurlosen Tastaturen die LED´s fehlen um Akku zu sparen.
Bitte warten ..
Mitglied: lumpi2403
11.10.2006 um 08:53 Uhr
S O R R Y !!!
Bitte warten ..
Mitglied: Raylinth
11.10.2006 um 08:55 Uhr
Drück mal die NUM-Taste für mehr als 5sek. dann sollte ein Menü für die Anschlagverzögerung erscheinen, in dem kannst Du mal forschen ob Du die Anzeige abstellen kannst!

Viel erfolg ;)

VG

Ray
Bitte warten ..
Mitglied: MagicM
11.10.2006 um 08:56 Uhr
Moin,

Diese Anzeigen werden meist von einem Treiber einer drahtlosen Tastatur installiert. Die Hersteller wollen sich wohl so die 3 kleinen Leuchtdioden an der Tastatur sparen.

Also mal gucken, ob man dort dieses abschalten kann (z.B. OSD off)
Bitte warten ..
Mitglied: martin.Mustermann
11.10.2006 um 09:10 Uhr
morgen,

geh mal unter Systemsteuerung -> Eingabehilfen, dort müsste dein Problem zu beheben sein. Statusanzeige gibt dir z.Bsp. einen Ton aus wenn du NUM an und aus machst.

Schau dort mal


grüße
Bitte warten ..
Mitglied: drop-ch
11.10.2006 um 09:55 Uhr
[ironie]
Gibt es da nicht einen Patch für die TFT-Firmware?
Habe irgendwo gelesen, dass diese Anzeige nach einer gewissen Zeit auftaucht...und mit diesem Patch beseitigt werden kann. *LOOOOOL*
[/ironie]

carpe diem
gretz drop
Bitte warten ..
Mitglied: DragonKM
11.10.2006 um 17:53 Uhr
Danke für die vielen Hinweise

Also, ich habe eine Logitech G15 (mit Kabel, USB Anschluss und LED's) und dafür keine neune Treiber installiert. Das es vielleicht an den Eingabhilfen liegt, dachte ich mir auch schon, aber da ist alles deaktiviert (Ich habe das gemacht, da ich online spiele). Ich werde mal die Treiber deinstallieren und den PC ohne Tastatur Treiber starten, mal sehen ob es daran liegt.

Ich poste dann hier das Ergebnis


P.S. Hackt doch nicht auf anderen rum, weil Sie vielleicht eine Idee haben, die nicht so toll ist
Bitte warten ..
Mitglied: DragonKM
11.10.2006 um 18:16 Uhr
So ich habs geschafft

Ich habe wie schon gesagt, die Tastaturtreiber gelöscht, aber das Problem blieb weiterhin bestehen. Also habe ich mal einen neuen User eingerichtet und geschaut, ob das Problem dort auch ist. Da es ja bei einer Erstanmeldung etwas dauert bis alles geladen ist, ist mir aufgefallen, dass auch diese Anzeige nun erst später aktiv ist. Ich habe dann in der Konsole nacheinander, alle mögliches Tasks ausgeschaltet... und soll ich euch was sagen? Es lag an meinem Bluetooth Treiber. Seltsamerweise habe ich in dem Programm keinerlei Einstellungen gefunden, um die Anzeige zu deaktiveren. Aber sobald ich den Tasks "BTTray.exe" deaktiviere, ist auch die Anzeige weg. Warum und wieso das so plötzlich anfing, weiss ich nicht, denn ich habe gestern nichts mit Bluetooth gemacht. Naja es geht wieder

Trotzdem nochmal vielen Dank für die Hilfe von euch, ich habe gegoogelt und nichts gefunden =)
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Num-Lock abschalten registry
Frage von AKChrisWindows 76 Kommentare

Guten Tag, ich möchte bei einem Windows 7 PC erreichen das im Anmelde Fenster und nach dem Login der ...

Windows 10
AutoLogon und Lock
Frage von markaurelWindows 104 Kommentare

Hallo zusammen! Habe am WE ein Phänomen gehabt, welches ich mir nicht erklären kann. Folgendes: Habe ein LAN (1)mit ...

Datenbanken
SQL Server 2008 + Lock Blocks
Frage von Fitzel69Datenbanken12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir setzen einen ERP Server ( SQL 2008 ) mit 12 GB RAM ...

LAN, WAN, Wireless

Mikrotik CAPsMAN - CAPs verbinden sich in zufälligem Zeitintervall neu und Timeouts beim wiederverbunden der CAPs zum CAPsMAN

Frage von NiffchenLAN, WAN, Wireless

Hallo alle zusammen, ich habe hier ein für mich echt strenges Problem, dass ich irgendwie nicht gefasst bekomme. Ich ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle22 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...