Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP bootet ewig lang

Mitglied: 68702

68702 (Level 2)

12.10.2008, aktualisiert 22.10.2008, 8223 Aufrufe, 17 Kommentare

Moin, moin
habe hier folgendes Problem:
Windows XP Prof. 32bit SP3 braucht ewig bis er hochfährt.
Ist eine Stand-alone-Kiste ,die nur zum Zocken benutzt wird.
Also kein Internet oder Netzwerk. Alle Beiträge die ich gefunden habe zielen aber auf Netzwerkprobleme ab.
Hardware:
3 GB DDR2
AMD AM2 2x2.6 GHz
250GB SATA2 Platte
Ati x1950 512MB PCI-e
Schwarzes Bild mit Mauszeiger, man hört auch das nichts passiert (kein Zugriff auf die Platte).
Nach 1-2 Minuten bootet die Kiste dann weiter und fährt auch schnell hoch.
Viren oder so sind nicht drauf, Treiber aktuell.
Habs auch schon mit bootvis probiert, da lässt sich aber nur erkennen,
dass Windows eine Weile nichts macht.
Sieht für mich aus wie ein Timeout-Problem, kann aber nichts finden.
Im Ereignis-Protokoll steht auch nichts.
Hat jemand noch Rat ?
Der Kommentar von christianvhh wurde vom Moderator am 25.02.18 ausgeblendet!
Mitglied: miniversum
12.10.2008 um 15:53 Uhr
Ist nur kein Netzwerkkabel angeschlossen oder die Netzwerkkarte garncith vorhanden bzw. deaktiviert.
Sollte sie vorhanden udn aktiviert sein, aber kein Kabel angeschlossen könnte es daran liegen, dass der Rechner versucht einen Server zu erreichen, was natürlich ncith funktioniert.
Bitte warten ..
Der Kommentar von HightopOne wurde vom Moderator am 25.02.18 ausgeblendet!
Mitglied: Coder2007
12.10.2008 um 16:13 Uhr
Hi,

guck mal ob deine Netzwerkkarte(n) auf DHCP gestellt sind, wenn ja geb eine feste IP ein. Windows versucht bei Start einen DHCP-Server zu erreichen wenn man keine IP angegeben hat.

Gruß
Bitte warten ..
Mitglied: Dani
12.10.2008 um 16:49 Uhr
Moin, Moin christianvhh,
ich glaube du hast zu viel in der Sonne gelegen oder ich sehe auf einmal in jeden Beitrag eine Seriennummer!! Beide Kommentare sind gelöscht und werden es auch bleiben. Solltest du nochmal auf die grandiose Idee haben, gegen die geltenden Forenregeln so "grob" zu verstoßen wirst du Post vom Webmaster erhalten....sehe das hier als Verwarnung vom Webmaster an.


Gruss,
Dani
(glob. Moderator)
Bitte warten ..
Mitglied: christianvhh
12.10.2008 um 17:03 Uhr
ok mach ich das kommt nicht mehr vor versprochen

lg

christianvhh
Bitte warten ..
Mitglied: 68702
13.10.2008 um 11:17 Uhr
Netzwerkkarte ist onboard, hat aber `ne feste IP.

Problem gelöst, der Fax-Dienst hatte das Problem verursacht.
Bitte warten ..
Mitglied: aqui
16.10.2008 um 00:42 Uhr
Generell solltest du mit :
Start -> Ausfuehren -> msconfig

in den Autostart sehen und dort alles rausloeschen bzw. deaktivieren mit Ausnahme eines Virenscanners.
Alles was hier drin ist sind meist ueberfluessige SW wie Autoupdater usw. usw. die den Rechner verlangsamt !
Bitte warten ..
Mitglied: 68702
16.10.2008 um 11:44 Uhr
Es liegt definitiv weder an den Autostarteinträgen,
noch am Netzwerk. Das ganze Problem ist schon im Vorfeld, bevor überhaupt was geladen wird.
Nach der Wartezeit von 2-3 Min. rappelt die Festplatte wieder und der Rechner ist in Sekunden oben, auch mit Autostarteinträgen,Virenscanner usw.
Bitte warten ..
Mitglied: aqui
16.10.2008 um 20:04 Uhr
Vielleicht liegt das am BIOS selber oder seinen Einstellungen dann...

Update auf die aktuelle BIOS Version und/oder Bootreihenfolge dort auf 1. Device HDD setzen sollte ggf. helfen .
Bitte warten ..
Mitglied: 68702
17.10.2008 um 10:10 Uhr
BIOS ?
Das Problem ist das XP zu lange braucht,
das hat nichts mit dem BIOS zu tun !
Zuerst kommt der XP-Ladebildschirm, dann steht da Benutzereinstellungen werden geladen,dann wird der Bildschirm schwarz und ich habe nur den Mauszeiger ,
das ganze dauert dann ewig, dann irgendwann rappelt die Festplatte wieder und er fährt endgültig hoch.
Bitte warten ..
Mitglied: miniversum
17.10.2008 um 11:33 Uhr
Drücke mal beim Starten die F8 Taste. Dort kannst du dann auswählen das du den Bootvorgang mitloggen willst.
Nach dem Booten kannst du dann die Bootlog anschauen und dort auch sehe welcher befehl wie lange gebraucht hat.
Bitte warten ..
Mitglied: 68702
18.10.2008 um 11:09 Uhr
Habe ich getan ,leider sagt mir die Datei nur wann er angefangen hat zu booten ,aber die Treiber ,welche er läd, tragen keinen Zeitstempel.
Habe dafür mal Wise Reg. Cleaner laufen lassen.
Dadurch hat sich die Bootzeit immerhin auf 2 Min. 20 Sek. verkürzt.
Bitte warten ..
Mitglied: technix
20.10.2008 um 10:06 Uhr
Hallo,

hast du mal auf deiner Platte den Daten Müll weggeputzt ?
sonst versuch doch mal mit Start -> Ausführen -> cleanmgr
bei jedem System was ich überprüfe bringt dies jedesmal eine Verkürzung mehrerer Sekunden bis Minuten an Startphase...

Vielleicht hilft dir der Tip.
Grüße
Bitte warten ..
Mitglied: 68702
20.10.2008 um 14:39 Uhr
Alles schon probiert.
Temporäre Dateinen landen sowieso in Extra-Ordnern, die regelmäßig geleert werden.
Bitte warten ..
Mitglied: miniversum
20.10.2008 um 16:32 Uhr
Hast du den langen Bootvorgang auch beim Start im abgesichterten Modus? Wenn nicht dan kannst du ja mal die dienste nach und nach abschalten...
Bitte warten ..
Mitglied: 68702
21.10.2008 um 11:02 Uhr
Eigentlich laufen nur die nötigsten Dienste.
Aber ich messe mal ,wie lange er dann braucht.
Bitte warten ..
Mitglied: 68702
22.10.2008 um 12:42 Uhr
Tatsache ,im abgesicherten Modus sehe ich nach 35 Sek. den Desktop.
Bitte warten ..
Mitglied: miniversum
22.10.2008 um 13:09 Uhr
Dann würde ich jetzt hingehen und msconfig starten und dort erstmal alle nicht-Microsoft Dienste ausschalten. Außerdem die Autostartprogramme.
Wennd da auch ohne Verzögerung Bootet nach und nach die anderen Diensta einschalten. Wenn die Verzögerung noch da sein sollte die Dienste die du nicht umbedingt brauchst nach udn nach ausschalten. So kannst Du dann rausfinden wo es hängt.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 bootet ewig
Frage von Winfried-HHWindows 715 Kommentare

Hallo Experten! Wir haben in der Schule einen (!) Windows7-PC, der eine kleine Ewigkeit zum Hochfahren benötigt. Dabei verharrt ...

Exchange Server

Outlook braucht ewig lange um mit exchange verbunden zu sein - über openvpn

Frage von jensgebkenExchange Server8 Kommentare

hallo gemeinschaft gehe per openvpn auf das exchange SBS2011 in meiner firma prob ist, dass es sehr lange dauert, ...

Windows Server

Geräte Manager dauert ewig lange bis er öffnet

Frage von rowdi1975Windows Server2 Kommentare

Hallo, folgende Problematik: 1. Auf einem SBS Server 2011 habe ich das Problem das der Geräte Manager (MMC) ewig ...

Netzwerkmanagement

Servergespeicherte Profile, Starten von Windows dauert ewig lange bei externen Rechnern

gelöst Frage von sammy65Netzwerkmanagement3 Kommentare

Hallo miteinander, ich arbeite mit servergespeicherten Profilen, was im normalfall auch kein Problem ist. Nur bei den Clients im ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...