Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP bootet sehr langsam, zeitweise kein HDD Zugriff

Mitglied: Rangald

Rangald (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 11:02 Uhr, 8390 Aufrufe, 1 Kommentar

während des Ladebildschirms besteht temporär kein Zugriff auf HDD

Hallo zusammen,
ich habe folgendes Problem, welches ich trotz intensiver Suche auch noch nicht so gefunden habe:

Es gibt zwar einen Beitrag hier im Forum von einem user, der das Problem auf den onBoard Firewire Controller eingegrenzt hat, dieser ist jedoch bei mir deaktiviert.

Während des bootens von Windows XP Pro (SP2) greift der Rechner, während des Ladebildschirms (Balken der immer von links nach rechts wandert), scheinbar temporär nicht auf die HDD zu, wodurch der Bootvorgang natürlich erheblich länger dauert.

Da ich ein neues System habe, habe ich nur einen Vergleich zu meinem alten, allerdings müsste es eher schneller gehen oder zumindestens gleich schnell.

Zum System:
beQuiet Dark Power Pro - 600 Watt
Intel Core2Duo 6850
Asus P5K3 Premium
2 GB RAM
2 WD Raptor (36 GB) im Raid 0 Verbund (SATA)
1 Maxtor SATA HDD als Datenlaufwerk
1 DVD Laufwerk (LiteOn) - IDE
1 DVD Brenner (Plextor) - IDE
Asus EN 8800 GTS


Folgende Einstellungen sind hardwareseitig eingerichtet:

- WLAN Modul (onBoard) ist deaktiviert
- zweiter, nicht genutzter, Netzwerkanschluß (onBoard) ist in Windows deaktiviert (bzgl. DHCP timeout)
- Firewire (onBoard) ist deaktiviert
- Treiber sind alle aktuell, da das System erst letzte Woche installiert wurde und ich alle Treiber aktuell aus dem Netz heruntergeladen habe (ich nutze für die Grafikkarte den originalen nvidia Treiber)


Folgende Dinge habe ich schon durchgeführt (Softwareseitig):

- XP-Antispy habe ich durchlaufen lassen, um diese standard Einträge wie "autmatische Suche nach Netzlaufwerken und Druckern beim Systemstart" zu deaktivieren, sowie die anderen Einstellungen, die das System schon ein wenig behindern können
- SWAP Datei ist auf einer seperaten Partition des Raid Arrays mit 2 GB eingerichtet
- Autostart gesäubert (ebenfalls die Registry "RUN"-Einträge mit msconfig), es wird nur das nötigste gestartet
- Platte defragmentiert, mit einer Testversion von O&O Defrag (ist glaube ich die 8er Version)
- Registry gesäubert mit dem Tool: BeClean (aktuellste Version)
- System gesäubert mit dem Tool: CCleaner (aktuellste Version)
- Boot Vis (letzte Version) - Analyse hat funktioniert, Optimierung jedoch nicht, war im Nachhinein wohl ganz gut, da ich im Netz einiges darüber gelesen habe, das das Tool einige Systeme, gerade mit SP2, zerschossen hat

- ich habe dann gestern nochmal mit BootVis den Bootvorgang analysiert und habe mich mit den Anzeigen etwas näher beschäftigt, allerdings ersehe ich daraus eigentlich nur, das der idle-Status zu den Zeitpunkten sehr hoch ist, an denen kein Zugriff auf die HDD stattfindet, ich kann jedoch nicht ersehen, woran das liegt.
Vielleicht kennt sich ja jemand damit aus und kann mir einen Tip geben, wo ich in dem Tool schauen muss, um zu sehen, welcher Treiber oder welcher Dienst wann gestartet wird und wie lange der Rechner dazu braucht und evtl. sogar, wo ich sehen kann was diese idle-Time auslöst.

Heute habe ich mit einem Kollegen gesprochen, der sein System ebenfalls mit BootVis optimiert hat und dieser erzählte mir etwas von einer Pufferzeit, die beim Startvorgang von Windows automatisch gesetzt ist um, scheinbar CPU Zeit zur Verfügung zu haben, falls etwas "getan" werden muss.
Da ich davon jedoch noch nicht gehört habe, kann ich auch keine Aussage dazu treffen.
Er hat mit BootVis diese Zeit minimieren können, wodurch das System wesentlich zügiger startet.

Ich hoffe ihr könnt mir da ein bischen weiterhelfen, solltet ihr noch weitere Infos benötigen, dann meldet euch einfach und ich werde sie anhängen.

Vielen Dank schon mal für eure Mühe !

Gruß,
Rangald
Ähnliche Inhalte
Windows 10

Notebook bootet sehr langsam (Ereignismeldung)

Frage von DennisWeberWindows 104 Kommentare

Hallo Leute, mein Notebook mit Win 10 Pro bootet seit der Neinstallation und auch schon davor extrem langsam (trotz ...

KVM

HDD IO sehr langsam auf Server

Frage von itschloeglKVM6 Kommentare

Hallo zusammen, folgendes Problem: Die HDD I/O ist sehr langsam. Dabei sprechen wir von max. 0,5 MB/s. Es handelt ...

Festplatten, SSD, Raid

HDD Festplatte unglaublich langsam

Frage von NudelsuppeFestplatten, SSD, Raid6 Kommentare

Hallo Leute, ich wundere mich über die doch sehr geringe Geschwindigkeit meiner HDD. Die Lesegeschwindigkeit kommt nur selten über ...

Festplatten, SSD, Raid

Zugriff auf HDD nicht möglich

Frage von PPR-DevFestplatten, SSD, Raid5 Kommentare

Hallo Zusammen Ich habe eine Frage: Ich habe von einem Kunden einen Laptop bekommen, dessen OS Windows 8.1 ziemlich ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 17 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 18 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 20 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...