Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP bootet ziemlich langsam

Mitglied: 29457

29457 (Level 2)

08.11.2006, aktualisiert 09.11.2006, 10508 Aufrufe, 10 Kommentare

Guten Tag,
ich habe ein kleines Problem.
Undzwar habe ich vor kurzem eine Neuinstallation von Windows XP ausgeführt und seitdem braucht mein Computer ca. 50-55 Sekunden zum booten. Vor der Neuinstallation waren es nur 13-15 Sekunden. Kann mir einer sagen woran das liegen kann.

Mein System:
AMD Athlon 64 3200+
1024 MB RAM
Windows XP Professional
nVIDIA GeForce 6800 Ultra
Samsung HDD 250GB
Mitglied: 22010
08.11.2006 um 16:34 Uhr
Hast du zufällig eine CD im Laufwerk???

Oder

Schau doch mal in die Systemeigenschaften (Windowstaste + Pause), unter dem Reiter "Erweitert" findest du die Gruppe "Starten und Wiederherstellen" und dort den Button "Einstellungen". Dort kann man die Anzeigerdauer der Betriebssstemauswahlliste Einstellen (Standart wäre 30Sek).

Hast du doch ein 2. Windows installiert, wie übt sich dieser lange Startvorgang aus??? Schwarzer Bildschirm ...???
Bitte warten ..
Mitglied: Henne
08.11.2006 um 17:30 Uhr
hi,

macht er längere pause(n) während des bootvorganges
oder gehts nur stück für stück?

versuch mal bitte folgendes:
runterfahren, netzstecker ziehen, minute warten.
evtl dabei den startbutten drücken damit alles an spannung verfliegt.

gruss
Bitte warten ..
Mitglied: aqui
08.11.2006 um 21:38 Uhr
Start -> Ausführen und dan "msconfig" ins Fenster eingeben.

Dann im msconfig Tool ganz rechts unter "Systemstart" alles entfernen !! Das ist meist überflüssiger Mist der sich dort installiert und den Speicher volllaufen lässt.

Was du nicht entfernen solltest ist der Virenscanner und ggf. eine Personal Firewall sofern du sowas nutzt.

Wenn du es richtig machen willst gehst du daneben auf "Dienste" blendest unten "alle Microsoft Dienste" aus und siehst auch hier mal nach was für überflüssiger Müll da rennt. Das kannst du alles stoppen oder entfernen.

Schliessen und reboot. Danach sollte es wenigstens etwas schneller gehen sofern du nicht noch ein anderes Problem hast...
Bitte warten ..
Mitglied: 29457
09.11.2006 um 07:14 Uhr
Also CDs hab ich nie im Laufwerk
ein 2. System hab ich auch nicht drauf.
Der Startvorgang sieht so aus.
da kommt der Bootscreen (Windows Logo usw.) und dieser blaue Balken darunter läuftz Stück für Stück weiter, also ganz normal.
Das mit msconfig probiere ich gleich mal aus.
Ich sag dann bescheid, obs geklappt hat.
Bitte warten ..
Mitglied: 8644
09.11.2006 um 07:16 Uhr
Moin,

hängt der Rechner vielleicht in einem Netz und versucht nun eine Adresse vom DHCP-Server zu beziehen, welchen es nicht gibt?

Psycho
Bitte warten ..
Mitglied: 29457
09.11.2006 um 07:21 Uhr
Moin,

hängt der Rechner vielleicht in einem
Netz und versucht nun eine Adresse vom
DHCP-Server zu beziehen, welchen es nicht
gibt?

Psycho


Ne also im Netz ist er glaub ich nicht, da hier nur 2 Computer im Haushalt sind, und die sind nicht miteinander verbunden.
Bitte warten ..
Mitglied: 8644
09.11.2006 um 07:24 Uhr
...dann wäre es aber möglich, dass eine Netzwerkkarte installiert ist. Die könnte evtl. on Board sein. Das findest du über den Gerätemanager heraus (Rechte Maustaste auf Arbeitsplatz -> Eigenschaften -> Reiter Hardware -> Gerätemanager). Wenn du dort eine Netzwerkkarte findest und dir sicher bist, dass du sie nicht benötigst, kannst du sie ja mal testweise deaktivieren.

Psycho
Bitte warten ..
Mitglied: 29457
09.11.2006 um 08:06 Uhr
also ich hab nur einen onboard LAN anschluss, und den kann man zwar deaktivieren, aber dann komme ich nicht mehr ins internet,
Bitte warten ..
Mitglied: 8644
09.11.2006 um 09:20 Uhr
O.K.

dann hätten wir das schon mal ausgeschlossen, also bekommst du auch eine IP-Adresse.
Hast du die anderen Tipps schon probiert?

Psycho
Bitte warten ..
Mitglied: Dayenemy
09.11.2006 um 12:45 Uhr
Hatte das Problem schon einige male gehabt, hier hilft beispielweise einfach ein Biosupdate. Ich muss dazu leider sagen das ich keinen Grund weiss warum es dazu kommt aber nach dem Biosupdate war das Problem vorbei, hilft das nicht wäre da die Möglichkeit das bei der Windowsinstallation ein Fehler bei der Partitionierung unterlaufen ist und der Mbr nicht ganz korrekt vom Einsprungspunkt beschrieben wurde.

Viel Glück beim Testen
Bitte warten ..
Ähnliche Inhalte
Apple
Mac ziemlich langsam
Frage von BastiG13Apple4 Kommentare

Hallo zusammen, mein Mac ist sehr langsam geworden, obwohl da kaum Daten drauf sind, außer eine mittel große Fotomediathek. ...

Windows 10

Notebook bootet sehr langsam (Ereignismeldung)

Frage von DennisWeberWindows 104 Kommentare

Hallo Leute, mein Notebook mit Win 10 Pro bootet seit der Neinstallation und auch schon davor extrem langsam (trotz ...

Vmware

VMWare altes Windows XP Image bootet nicht, bootloader

Frage von aif-getVmware12 Kommentare

Hallo, habe mir mal VMware Workstation installiert, dort eine VMDX Platte erzeugt und mit clonezilla ein altes XP Image ...

Windows 7

Windows 7 bootet nicht mehr

gelöst Frage von ChrischerWindows 714 Kommentare

Hallo. Mein Computer mit Windows 7 bootet seit neustem nicht mehr. Der Bildschirm bleibt schwarz. Als Erstes habe ich ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 22 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools2 Kommentare

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware16 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...