Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP und zu viele CAPI Treiber

Mitglied: danix

danix (Level 1) - Jetzt verbinden

04.10.2005, aktualisiert 08.10.2005, 12094 Aufrufe, 4 Kommentare

Hallo ich habe einen Rechner auf dem durch mehrfaches Einstecken eines USB Fritz Modems ein paar CAPI Treiber installiert worden sind. Auch vom vorherigen Modem sind noch Einträge vorhanden welche ich nicht aus der Liste der Modems bekomme. Der Geräte Manager ist sauber und auch eine Deinstallation über die AVM Software entfernt die überflüssigen CAPIS nicht. Mir wäre es ja egal aber über keines dieser CAPI Einträge lässt sich eine Verbindung herstellen. Ich denke wenn diese alle wieder weg wären und ich dann noch einmalig den AVM CAPI Treiber sauber installiere ist es wieder im Grünen oder ?

PS: OS ist Windows XP Homi
Mitglied: Biber
04.10.2005 um 18:28 Uhr
Hmm, danix,

bist Du sicher, dass alles sauber ist?

öffne mal ein ein CMD-Fenster und gib bitte set DEVMGR ein.
Wenn da die beiden folgenden Werte nicht gesetzt sind, bitte eintippen:

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1
und danach

start devmgmt.msc

Schau mal jetzt.
HTH Biber
Bitte warten ..
Mitglied: 13100
04.10.2005 um 21:32 Uhr
biber sag mal,

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1

is auf die home bezogen, oder bringt es auch was für die pro?
bzw. was macht den DEVMGR_SHOW_DETAILS=1 genau?
Bitte warten ..
Mitglied: Biber
06.10.2005 um 18:30 Uhr
@13100

So, jetzt muss ich mal darauf warten, dass einer meiner Batchjobs fertig wird, da hab ich Zeit zum Antworten...

>is auf die home bezogen, oder bringt es auch was für die pro?
Funktioniert bei beiden.
Der DEVMGR_SHOW_DETAILS=1 wird unter Win2000 nicht erkannt. (der andere schon)

>bzw. was macht den DEVMGR_SHOW_DETAILS=1 genau?

set DEVMGR_SHOW_DETAILS=1 bewirkt, das ein mehr Details im Reiter "Erweitert" erscheinen. Gegenfrage: was hättest Du vermutet?
set DEVMGR_SHOW_NONPRESENT_DEVICES=1 bewirkt, das Du im Gerätemanager unter Hardware->Ansicht ein Häkchenfeld mit "Ausgeblendete Geräte anzeigen" siehst.

Oder weniger vornehm ausgedrückt: die Trümmer von unvollständig deinstallierter Hardware.

Du könntest das auch dauerhaft einstellen über User-/System-Umgebungsvariablen oder auch über die Registry (HKLM\System\CurrentControlSet\Control\Session Manager\Environment jeweils REG_SZ, die beiden Namen von oben in klein oder groß und dem Wert 1.)

Das hätte ich aber schon in meinem ersten Kommentar erwähnt, wenn ich das für sinnvoll halten würde.

Inzwischen haben aber auch schon die meisten www-hier-gehts-schneller.de-Foren (PC-Welt usw.) irgendwie zu den beiden Schaltern einen "Geheimtipp" unter "Undokumentiertes Windows" oder so stehen, kannst ja mal googlen.

So, mein Batch ist fertig...
Schönen Abend
Biber
Bitte warten ..
Mitglied: 13100
08.10.2005 um 22:09 Uhr
ja, ne, ehmm... irgendwie ein grosser roter pfeil, hier guckst du, NEU.
aber vermutlich is es bei mir eh aktive gewesen. is ja auch wurst.
ich werde alt, verliere langsam den überblick ;( .
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

TK-Netze & Geräte

Convert von TAPI auf CAPI gesucht

gelöst Frage von StefanKittelTK-Netze & Geräte13 Kommentare

Hallo, ein Kunde verwendet eine Bestell-Software welches die Rufnummer des Anrufers ausliest und gleich den Kunden aufruft. Seit der ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 6 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...