Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP-Defrag funktioniert nicht

Mitglied: Sonni85

Sonni85 (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 10.09.2008, 4366 Aufrufe, 3 Kommentare

Hallo Leute,
ich benutze Windows XP Home mit SP2.

In letzter Zeit geht bei mir alles etwas langsam (z.B. Ordneröffnen dauert einige Sekunden).
Also hab ich mir gedacht, ich defragmentiere mal meine Festplatte.
Nachdem ich das Systemprogramm gestartet hatte, stand da ca. 10 Minuten lang "Komprimieren der Dateien" und dann war plötzlich Schluss.
Es kam die Meldung, dass einige Dateien nicht defragmentiert werden konnten...??
Wenn ich die Festplatte mit dem Programm überprüfe, sieht es genauso aus wie vorher und es kommt auch die Meldung, dass sie defragmentiert werden sollte.

Also warum passiert dann nichts??
Der freie Spreicherplatz beträgt 20%.
Jemand einen Tipp für mich?
Mitglied: Rainman
23.04.2008 um 00:49 Uhr
Hi, du hast zu wenig Platz auf der Festplatte bzw. die Daten die Defragmentiert werden sollen sind zu groß irgendwo muß Windows die Daten ja zwischenspeichern um sie neu anzuordnen und wenn kein Platz dafür ist gehts halt nicht, dadurch sind die Zugriffszeiten auch so schlecht, also entweder löschen was nicht benötigt wird oder größere Platte. mfg
Bitte warten ..
Mitglied: Sonni85
23.04.2008 um 01:02 Uhr
Hmm, okay...wenn's sein muss, ich schau mal.
Bitte warten ..
Mitglied: Tartaros
10.09.2008 um 16:02 Uhr
Also ich hab das Selbe Prob. Auf meiner C
Auf dem Rechner ist ebenfalls ein Win XP mit SP2

Ich habe 8,73 GB = 43% frei und er bricht, mit der selben Meldung wie bei Sonni85, ab wenn er ungefähr 15% defragmentiert hat.

Gruß Tartaros
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht

gelöst Frage von KLinnebankNetzwerke15 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Exchange Server

Exchange 2013 defrag

gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wie defragmentiere ich am besten ( während des laufenden Betriebes ) meine Exchange Datenbank? Ist möglich oder muss ...

Windows 7

Windows Update funktioniert nicht mehr

gelöst Frage von YannoschWindows 75 Kommentare

Hallo zusammen, vielleicht eine schöne Freitags-Frage, aber ich habe hier ein Problem wo ich komischerweise nicht mehr weiterkomme & ...

Windows 10

Windows 10 Suche funktioniert nicht

gelöst Frage von CorvoAttanoWindows 109 Kommentare

Hallo, nachdem mir zahlreiche Websites nicht weiterhelfen konnten, stelle ich nun hier meine Frage. Die Windows 10 Suche funktioniert ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 6 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...