Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP fährt nicht mehr runter

Mitglied: Dieter-56

Dieter-56 (Level 2) - Jetzt verbinden

20.12.2007, aktualisiert 21.12.2007, 9972 Aufrufe, 7 Kommentare

mein PC fährt nicht mehr runter

folgendes: pc aufgerüstet auf

MB: Asus P5K
CPU: Core2Duo 6750
FP: Sata Samsung 160 GB
IDE Samsung 250 GB
Graka: GF 7300 GT
Arbeitsspeicher: OCZ 2 GB

Problem: PC vor einer Woche umgebaut und Windows XP SP1 neu installiert auf Sata-Festplatte, Programme installiert (Office, VLC-Player, Nero 8, WinAce - also nix extravagantes).
Rechner läuft 3 Tage problemlos
Dann läßt er sich plötzlich ohne erkennbaren Grund nicht mehr normal runterfahren, nur noch über den Powerknopf.

runterfahren über Start ausführen : shutdown -f - klappt auch nicht.

nach dem Bild zum ausschalten fängt er an und nix passiert mehr, maus läßt sich noch bewegen, das ist alles.

danke für eure hilfe

Dieter
Mitglied: Antos
20.12.2007 um 20:48 Uhr
Hallo Dieter,

wahrscheinlich blockiert ein Prozess das runterfahren von Windows. Versuch mal folgendes:
In der Registry unter "HKEY_CURRENT_USER \ Control Panel \Desktop" den Wert von "AutoEndTask" von "0" auf "1" zu setzen.
Bedenke dass du das System erst neu starten musst bevor die neue Einstellung greift.
mfg
Antos
Bitte warten ..
Mitglied: TuXHunt3R
20.12.2007 um 21:28 Uhr
runterfahren über Start ausführen
shutdown -f - klappt auch nicht.

Das ist klar, denn der richtige Befehl lautet so:
01.
shutdown /s /f
Edit:
Oder so:
01.
shutdown -s -f
Bitte warten ..
Mitglied: Dieter-56
20.12.2007 um 21:28 Uhr
hallo,

hab ich schon gemacht, ergebnis seh ich erst, wenn ich den pc wieder ausschalte.

dieter
Bitte warten ..
Mitglied: Dieter-56
20.12.2007 um 21:32 Uhr
hallo tux,

ich probiers, ergebnis dann.

danke

dieter

folgender Morgen: alles ausgeführt, was so vorgeschlagen wurde; Ergebnis = Null

fehler besteht unverändert
Bitte warten ..
Mitglied: SirKosmos
21.12.2007 um 12:15 Uhr
hast du das SP 2 schon drauf? hab gelesen dass du nur das SP1 drauf hast! vlt hängt es damit zusammen...
Bitte warten ..
Mitglied: SirKosmos
21.12.2007 um 12:16 Uhr
hast du das SP 2 schon drauf? hab gelesen dass du nur das SP1 drauf hast! vlt hängt es damit zusammen...
Bitte warten ..
Mitglied: Dieter-56
21.12.2007 um 12:22 Uhr
hallo,

kein SP2.
hab aber einen neuen Benutzer angelegt mit dem klappt das runterfahren, muß also an dem ersten eingrichteten Benutzereinstellungen liegen.

gruß

dieter
Bitte warten ..
Ähnliche Inhalte
Windows 10

Rechner fährt nicht vollständig runter

gelöst Frage von M.MarzWindows 1015 Kommentare

Hallo zusammen, ich habe schon mehrer Stunden damit verbracht einen Rechner zum ausschalten zu zwingen. Problem: Ein Windows 10 ...

Ubuntu

Ubuntu auf Akoya (Notebook fährt nicht runter)

Frage von How-ToUbuntu15 Kommentare

hallo leute, ich habe ein problem mit meinem notebook. das ist ein medion laptop (akoya e1232t) und darauf habe ...

Windows 8

Notebook fährt nicht mehr runter, noch in den Ruhezustand

gelöst Frage von tantalosWindows 84 Kommentare

Hallo, seit ein paar Monaten habe ich 8.1 Pro auf meinem Notebook im Einsatz. Jetzt lässt es sich nicht ...

Windows Server

APC-USV fährt Server 2016 nicht sauber runter

Frage von HenereWindows Server4 Kommentare

Moin zusammen, wir hatten eben mal kurz Stromausfall. Die USV hat das piepsen angefangen. Soweit so gut. Von den ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...