Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP - Fehler bei Reparaturinstallation

Mitglied: easore

easore (Level 1) - Jetzt verbinden

28.02.2006, aktualisiert 13:31 Uhr, 7644 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe eine Reparaturinstallation mit der XP Pro CD gemacht. Dateien wurden kopiert, System neu gestartet und dann kommt immer folgende Fehlermeldung:

"Nicht genügent Systemressourcen um die API abzuschließen"

Diese Meldung sieht man nur für einen Bruchteil einer Sekunde und das System starten immer wieder neu...ein Teufelskreis sozusagen. Ich habe schon mehrfach versucht die Reparaturinstallation noch mal durchzuführen, leider ohne Erfolg.

Ich scheue mich vor einer Neuinstallation weil dann meine ganzen Einstellungen und Daten weg sind!

Grüße!
Mitglied: Bierkistenschlepper
28.02.2006 um 12:18 Uhr
Sorry, aber ich halte das für einen jeder Fehler, die nur eine Neuinstallation behebt. Keine Ahnung was diese Fehlermeldung besagt oder wie man das hbeheben könnte.

Vielleicht kannst du deine Einstellungen im abgesicherten Modus sichern?
Bei vielen Programmen kann man auch einfach den Ordner auch Dokumente und Einstellungen rauskopieren, z.B. bei Opera. Die Windows-Einstellungen würde ich aber lieber ned kopieren, nur die der Anwendungen.
Bitte warten ..
Mitglied: easore
28.02.2006 um 13:03 Uhr
Im abgesicherten Modus starten funktioniert leider auch nicht.
Es wird nämlich wieder das Setup gestartet bis die Fehlermeldung kommt und der Neustart...

Was bedeutet nur diese Fehlermeldung.... leider findet da google auch nichts...
Bitte warten ..
Mitglied: ppauler
28.02.2006 um 13:09 Uhr
noch ne Variante: Ein zweites XP parallel dazu installieren - benötigte Daten per 2. XP sichern und danach alles neu. Gleiches ginge auch mit einer Rettungs-CD die ein PE-Windows booten kann. ( gab's neulich in der CT )
Gruß
Paul
Bitte warten ..
Mitglied: easore
28.02.2006 um 13:31 Uhr
danke für den tipp, werde es mal mit dem notfall-windows( http://www.heise.de/ct/ftp/projekte/pebuilder/ ), daten sichern und neuinstallation versuchen.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Fehler in Computerrichtlinien bei Windows 10

gelöst Frage von fox14chWindows 1061 Kommentare

Hallo zusammen Ich habe folgende Umgebung: DC1 (2012R2) DC2 (2012R2) Clients Win7 Pro x64 Test-Client Win 10 Pro x64 ...

Windows 10

Windows 10 Netzwerklaufwerke fehlen

Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Windows 7

Windows Update Fehler 80070490

Frage von Huibuh2010Windows 73 Kommentare

Hey Leute, ich hab ein kleines Problem. Seit kurzem kommt es bei einem Windows 7 x64 PC zur Fehlermeldung ...

Windows 7

Windows Update-Fehler 8024200d

Tipp von LochkartenstanzerWindows 77 Kommentare

Moin, Gestern und heute hatte ich mal wieder mit einer MS-Tücke zu kämpfen. Auf einem Windows 7 Home premium ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 15 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...