Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP - Fehler bei Reparaturinstallation

Mitglied: easore

easore (Level 1) - Jetzt verbinden

28.02.2006, aktualisiert 13:31 Uhr, 7647 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe eine Reparaturinstallation mit der XP Pro CD gemacht. Dateien wurden kopiert, System neu gestartet und dann kommt immer folgende Fehlermeldung:

"Nicht genügent Systemressourcen um die API abzuschließen"

Diese Meldung sieht man nur für einen Bruchteil einer Sekunde und das System starten immer wieder neu...ein Teufelskreis sozusagen. Ich habe schon mehrfach versucht die Reparaturinstallation noch mal durchzuführen, leider ohne Erfolg.

Ich scheue mich vor einer Neuinstallation weil dann meine ganzen Einstellungen und Daten weg sind!

Grüße!
Mitglied: Bierkistenschlepper
28.02.2006 um 12:18 Uhr
Sorry, aber ich halte das für einen jeder Fehler, die nur eine Neuinstallation behebt. Keine Ahnung was diese Fehlermeldung besagt oder wie man das hbeheben könnte.

Vielleicht kannst du deine Einstellungen im abgesicherten Modus sichern?
Bei vielen Programmen kann man auch einfach den Ordner auch Dokumente und Einstellungen rauskopieren, z.B. bei Opera. Die Windows-Einstellungen würde ich aber lieber ned kopieren, nur die der Anwendungen.
Bitte warten ..
Mitglied: easore
28.02.2006 um 13:03 Uhr
Im abgesicherten Modus starten funktioniert leider auch nicht.
Es wird nämlich wieder das Setup gestartet bis die Fehlermeldung kommt und der Neustart...

Was bedeutet nur diese Fehlermeldung.... leider findet da google auch nichts...
Bitte warten ..
Mitglied: ppauler
28.02.2006 um 13:09 Uhr
noch ne Variante: Ein zweites XP parallel dazu installieren - benötigte Daten per 2. XP sichern und danach alles neu. Gleiches ginge auch mit einer Rettungs-CD die ein PE-Windows booten kann. ( gab's neulich in der CT )
Gruß
Paul
Bitte warten ..
Mitglied: easore
28.02.2006 um 13:31 Uhr
danke für den tipp, werde es mal mit dem notfall-windows( http://www.heise.de/ct/ftp/projekte/pebuilder/ ), daten sichern und neuinstallation versuchen.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Fehler in Computerrichtlinien bei Windows 10

gelöst Frage von fox14chWindows 1061 Kommentare

Hallo zusammen Ich habe folgende Umgebung: DC1 (2012R2) DC2 (2012R2) Clients Win7 Pro x64 Test-Client Win 10 Pro x64 ...

Windows 10

Windows 10 Netzwerklaufwerke fehlen

Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Windows 7

Windows Update Fehler 80070490

Frage von Huibuh2010Windows 73 Kommentare

Hey Leute, ich hab ein kleines Problem. Seit kurzem kommt es bei einem Windows 7 x64 PC zur Fehlermeldung ...

Microsoft

GPO: Windows-Komponenten fehlen

gelöst Frage von lupoloMicrosoft4 Kommentare

Hallo Leute, ich habe das Problem, dass mir folgender Pfad in meinem GPOs fehlt: Benutzerkonfiguration\Administrative Vorlagen\Windows-Komponenten\Windows Explorer DC: WindowsServer ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 19 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring11 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...