Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro friert nach Anmeldung lange ein

Mitglied: Interspirit

Interspirit (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 14.03.2006, 9804 Aufrufe, 5 Kommentare

Desktop Icons, Taskleiste kommen erst nach paar Minuten

Hallo zusammen,
hab schon gesucht, leider nichts gefunden.

Habe folgendes Problem:
Ich melde mich mit meinem WinXP Pro ganz normal an einer Domäne an und lade aber ein lokales Profil.
Hat bisher immer super funktioniert.

Hab heute eine Microsoft IntelliMouse Optical per USB angesteckt, anschließend wollte Windows automatisch einen Treiber aus dem Internet laden. Das hat nicht funktioniert.

Hab gedacht ich mach nen Neustart!

Jetzt ist es so, dass der Computer ganz normal bootet - bis zum Anmeldedialog. Melde mich ganz normal an, wie bisher.
Es kommt auch gleich mein Hintergrundbild, dann jedoch ca. 5 Minuten gar nichts!

Ich sehe keine Desktopicons, keine Taskleiste und kann auch den Taskmanager nicht öffnen. Nach ca. 5 Minuten kommt alles und es funktioniert alles einwandfrei.
Hab den PC im abgesicherten Modus hochgefahren und den Maustreiber deinstalliert, hat nichts geholfen. Hab auch mit der Wiederherstellungskonsole versucht, das Betriebssystem wiederherzustellen, leider das gleiche Problem.

Anscheinend startet der Prozess explorer.exe nicht richtig? kann das sein? Auch wenn ich im laufenden Betrieb den Taskmanager öffne, vergeht eine gute Minute bis er zu sehen ist.

Hat jemand nen Rat oder Tipp für mich?
Wäre super dankbar.

MFG

Tom
Mitglied: cykes
13.03.2006 um 15:13 Uhr
Hi,

vermutlich versucht Windows nach dem Anmelden den Treiber erneut herunterzuladen,
versuch den Treiber doch mal manuell herunterzuladen und danach zu installieren.

Gruß

cykes
Bitte warten ..
Mitglied: ITwissen
13.03.2006 um 15:16 Uhr
Vielleicht steht auch ein Hinweis im

c:\windows\debug\UserMode\userenv.log

oder in den Systemlogs.
Bitte warten ..
Mitglied: Interspirit
13.03.2006 um 15:33 Uhr
Hallo,
danke für die schnellen Antworten.

@cykes
Hab den Treiber schon korrekt installiert. Das sollte soweit passen



@ITwissen
kann leider mit dem file nicht allzuviel anfangen )

GetUserDNSDomainName: MyGetUserNameEx failed for NameDnsDomain style name with 1332

Diese Meldung kommt ca. 12 mal hintereinander

MFG
Tom
Bitte warten ..
Mitglied: Ratlos
13.03.2006 um 16:20 Uhr
Schau mal in den Netzwerkeinstellungen, ob Dein DNS auf den Anmeldeserver zeigt
Bitte warten ..
Mitglied: klausi2211
14.03.2006 um 21:56 Uhr
hallo, ich hatte das gleiche bei einem Laptop. Als alles software-mäßig ausgeschöpft war haben wir den Ram erneuert und - Alles wie neu! Bei einem anderen war es die Festplatte (wahrscheinlich Bootsektor beschädigt).Am Treiber kann es kaum liegen
Bitte warten ..
Ähnliche Inhalte
Windows Server

Anzeige der RDP-Session friert nach Anmeldung ein

gelöst Frage von YotYotWindows Server4 Kommentare

Moin! Ich habe da ein Phänomen, das bereits seit Jahren von vielen beschrieben wird, viele fragen danach, aber so ...

Windows Server

Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen

gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Windows 10

Windows 10 Exlorer.exe friert ein

gelöst Frage von HanutaWindows 1013 Kommentare

Hallo Zusammen, es gibt bei uns PCs, wo wilkürlich die Explorer.exe einfach einfriert und neu über den Taskmanager gestartet ...

Windows 10

Windows 10 Sperrbildschirm friert ein

Frage von decoderWindows 103 Kommentare

Hatte das Problem seit 2 Tagen nun schon 3 mal. Das Bild zum Sperrbildschrim wird angezeigt. Wenn ich auf ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 4 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 7 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 4 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft29 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware21 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
gelöst Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...