Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows xp - Geräte-Manager

Mitglied: nidoking

nidoking (Level 1) - Jetzt verbinden

02.12.2006, aktualisiert 03.02.2008, 9718 Aufrufe, 5 Kommentare

Gelber Kreis mit Rufzeichen

Nach einer Treiberinstallierung (für TASCAM USB-Audio-/MIDI-Interface US-122L) auf meinem Notebook Acer Aspire 5600 habe ich plötzlich im Geräte-Manager bei ganz anderen Geräten einen gelben Kreis mit schwarzem Rufzeichen. Diese Geräte funktionieren auch nicht mehr.

Es handelt sich dabei um:

Realtek High Definition Audio
Acer Orbi Cam
AXV CD/DVD-ROM SCSI CdRom Device
Philips DVD-RAM SDVD8821
Agere Systems HDA Modem
PnP-Softwaregeräte-Enumerator

Im Feld "Gerätestatus" ist jeweils folgender Text zu lesen: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise nicht vorhanden oder beschädigt. (Code 39)"

Wenn ich auf die Treiberdetails der "Prolemgeräte" klicke werden jeweils diverse Dateien - im Falle der AXV ... und Philips ... LW teilweise und bei den restlichen Geräten alle mit grünem Haken versehen - angezeigt.

Ich habe auch testhalber schon eine Treiberaktualisierung versucht - jedoch ohne Erfolg.

Wie kann EINE Treiberinstallation das System derart aus dem Tritt bringen und vor allem, was kann man jetzt tun?

Vielen Dank im voraus für Lösungsansätze.

nidoking
Mitglied: 32371
03.12.2006 um 00:09 Uhr
sieht so aus als hättest du die "treiber-dateien" beschädigt.

versuch doch mal mit nem älteren wiederherstellungspunkt zu starten!
Bitte warten ..
Mitglied: nidoking
04.12.2006 um 14:40 Uhr
Danke für die Info. Hab ich auch schon vorgehabt - und durch Deinen Beitrag bestärkt nun auch versucht. Hatte bis jetzt keine Erfahrung damit. Habe den unmittelbar letzten Punkt gewählt und leider die Meldung erhalten, dass eine Wiederherstellung nicht vollständig sei und daher keine Änderung am PC vorgenommen wurde. Noch zwei weitere Versuche gestartet (jeweils einen Punkt weiter in die Vergangenheit) - leider mit dem gleichen Ergebnis.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 11:56 Uhr
Hallo,

ich habe jetzt das selbe Problem.
Wie konnten sie diesen Fehler beheben?
Danke für Ihre Antwort.
Bitte warten ..
Mitglied: nidoking
03.02.2008 um 12:06 Uhr
Im Endeffekt half leider nur mehr das Neuaufsetzen des Notebooks mit der Recovery CD. Danach hat wieder alles funktioniert.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 19:42 Uhr
ich habe inzwischen auch wieder alles in Funktion.
Habe die das Laufwerk und Modem etc erst mal deinstalliert und dann einen Neustart durchgeführt.
Oh Wunder - alles ist wieder okay.


Danke für die Antwort
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien

Mit Cmd Geräte-Manager überprüfen

gelöst Frage von VidcrafterWindows Systemdateien6 Kommentare

Hallo, ich wollte mit der CMD den Geräte-Manager überprüfen, dass heißt das ich abfragen wollte ob dem System ein ...

Server-Hardware

HP ProLiant DL585 G2 - Unter Windows keine Netzwerk Geräte im Geräte Manager

gelöst Frage von Fallouts.deServer-Hardware13 Kommentare

Guten Tag das hier ist mein erster Beitrag in diesem Forum und dann gleich so eine hmm große Frage. ...

Windows Server

Geräte Manager dauert ewig lange bis er öffnet

Frage von rowdi1975Windows Server2 Kommentare

Hallo, folgende Problematik: 1. Auf einem SBS Server 2011 habe ich das Problem das der Geräte Manager (MMC) ewig ...

Windows 7

Im Geräte Manager ist der Button Anschlüsse verschwunden wie kann ich Ihn wiederherstellen ?

Frage von Michael71Windows 73 Kommentare

Hallo zusammen, ich habe ein Problem an einem PC, das wie folgt aufgetreten ist : Wir haben 3 Kartenlesegeräte ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...