Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP Irgend ein Dienst oder Treiber hängt!

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

11.04.2011 um 09:27 Uhr, 6472 Aufrufe, 8 Kommentare

Hallo zusammen ich bin hier egrade bei einem Kunden am Notebook das seit Freitag Probleme macht. Und zwar sieht das wie folgt aus:
Outlook hängt beim Programmstart - Sanduhr keinerlei aktivität
Computerverwaltung -> Dienste werden nicht angezeigt auch nur Sanduhr keine aktivität - kann nur mit sofort beenden geschlossen werden.

Ich dachte, das es am GDATA liegt aber das ahbe ich vollständig deinstalliert
CCleaner bereinigung, Checkdisk, Firewall und Update Dienst Deaktiviert, Druckerwarteschlangendienst.... keine Veränderung
Im Abgesicherten Modus mit Netzwerktreiber funktioniert alles. Das Ereignisprotokoll liefert auch nichts brauchbares.
Wenn ich bei start ausführen etwas eingeben möchte, erscheinen die Buchstaben sehr langsam.
es handelt sich um WindowsXP SP3. Der Rechner hängt in der Domäne. Das Abmelden dauert ewig, daher schalte ich Ihn meist direkt aus.
Netzwerkzugriff ist aber vorhanden.

Ich kann nur leider nicht herausfinden was dort hängt. Wenn jemand ein ähnliches Problem hat oder eine Idee dann bin ich für jede erdänkliche Anregung dankbar, da ich echt am verzweifeln bin.
Vll kennt jemand auch ein tool mit dem man die Dienste verwalten kann wenn es mit windows nichtr klappt ...ich vermute, dass irgedn ein dienst hängt. Aber d amir diese nicht angezeigt werden kann ich das leider nicht sehen. Bitte wirklich dringenst um mithilfe!

Vielen Dank schon Mal!
Mitglied: cardisch
11.04.2011 um 09:43 Uhr
Hallo,

Zuerst solltest du (nach Kundenabsprache) einmal die letzte als funktionierend bekannte Konfiguration laden, anschliessend mal den abgesicherten Modus ausprobieren.
Dann würde ich per MSconfig mal alle Autostarts (auch nicht-Microsoft-Dienste) auf ein Minimum zurückfahren, vielleicht hat es sich dann schon erledigt oder du hast einen ersten Hinweis, woran es liegen kann...

Gruß

Carsten
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 09:52 Uhr
Hey Hallo und Danke da shabe ich schon versucht, also es sieht jetzt wie folgt aus nach gut 20min geht es mit einmal. Also so lange braucht irgend ein Dienst zum starten.
In der Ereignisanzeige hab eich jetzt eine Warnung: DNSapi Ereignis: 11191.
Ich weiß nicht, ob das der auslöser ist oder nru eine ursache oder ob ichs allgemein ignorieren kann....
Ich vermute aber dass es vll nur eine ursache ist weil ein dienst nicht startet... ich habe jetzt DHCP aus und eine Feste IP vergeben... mal sehen ich teste mal weiter....

Grüße
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 09:57 Uhr
ich vermute den server dienst .... er zeigt mir jetzt nach dem start auch keine netzwerkverbindungen an... also jetzt aktuell ist es so das kmeinerlei netzwerkkarten etc. da sind.... ich hatte das einmal mit der Druckerwarteschlange, die habe ich dann vom Server Dienst in der Registrierung abhängig gemacht und dann war alles wieder gut.... nur hatte ich die eben schon deaktiviert und es ging nicht...
Bitte warten ..
Mitglied: Connor1980
11.04.2011 um 10:11 Uhr
Hallo 3faltigkeit,

wenn du nach "DNSapi Ereignis: 11191." googlest wirst du über http://technet.microsoft.com/en-us/library/cc735765(WS.10).aspx stolpern:
ipconfig /registerdns
Grüße
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 10:24 Uhr
Das hab ich schon versucht, also es ist auch wenn ich mich ohne netzwerk lokal anmelde ich denke mittlerweile, dass ist eher eine folge von dem eig Problem und nicht das PRoblem selber. Ich denke es liegt am server dienst weil wenn ich den per cmd stoppen will sagt er, dass der dienst gar nicht gestartet ist ...und genau das ist das Problem. Ich habe allerdings noch keine Lösung dafür. Ich habe mittlerweile abhängigkeiten angepasst so wie ms das im technet schreibt. Also Druckerwarteschlange und NetLogOn aber es hilft alles nichts. ich habe auch keinerlein lanverbindungen nichts.... netzwerkumgebung kann nicht aufgerufen werden ...nichts....
Bitte warten ..
Mitglied: Ravers
11.04.2011 um 12:05 Uhr
Mal so einfach im Raum schmeiss:

Klappt den keine Systemwiederherstellung?!

Den Fehler zu finden kann sehr mühselig sein, und evtl. auch erfolglos.

Daher erster Schritt bei mir: Systemwiederherstellung.

Firewall/Virescanner vollständig deinstallieren .. nahezu unmöglich! .. schau mal in der Registrierung nach Gdata .. da findet sich bestimmt noch reichlich

Have an nice Day!
Bitte warten ..
Mitglied: cardisch
11.04.2011 um 13:29 Uhr
Bei einer Domäne könnten aber auch riesiege Profilordner schuld sein, vor allem in Verbuindung mit offline-Files...
Prüf doch auch mal das Profil/Outlook auf Größe

Gruß

Carsten
Bitte warten ..
Mitglied: 3faltigkeit
12.04.2011 um 07:59 Uhr
Hey und schönen Guten Morgen,

Entschuldigt, dass ichs gestern nicht mehr geschafft habe zu Antworten ich hatte noch nen haufen Termine.
Ich habe nach gut 3h Stunden das Problem gefunden. Ich habe alle Dienste die gestartet werden und nicht zu Windows gehören mittels msconfig beendet.
Das PRoblem war nicht weg aber ich konnte die Dienste Verwaltung öffnen und habe gesehen, dass der GDATA Dateisystem Wächter auf "wird gestratet stand".
Der DIenst war also noch da obwohl ich GDATA mit dem aktuellen Cleaner im Abgesicherten Modus gelöscht habe.... Sowas kannte die Hotline scheinbar auch noch nicht.
Ich habe den Dienst dann manuell unter Services aus der Registry gelöscht und GDATA vom Management Server auf dem Client Installiert und alles ist wieder gut.
Das ganze scheint bei dem letzten Programm update passiert zu sein. Also eigentlich keine große Sache aber lange Fehlersuche...

Auf jeden Fall euch vielenn vielen Dank für die Unterstützung!
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Sharepoint HTTP Dienst hängt sich auf

Frage von SpeakerSTWindows Tools

Hallo, wir haben das Problem das sich alle 2 bis 3 Wochen der HTTP Dienst des sharepoint 2013 aufhängt. ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...