Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows xp beim login screen, passwort gelegentlich als falsch! erkannt

Mitglied: rachela

rachela (Level 1) - Jetzt verbinden

08.10.2011 um 15:28 Uhr, 4808 Aufrufe, 10 Kommentare

Hallo,

Trotz aller Recherchen zu dem Thema im Internet, blieb ich erfolglos.

Mein Problem besteht nur gelegentlich und ist leider nicht auf Abruf reproduzierbar: Mein Windows (XP pro, sp3) bereitet mir bei der Anmeldung (Ausgerechnet als ein Benutzer mit Admin-Rechten)

Probleme, spontan behauptet er, das Passwort sei falsch.

Es hilft auch nicht, wenn ich von „Welcome“ – Logon screen in „Classic“ umschalte. Einzige Lösung die hilft: Als anderer Benutzer sich einloggen und danach ausloggen und wieder als der

ursprünglich gewünschte User, einloggen. Ich benutze zwei Rechner: einfache - „Workgroup“, keine Domäne. Sie hängen an einer „easybox 802“ von Vodafone. Nach einer erfolgreichen Anmeldung funktioniert alles bestens. An beiden Rechnern existieren

jeweils 3 Benutzer, einer davon mit Admin-Rechten.

Kann man mein Problem lösen?

Vielen Dank im Voraus.

R.
Mitglied: NetWolf
09.10.2011 um 16:08 Uhr
Moin Moin,

wann hast du das letzte mal einen "Hausputz" gemacht?

- Chkdsk (um Fehler auf der Platte zu finden und zu beseitigen)
- Defrag (min. 1 x im Monat)
- Temp - Ordner leeren (z.B. mit Ccleaner)

Du hast zwei PCs, d.h. der Fehler tritt auf beiden PCs auf?
Oder nur auf einem PC, wenn der andere PC an, oder aus ist?
Gibt es Freigaben auf den PCs?
Dein Anti-Virus-Programm ist up to date?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: holli.zimmi
10.10.2011 um 09:23 Uhr
HI rachela,

da stimm ich Wolfgang zu.
Am Ende würde ich noch sfc /scannow machen.

Gruss

Holli
Bitte warten ..
Mitglied: cardisch
10.10.2011 um 10:24 Uhr
Moin,

du hast aber nicht zufällig einen KVM-Switch oder eine Funk-(Bluetooth)Tastatur am Rechner.
Und bist nicht auch noch so alt (und zittrig), das du WIRKLICH das Passwort falsch eintipperst ?!?

Gruß

Carsten
Bitte warten ..
Mitglied: DerWoWusste
10.10.2011 um 23:51 Uhr
Moin.
@wolfgang
Was ein "Hausputz" nun annähernd damit zu tun haben sollte, ist mir schleierhaft. Anstelle des Defrags&Co würde ich eine Untersuchung auf Erdstrahlen vorschlagen oder gleich den PC in Alufolie einwickeln.

R., probier bitte aus, das Kennwort in die Zeile des Nutzernamens einzutragen um es im Klartext zu sehen. Es soll ja vorkommen, dass ein PC bei der Anmeldemaske einfach so die Ländereinstellungen des Tastaturlayouts wechselt. Hilft das nicht, leg den Nutzer neu an und kopier das alte Profil einfach rüber.
Bitte warten ..
Mitglied: rachela
11.10.2011 um 02:12 Uhr
Es reicht, wenn ich mich, als einer der sonstigen, “nicht-admins Benutzer“ einlogge und sofort abmelde.

Danach kann ich den Benutzer mit Admin-Rechten meist anmelden. Ich kontrolliere mein Dateisystem aus vielen Gründen unter

verschiedenen Aspekten eigentlich regelmäßig, allerdings sehe ich keinen Zusammenhang mit meinem Problem…

Ja, ich verwende verschiedene Tastaturen. Aber das habe ich schon gecheckt.

Ich habe keine Ahnung, woran es liegen kann.
Bitte warten ..
Mitglied: NetWolf
11.10.2011 um 20:42 Uhr
Moin Moin,

Was ein "Hausputz" nun annähernd damit zu tun haben sollte, ist mir schleierhaft. Anstelle des Defrags&Co
würde ich eine Untersuchung auf Erdstrahlen vorschlagen oder gleich den PC in Alufolie einwickeln.
Weihwasser, Knoblauch und Kreuz hast du vergessen

Es soll ja vorkommen, dass ein PC bei der Anmeldemaske einfach so die Ländereinstellungen des Tastaturlayouts wechselt.
klar, wegen der Erdstrahlen....

Nun mal ernsthaft. Mein Vertrauen in Festplatten ist in den letzten Jahren drastisch gesunken. Festplatten neigen dazu mit der Zeit diverse Cluster als defekt zu betrachten. Sollten die Anmeldeinformationen dort liegen ist es wahrscheinlich, dass es Probleme gibt. Auch deine Empfehlung an den UP, das alte (vermutlich defekte) Profil in ein neues zu kopieren, geht vermutlich in diese Richtung? oder liegt es doch an den Erdstahlen?
Bitte warten ..
Mitglied: cardisch
12.10.2011 um 08:22 Uhr
Moin,

nun ja, wenn Sonderzeichen drin sind, die vom Tastaturlayout definitiv deutsch sind (ß, ö, ä ,ü) könnte ich mir sowas vorstellen..
Ich habe hier einen deutschen 2003er Server, der aber vom Tastaturlayout english ist.
Interactiv muss ich das beachten, per RDP nicht (ich habe im Kennwort entsprechende Zeichen).
Allerdings stellt er sich nicht um, sondern das ist eine "feste" Einstellung (ich vermute, dass anno dazumal eine englische Version mit MUI-Pack installiert wurde..Das war aber vor meiner Zeit.

Gruß

Carsten
Bitte warten ..
Mitglied: rachela
14.10.2011 um 14:48 Uhr
Was ich nicht verstehen kann: Warum tritt der Fehler nur bei der Anmeldung des Admin-user?

Die Passwörter aller User sind nach dem gleichen Muster konstruiert und ausnahmsweise beinhalten keine Umlaute.

Gruß.
R.
Bitte warten ..
Mitglied: goscho
14.10.2011 um 15:22 Uhr
Zitat von rachela:
Was ich nicht verstehen kann: Warum tritt der Fehler nur bei der Anmeldung des Admin-user?

Die Passwörter aller User sind nach dem gleichen Muster konstruiert und ausnahmsweise beinhalten keine Umlaute.
Wie sieht es denn mit dem Tipp von DerWoWusste aus, das Passwort in das Feld des Benutzers zu schreiben?

Ich habe diese Frage hier wöchentlich von Benutzern bei Kunden, die sich plötzlich nicht mehr anmelden können, obwohl es der richtige Username ist.
In 98,758% der Fälle ist es ein Problem mit dem Passwort (Tastaturlayout - bspw. NUM-Lock bei Notebooks oder Tippfehler).
Das passiert doch jedem gelegentlich (da lob ich mir doch meinen Fingerprintsensor an NB und per USB am PC).
Bitte warten ..
Mitglied: rachela
15.10.2011 um 13:17 Uhr
Danke für Eure Impulse.

Ich hätte es nie gedacht, aber das war tatsächlich US-Tastatur… Aus welchem Grunde auch immer angeschaltet… Jetzt funktioniert alles wieder;))

Nach diesem Rezept habe ich es behoben:

http://www.windowspower.de/Wenn-Sie-keine-Deutsche-Tastatur-bei-Anmeldu ...

Nochmal vielen, vielen Dank

R.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 - Alle Verbindungen in Benutzung nach Neustart im Login-Screen

Frage von Centy18Windows 105 Kommentare

Hallo zusammen, habe hier ein Windows 10 Enterprise System, in welches ich mich nach einem Neustart nicht mehr einloggen ...

Windows Server

Falsche Login-Daten überwachen

gelöst Frage von hesperWindows Server2 Kommentare

Hallo zusammen! Ich hab hier ein kleines Problem. AD läuft auf Windows Server 2012 R2. User in der Außenstelle ...

Mac OS X

Gleiches Passwort bei Login und in der iCloud

Tipp von simonlohrMac OS X6 Kommentare

Hallo der Mac verbietet einem beim Update auf Mac OS Sierra das gleiche Passwort als Anmelde PW zunutzen wie ...

Windows Netzwerk

Benutzername oder Passwort falsch

gelöst Frage von Havanna63Windows Netzwerk3 Kommentare

Hallo Gemeinde, gestern Früh an einem Windows10 Rechner konnte ich mich nicht mehr anmelden "Benutzername oder Passwort falsch!" selbst ...

Neue Wissensbeiträge
Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 9 StundenHumor (lol)

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 20 StundenExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 TagWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Exchange Server
PST Datei enthält weder Betreff noch Absender
gelöst Frage von SSamuelExchange Server10 Kommentare

Hallo zusammen, ich versuche aus einer wiederhergestellten Exchange (SBS2011) .EDB mit dem Programm "Kernel for Exchange von Nucleus" eine ...

Netzwerke
Anfänger in SSL Zertifikat
Frage von Florian961988Netzwerke10 Kommentare

Guten Morgen liebes Forum, ich habe mal Fragen zum Thema SSL zertifikat verlängern/bzw ändern! Aber von vorne wir haben ...