Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP - lsass.exe fehler nach VMwareServer installation

Mitglied: Digga00

Digga00 (Level 1) - Jetzt verbinden

07.02.2008, aktualisiert 08.04.2008, 7117 Aufrufe, 1 Kommentar

Hallo zusammen.

Ich habe mitlerweile schon fast jede mögliche Installationsvariante vom VMware Server ausprobiert.
Mit Webserver, ohne, mit API und ohne. nichts hat geholfen.
Kurz nach dem Windowsstart - wenn die VMware Services geladen werden, bekomme ich einen lsass.exe fehler.

Hier die genaue Meldung aus dem Log:
Code:

01.
Ereignistyp:   Informationen  
02.
Ereignisquelle:   Application Popup  
03.
Ereigniskategorie:   Keine  
04.
Ereigniskennung:   26  
05.
Datum:      23.01.2008  
06.
Zeit:      17:45:42  
07.
Benutzer:      Nicht zutreffend  
08.
Computer:   DEHEIPC005  
09.
Beschreibung:  
10.
Anwendungspopup: lsass.exe - Fehler in Anwendung: Die Anweisung in "0x011ce794" verweist auf Speicher in "0x00000000". Der Vorgang  
11.
"written" konnte nicht auf dem Speicher durchgeführt werden.  
12.
 
13.
Klicken Sie auf "OK", um das Programm zu beenden.  
14.
Klicken Sie auf "Abbrechen", um das Programm zu debuggen.  
15.
 
16.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. 



Weitere Informationen:
Notebook - läuft in einer AD Domain.
VMware Version 1.0.4
md5Checksum des downloads ist Korrekt.

Anscheinend ist der VMware Authorization Service der Übeltäter - bei selbst bei manuellem Autostarttyp startet er automatisch.
Deaktiviert tritt kein Fehler auf.
Die anderen Dienste
- VMware DHCP Service
- VMware NAT Service
- VMware Registration Service
- VMware Virtual Mount Manager Extendet
(irgend einen vergessen oder übersehen???)
bleiben bei manuellem Start auch inaktiv.

Selbst nach totalem handischem löschen ALLER VMware "reste" aus Registry und (System)Verzeichnissen bleibt der Fehler bestehen.

Erstmalig aufgetreten ist er nach einer Neuinstallation von VMware 1.04 nachdem Testweise die beta2.0 installiert war.

Bin für jede Hilfe dankbar
Mitglied: derteufl
08.04.2008 um 21:21 Uhr
Hi,

habe das selbe Problem. Bin aber erst nach der VMWare Neuinstallation nach einem Plattencrash drauf gekommen, dass das Problem durch die VMWare Dienste hervorgerufen wird.

Der lsass.exe Fehler ist bei mir nämlich nur aufgetreten, wenn mein Laptop nicht in der Domäne gehängt ist.

Hast du schon etwas herausgefunden?

mfg
Christoph
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Windows Server

Fehler bei Installation von Windows Server 2016

Frage von GerLiquidWindows Server6 Kommentare

Hallo Zusammen, wie Ihr vielleicht seht, habe ich mich gerade erst registriert, da ich hoffe, dass Ihr mir bei ...

Windows Installation

Fehler OOBEUnattend.xml bei der Installation über die Windows Bereitstellungsdienste

gelöst Frage von WarsnoWindows Installation

Fehler bei der OOBEUnattend.xml bei der Installation über die Windows – Bereitstellungsdienste Hallo ich habe ein Testsystem ESX 6 ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...