Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Neuinstallation funktioniert nicht

Mitglied: skyfya

skyfya (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 27.07.2005, 5003 Aufrufe, 14 Kommentare

Ich versuche vergebens auf einen Rechner Windows XP zu installieren.
Mein Problem ist das der Rechner nach dem laden aller datein und treiber von der CD einfach aufhört zu installieren. Der letzt treiber der geladen wird ist der für das NTFS Dateisystem.

Ich hab schon das Laufwerk ausgetauscht. Die CD an einem anderem Rechner getestet.
Hab auch nen "memtest" und nen "CPUstab" gemacht.

Technische Daten:

AMD Athlon XP 1800+
256 MB DDR 2700
MSI KT3 Ultra2-C
Radeon 8500
1 * Maxtor 30 GB
1 * Maxtor 40 GB

Vllt habt ihr ja noch nen Tipp für mich oder nen Programm zum testen.

MfG
skyfya
Mitglied: 15274
25.07.2005 um 20:25 Uhr
Hi, was kommt denn für eine Fehlermeldung ? Der Rechner wird doch nicht einfach aufhören, oder?

Gruß

Thomas
Bitte warten ..
Mitglied: RobinC
25.07.2005 um 22:09 Uhr
Hallo,

werden die beiden Platte im BIOS richtig erkannt?

Gruß
Bitte warten ..
Mitglied: BartSimpson
25.07.2005 um 22:54 Uhr
für's erste würde ich mal auf einen madigen speicher tippen.
Bitte warten ..
Mitglied: 10545
26.07.2005 um 06:52 Uhr
Moin,

für's erste würde ich mal auf einen madigen speicher tippen.

dem schließe ich mich an. Ich habe schon sehr oft bei W-XP-Installationen den Speicher tauschen müssen, da XP immer wieder abbrach. XP scheint in der Install-Routine sehr zickig mit mangelhaftem Speicher zu sein. Der geringste Fehler bringt sofortige Abbrüche.

Gruß, Rene
Bitte warten ..
Mitglied: skyfya
26.07.2005 um 07:10 Uhr
Also es gibt keine Fehlermeldung.

Also der Speicher scheint zulaufen da "MEMtest" keine Fehler anzeigt. Aber ist schon bissel wenig.

Meint ihr es würde gehn wenn ich noch nen 2ten 256MB Riegel mit einsetze?

@Robin: Also beide platten erkannt.
Bitte warten ..
Mitglied: BartSimpson
26.07.2005 um 09:24 Uhr
Wenn du eine CD mit sp2 hast, muste bei AMD ist des öfteren ein BIOS updatre fällig.
Bitte warten ..
Mitglied: 10545
26.07.2005 um 09:45 Uhr
... und ich würde den zweiten Riegel nicht "zusätzlich" einsetzen, sondern tauschen.

Gruß, Rene
Bitte warten ..
Mitglied: 15274
26.07.2005 um 14:19 Uhr
..also keine Fehlermeldung - hmm, okay

Wie verhält sich den der Rechner? Friert er beim instscreen ein, hast Du einen Bluescreen oder bootet er neu?

Ich tippe auch auf Speicher und stimme Rene_D zu: nicht zusätzlich -> nur austauschen!

CU

Thomas
Bitte warten ..
Mitglied: skyfya
26.07.2005 um 19:30 Uhr
Also der Rechner mach nichts also nicht einfrieren nicht neustarten...
zwischen Treiber initialisierung und EULA mit F8 abnicken kommt ja nen kurzer BlackScreen wo nen Weisser Curser blinkt und das ca 2- 10 sec.

Und genau da macht er sich tot... Also mit dem speicher versteh ich nicht weil memtest sagt ist okay gut nun hatte ich heute nicht die Zeit da was zumachen...

Also ich setzt mich die Tage ran und mach erst den Speicher und dann vllt nen Bios Update

MfG
sky

Thx für die Hilfe
Bitte warten ..
Mitglied: 15274
26.07.2005 um 20:07 Uhr
...also der "normale" memtest bringt fast garnichts - der schaut bloss ob der Speicher da ist und adressierbar ist. Um einen guten Speichertest zu machen muss du mit einem Tool ran der in alle Adresse etwas schreibt und hinterher liest um es zu vergleichen.

Ich hatte früher mehrmals Speicher der unter Win 98 funkte, unter Win 98SE die Grätsche machte (meist Billigriegel).

Du wirst sehen nach dem Speicherwechsel gehts oder das MD ist defekt.

Gruß

Thomas
Bitte warten ..
Mitglied: skyfya
27.07.2005 um 13:00 Uhr
Also Thomas wenn dein MD == MB ist dann hast du 100Punkte das Mainboard ist hinüber...

So dann muss ich jetzt nen neues holen
Bitte warten ..
Mitglied: BartSimpson
27.07.2005 um 13:03 Uhr
Haste das mal mit dem BIOS update verssucht?
Und was passirt, wenn du mal knoppix oder so mal laufen läst?
Bitte warten ..
Mitglied: 15274
27.07.2005 um 15:59 Uhr
Hi skyfya,

ja, sorry - vertippt! Ich meine natürlich MB für MotherBoard!

Gruß und viel Spass mit dem neuen Board!

Gruß

Thomas
Bitte warten ..
Mitglied: 15274
27.07.2005 um 15:59 Uhr
Hi skyfya,

ja, sorry - vertippt! Ich meine natürlich MB für MotherBoard!

Gruß und viel Spass mit dem neuen Board!

Gruß

Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 - Reparatur oder Neuinstallation

gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Windows 7

Windows Lizenzcode ungültig nach Neuinstallation

gelöst Frage von MohrSysWindows 724 Kommentare

Hallo, ich hätte mal wieder ein kleines Problem: Ich habe ein Notebook mit Windows7, welches extrem langsam geworden ist. ...

Windows 10

Fehlermedlung nach Neuinstallation von Windows 10

Frage von C3eechWindows 102 Kommentare

Guten Tag, nach der Windows 10 Installation erscheint folgender Fehlercode: C:\MSOCache\All Users\{90140000-003D-0000-0000-0000000FF1CE}-C\ Beim Abbrechen ewrscheint ein Hinweis auf den ...

Windows 10

Windows 10 Neuinstallation Lizenzbestimmungen

Frage von Stolz86Windows 103 Kommentare

Hallo zusammen, folgende Thematik möchte wir kurz Erläutern. Wir möchten einige unserer Rechner von Windows 7 auf Windows 10 ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 37 MinuteniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 14 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server37 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...