Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP PE Installation

Mitglied: Scarecraft

Scarecraft (Level 1) - Jetzt verbinden

03.08.2011 um 08:46 Uhr, 3411 Aufrufe, 4 Kommentare

Nach 3 Tagen rumprobieren möchte ich nun euch nach Hilfe fragen.Ich möchte gerne auf einem Notebook ohne CD/DVD Laufwerk und ohne USB boot Windows XP Installieren.

Hallo zusammen!
Ich habe hier ein altes Dell Notebook(Latitude-C610) dessen CD laufwerk leider defekt ist.
Ich habe schon das neuste BIOS update durchgeführt aber leider besitzt es immernoch nicht die möglichkeit eines USB Boot's.
Es besitzt lediglich einen USB(1.0) Port und eine interne Netzwerkkarte(3Com).
Ich möchte nun gerne auf diesen Notebook Windows XP Installieren. Zuvor war auf diesem Notebook Ubuntu Installiert, dieses Crashte aber vor fast einem Jahr und seitdem liegt das Notebook in der Ecke.

Ich habe nun folgenden Workaround:

Auf meinem PC ist Acronis Snap Deploy 3.0 Installiert. Zusätzlich läuft auf diesem ein Acronis PXE Server. Ich habe dem "Server" über das Windows AIK für Windows 7 ein Windows PE bereitgestellt.

Das Notebook kann über Netzwerk booten und über selbiges dann das Windows PE nachladen und starten.

Nach dem Start des Windows PE habe ich nun mit diskpart eine Primäre Partition erstellt und diese NTFS formatiert.

Zusätzlich habe ich einen USB Stick mit den benötigten Daten(Den i863 Ordner einer Windows XP Prof. CD) in das Notebook gesteckt.

Dann habe ich die Installation mit hilfe dem command "winnt32.exe" gestartet.
Dies klappte auch sehr gut aber mitten im Setup beim Kopieren der Daten beendete Windows den Setup.
Zuerst war ich ratlos aber dann fand ich die lösung im winnt32.log.
Der Setup fand die Datei: Compat.inf(bin mir nichtmehr sicher ob das 100% der Dateiname war) nicht.
Diese Datei war auch nicht auf der Windows XP CD sondern ich fand diese auf einer Windows 2003 Server CD.
Dannach lief der Setup auch ohne Fehler und Probleme durch.
Nach einem Neustart wollte ich nun von HDD booten aber es kommt die Meldung:
Der Datenträger kann nicht gelesen werden
Drücken Sie Alt+Strg+Enft zum Neustart.

Nun meine Frage:
Ist die HDD hinüber oder hab ich was vergessen(MBR erstellen oder soetwas) ?

Komisch fand ich auch das winnt32.exe einfach ohne etwas zusagen nach der Installation geschloßen wurde und ich wieder im Windows PE war.

Ich bin nach 3Tagen über jede Hilfe dankbar
Mitglied: Lochkartenstanzer
03.08.2011 um 13:10 Uhr
HDD ausbauen und an anderem System testen, wenn Du nicht vernünftig über USB/Netz booten kannst.

Da könntest Du dann auch die setup-dateien auf die Platte kopieren, bzw. die erste Setup-Phase dort starten.
Bitte warten ..
Mitglied: HStumpf
03.08.2011 um 14:30 Uhr
Hallo,

im Diskpart auch active und assign eingegeben?

Am besten das I386 Verzeichnis danach auf die Festplatte kopieren und von dort das setup starten.

Horst
Bitte warten ..
Mitglied: Scarecraft
04.08.2011 um 08:08 Uhr
Hallo ,
ja ich habe beim Diskpart auch active und assign eingeben und die Platte wird in einem anderen Notebook auch erkannt und ich konnte dort die erste Setupphase starten.Dannach habe ich diese wieder in das Problemnotebook eingebaut. Dort erscheint aber nach dem starten nur ein blinkender Cursor.
Eventuell ist die HDD ja doch defekt?
Bitte warten ..
Mitglied: Lochkartenstanzer
04.08.2011 um 09:50 Uhr
Zitat von Scarecraft:
Eventuell ist die HDD ja doch defekt?

Hast Du die Platte im anderen Notebook mal durchgecheckt mit dem herstellerprogramm oder der UBCD?
Eventuell ist der Controller in deinem Net-/Notebook hinüber oder hat falsche Einstellungen, wenn der test in einem anderen Gerät erfolgreich absolviert wird.

Schau die auch mal die S.M.A.R.T. -Werte mit den o.g. Tools an.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Backup

Windows PE erkennt interne Platte nicht

gelöst Frage von TrawellBackup3 Kommentare

Hallo zusammen, ich möchte mit Windows PE WIM Images von einer Festplatte mit mehreren Partitionen machen (geht glaub nur ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Server

Dell Server PE R300 - Windows Server 2016

gelöst Frage von fueak2000Windows Server2 Kommentare

Hallo, hat jemand schon mal versucht auf einen Dell Server PE R300 Windows Server 2016 zu installieren? Habe einen ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...