Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP PIN Abfrage

Mitglied: bad3m3ist3r

bad3m3ist3r (Level 1) - Jetzt verbinden

01.07.2011 um 09:44 Uhr, 7233 Aufrufe, 27 Kommentare

Aus dem Standby PIN Abfrage statt die normale Passwortabfrage

Hallo,

wir haben vereinzelt das Problem, dass bei usern wo der PC aus dem Standby wieder erwacht eine PIN Abfrage erscheint. Also nicht die Normale Passwortabfrage, sonder PIN. Wenn man in diesem Fenster auf "ESC" drückt, bekommt man die normale Anmeldemaske wieder!?
Ich vermute das es etwas mit der Smart Card zu tun hat, jedoch benutzen wir diese nicht, und haben dort auch nichts konfiguriert. Kennt einer dieses Problem? Kann man dies vielleicht auch über die GPO abstellen?

0072884c78b4c39ea70373c872849bcb - Klicke auf das Bild, um es zu vergrößern

Gruß

bad3m3ist3r
27 Antworten
Mitglied: KowaKowalski
01.07.2011 um 16:12 Uhr
Hallo Ihr bösen 3,

das sieht so aus als hätte irgendeine Smartcard oder Fingerabdrucksensor Eure Gina (MSGINA.DLL) manipuliert/ausgewechselt.
http://de.wikipedia.org/wiki/GINA


mfg
kowa
Bitte warten ..
Mitglied: Hajo2006
02.07.2011 um 13:36 Uhr
Hallo bad3m3ist3r,

sind es nur WindowsXP Systeme wo das Problem auftaucht? Arbeiten die Systeme
in Arbeitsgruppen oder einer Domain?

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
02.07.2011 um 13:48 Uhr
Zitat von Hajo2006:
Hallo bad3m3ist3r,

sind es nur WindowsXP Systeme wo das Problem auftaucht? Arbeiten die Systeme
in Arbeitsgruppen oder einer Domain?

Gruß
Hajo

Hallo Hajo,

ja das es sind nur Windows XP Clients davon betroffen. Mein bzw. die Windows 7 Clients der IT Abteilung haben diese Meldung nicht. Wir arbeiten in einer Windows 2008 Domain.
Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: KowaKowalski
02.07.2011 um 18:15 Uhr
Ich hätt jetzt schon fast geraten mal ein sfc /Scannow zu probieren um Deine Systemdateien zu testen aber "Hajo´s Art der Anfrage" lässt vermuten das er schon ne Idee haben tut.


mfg
Bitte warten ..
Mitglied: Hajo2006
02.07.2011 um 21:15 Uhr
Hi,

sind alle XP-Clients davon betroffen? oder nur vereinzelte?

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
04.07.2011 um 08:55 Uhr
Hi,

also es sind nur vereinzelnde Clients damit betroffen. Hast du ne Idee?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
04.07.2011 um 09:34 Uhr
Hi,

wenn es nicht alle XP-Clients betrifft dann liegt es nicht an irgendwelchen Gruppenrichtlinien.
Dann würde ich mal schauen was auf den einzelnen Clients bei denen das auftritt in der
Energieverwaltung eingestellt ist.
Habe im Moment keine XP-Clients hier um das mal zu testen, da ich gerade alles auf Hyper-V
am umstellen bin.

Gruß
Hajo
Bitte warten ..
Mitglied: KowaKowalski
04.07.2011 um 11:14 Uhr
Hast Du denn ein sfc.exe /scannow nun schonmal laufen lassen?
Bitte warten ..
Mitglied: bad3m3ist3r
04.07.2011 um 12:46 Uhr
Zitat von KowaKowalski:
Hast Du denn ein sfc.exe /scannow nun schonmal laufen lassen?

Ich werde dann mal einen Scan laufen lassen bzw. gucken was in der Energieverwaltung eingestellt ist. Mal gucken was dabei rauskommt!

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: bad3m3ist3r
05.07.2011 um 10:35 Uhr
Hallo,

Also habe sfc.exe /scannow durchgeführt...jetzt erscheint bei jedem sperren des PCs die meldung mit der PIN abfrage!? Auch ein überprüfen der Energieverwaltung hat nichts neues ergeben. Dort stand nur drin das nach dem Bildschirmschoner eine PW Abfrage kommen soll.

Mich verwirrt total warum es nun sofort nach dem sperren des PCs erscheint, und nicht mehr "nur" nach dem Standby!? Hat da einer ne Idee?


Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
05.07.2011 um 10:57 Uhr
Hi,

versuche mal bei einem der XP Rechner in der Registry nach dem folgen zu suchen:

SetPIN

und dann poste mal bitte die Pfade und was als Wert für SetPIN drin steht hier zu posten.

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
06.07.2011 um 14:36 Uhr
Zitat von Hajo2006:
Hi,

versuche mal bei einem der XP Rechner in der Registry nach dem folgen zu suchen:

SetPIN

und dann poste mal bitte die Pfade und was als Wert für SetPIN drin steht hier zu posten.

Gruß
Hajo

Hallo Hajo,

ich habe SetPIN bei zwei Rechnern in der Registry gesucht, die diese PIN Abfrage haben, jedoch ohne einen Sucherfolg. Es gibt keinen Eintrag mit SetPIN!? Muss dieser vielleicht auf "0" oder "1" gesetzt werden? Wenn ja, wo sollte dieser dann stehen?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
06.07.2011 um 14:42 Uhr
Hi,

wenn du den Eintrag gefunden hättest dann hättest du es ändern müssen auf 0 was ein deaktivieren
des Eintrages zur folge hat. Da ich aber hier kein XP habe kan ich im Moment auch nicht sagen wo
genau der Eintrag gesetzt werden muß.

Haben die betroffenen Rechner vielleicht eine Spezielle Tastatur mit Smartcard Reader oder ist an
den PC`s ein SC-Reader installiert?

Gruß
Hajo

PS: Habe hier mal 2 Einträge die du testen kannst.

1. HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Windows\ SideShow
2. HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ Windows\ SideShow

dort dann einen Schlüssel erstellen SetPIN mit Datentyp REG_DWORD , als Wert nimmst du 0 damit
wird die PIN Abfrage normalerweise deativiert.
Bitte warten ..
Mitglied: bad3m3ist3r
06.07.2011 um 14:59 Uhr
Hi,

also die PC sind von DELL. Diese haben schon von Haus aus einen Card Reader integriert...der auch installiert ist. Jedoch hat das bis jetzt nie ein Problem gegeben. Zur Info wir wechseln gerade von Novell eDirectory zu Windows 2008 R2 AD.

Was ist wenn wir diesen CardReader deinstallieren? Ach ja, ich habe gerade mitbekommen, dass es wohl alle Notebook user betrifft...!? Also muss es ja etwas mit diesen Card Readern zu tun haben, da die "Normalen" PCs dieses Problem ja nicht haben.

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
06.07.2011 um 15:04 Uhr
Hi,

kann natürlich an der Umstellung liegen das in der 2008 R2 AD bei installiertem Cardreader gerade
wenn es mobile Clients sind das standardmäßig aktive ist.

habe meinen letzten Post noch angepasst. Kannst das ja mal testen.

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
07.07.2011 um 09:33 Uhr
Zitat von Hajo2006:
Hi,

wenn du den Eintrag gefunden hättest dann hättest du es ändern müssen auf 0 was ein deaktivieren
des Eintrages zur folge hat. Da ich aber hier kein XP habe kan ich im Moment auch nicht sagen wo
genau der Eintrag gesetzt werden muß.

Haben die betroffenen Rechner vielleicht eine Spezielle Tastatur mit Smartcard Reader oder ist an
den PC`s ein SC-Reader installiert?

Gruß
Hajo

PS: Habe hier mal 2 Einträge die du testen kannst.

1. HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Windows\ SideShow
2. HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ Windows\ SideShow

dort dann einen Schlüssel erstellen SetPIN mit Datentyp REG_DWORD , als Wert nimmst du 0 damit
wird die PIN Abfrage normalerweise deativiert.


Hallo Hajo,

leider hat das nichts gebracht. Wenn der Rechner aus dem Standby erwacht, erscheint trotzdem die Meldung....kann es vielleicht etwas mit der Vodafon Mobile Boradband Software zu tun haben?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
07.07.2011 um 10:45 Uhr
Ja das kann es ... denn er versucht nach dem Aufwachen eine Verbindung zum Netzwerk
herzustellen. Und wenn es Mobile-Internet gibt dann ist es normal das eine PIN abgefragt
wird.

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
07.07.2011 um 11:16 Uhr
Hmm dann deinstalliere ich die Software mal...und gucke was dabei rumkommt. Sag dann bescheid was dabei rumgekommen ist.

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
07.07.2011 um 11:45 Uhr
Hi,

das wäre super wenn es dadurch gelöst würde.

Vielleicht kannst du ja auch per Gruppenrichlinie steuern wenn ein Client das Unternehmen
verläßt das diese Software wieder installiert ist so das auch von Mobilen Clients eine VPN
zum Unternehmen aufbebaut werden kann.

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
07.07.2011 um 16:39 Uhr
Hi,

also es ist nicht die VF Software...nach der Deinstallation das gleiche. Wenn ich bei dieser Pin-abfrage etwas eingebe bekomme ich folgende Fehlermeldung:

Sie konnten nicht angemeldet werden, da der angeforderte Schlüsselcontainer auf der Smartcard nicht vorhanden ist.

(Leider kann ich das Bild hier nicht hochladen, da ich nicht weiß wie das beim kommentieren funktioniert...!?)

Also muss es ja was mit der Smartcard zu tun haben...Vielleicht auch mit der Zertifizierungsstelle!? Also wir haben so etwas nicht eingerichett, habe aber einen solchen Eintrag im Internet gefunden:

"um Smartcards benutzen zu können brauchst du eine Unternehmenzertifizierungstelle.
Die Smartcard-Anmeldung ist nur für interne Benutzer mit Zugriff auf die AD..."

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: bad3m3ist3r
12.07.2011 um 16:30 Uhr
Hey Hajo,

keine Idee mehr ?? Ok kann ich verstehen, bin auch total ratlos was das sein kann!

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Hajo2006
12.07.2011 um 18:16 Uhr
Sorry,

mußte eine Server 2008R2 Domäne aufsetzen. Deswegen war ich nicht so oft hier ...

Hast du mal bei den Clients unter der Software geschaut ob unter den Windows Komponenten
etwas installiert wurde was Smartcard nutzt?

Gruß
Hajo
Bitte warten ..
Mitglied: bad3m3ist3r
13.07.2011 um 15:08 Uhr
Hallo Hajo,

habe mal in den Komponenten geschaut. Leider war dort auch nichts zu smart card zu finden!?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: bad3m3ist3r
13.07.2011 um 15:47 Uhr
Das komische ist, ich habe gerade mal den Dienst "SmartCard" abgeschaltet, und die Meldung kommt trotzdem!? So langsam blick ich nicht mehr durch
Bitte warten ..
Mitglied: Hajo2006
13.07.2011 um 21:33 Uhr
Das ist echt langsam komisch ...

Da kann ich dir dann auch erstmal nicht mehr weiterhelfen. Da fällt mir nun auch nichts
mehr ein was du noch schauen könntest...
Bitte warten ..
Mitglied: bad3m3ist3r
05.09.2011 um 11:16 Uhr
Hat dort keiner mehr eine Idee?
Bitte warten ..
Mitglied: 99045
05.09.2011 um 14:30 Uhr
Hi,

sie mal nach, ob es vielleicht mit ForceUnlockLogon zu tun hat.
http://support.microsoft.com/kb/281250/de

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
PIN-Abfrage nach Azure Domain-Join
gelöst Frage von PatrickKipp84Windows Netzwerk3 Kommentare

Hallo Community, ich habe einen O365-Tenant, den ich in unserem Unternehmen einsetze. Am Wochenende werden alle Rechner in die ...

CPU, RAM, Mainboards

Netzteil 24 Pin auf Mainboard 16 Pin kompatibel ?

Frage von 115122CPU, RAM, Mainboards5 Kommentare

Hallo, folgendes Szenario: - Neuen PC gekauft (Fujitsu) - Nicht zu gebrauchendes Netzteil (da nur Anschluss für Stromversorgung über ...

Windows 10

Pin anmeldung unter w10 priorisieren

gelöst Frage von tobias3355Windows 103 Kommentare

hallo zusammen, ich habe unter w10 - 64bit zusätzlich zum passwort ein pin zur anmeldung eingerichtet. ich würde gerne ...

Windows 10

Windows 10 hängt ewig nach Passwort-Pin Eingabe

Frage von NebuchadWindows 104 Kommentare

Hallöchen, ich habe meinen privaten PC vor ca. 4-6 Wochen mit einer neuen SSD ausgestattet und in diesem Zusammenhang ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...