Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP Professional x64 Edition, Setup klappt nicht

Mitglied: funboarder

funboarder (Level 1) - Jetzt verbinden

11.11.2009 um 18:23 Uhr, 6342 Aufrufe, 8 Kommentare

Hi,

ich versuche verzweifelt x64 (english version) auf einem ASRock AM2NF3-VSTA mit nvidia nforce 3 250 Chipsatz zu installieren:

Inst-CD rein, Setup läuft bis zum 1. Auswahlschirm, also To set up Windows now, press Enter.
=> Examining xxxx MB Disk 0 at ID 0 on Bus 0 on atapi...
System steht jetzt, HardDisk LED leuchtet permanent, nichts geht weiter, hilft nur Reset.

Jetzt steht im Manual, dass eine Diskette für die SATA-Platte nur bei RAID benötigt wird - kommt mir aber seltsam vor, dass da immer ID und atapi steht.
Also Floppy erstellt mit SATA Treiber nvatax64.sys und mit F6 eingebunden.
Jetzt krieg ich aber immer einen Bluescreen mit Stop: 0x0000007B (0xFFFFFADF92C323C0, ..... )

Ich konnte vorab schon mal mit Maxblast auf die Platte zugreifen, beim Partitionieren war aber immer wieder Stillstand, sodass ich resetten musste.
Dann hab ich die Platte in einen normalen XP-Rechner gehängt - wird sofort erkannt - und hier partioniert, formattiert und Setup ausgeführt -alles wunderbar,
aber beim Einbau in den x64-Rechner kommt die Meldung 'No OS'.
Jetzt findet nicht mal mehr Maxblast von der Ultimate Boot-CD die Platte ?

Wer kennt sich aus, was kann ich machen ?

Danke Fb
Mitglied: Seelbreaker
11.11.2009 um 19:50 Uhr
Moin!

Bei manchen Herstellern ist im BIOS AHCI aktiviert, wenn man SATA Festplatten hat. Dies sorgt für einen Performance Schub bei Platten, da hier eine Art Priorisierung der Daten gemacht wird. Damit das Setup dann auf die Platten zugreifen kann, brauchst du eben den entsprechenden Treiber. Schau mal im BIOS ob du AHCI deaktivieren kannst und probier es nochmal, wenn es performance-technisch nicht dein Genick bricht.

Aber wieso XP 64-bit? Die Treiber-Unterstützung ist dort so weit ich weiß echt mieß... Hatte ich selber eine Zeit lang, aber dann runtergeschmissen. Bin jetzt nach XP 32-bit auf Win 7 Professional 64-bit umgestiegen und kann es nicht bereuen Sowohl OS, als auch Treibertechnisch und mit Programmen hatte ich bisher nur das Problem das Final Fantasy nicht läuft :D Was aber eh wayne ist :P

Gruß
Seelbreaker
Bitte warten ..
Mitglied: funboarder
11.11.2009 um 21:12 Uhr
Hi
und danke für die Antwort.

1. Finde im Bios nix mit AHCI, hab ich auch schon dran gedacht.

2. Habe ein älteres Programm (Exote) was nur auf xp 64 läuft und außerdem jetzt schon xp64 gekauft.

Gruß

Fb
Bitte warten ..
Mitglied: Kirschi
12.11.2009 um 11:25 Uhr
Hallo,
vielleicht eine Unterstellung, die aber nicht böse gemeint ist: einen 64-bit fähigen Prozessor hast Du?

Andreas
Bitte warten ..
Mitglied: funboarder
12.11.2009 um 11:58 Uhr
@Kirschi

Jo, AMD Athlon 64.

Gruß Fb
Bitte warten ..
Mitglied: predatorjaeger
12.11.2009 um 14:36 Uhr
festplatte wird aber richtig im bios erkannt? hast du schon mal evtl einen bios-update durchgeführt, ggf die festplatte durchgecheckt? funktioniert es mit win xp 32bit ohne probleme?
Bitte warten ..
Mitglied: funboarder
13.11.2009 um 12:33 Uhr
@predatorjaeger

festplatte im bios einwandfrei, bios ist noch recht jung -knapp 2 Jahre, daran liegts nicht.
wollte ja mit maxblast checken, geht aber nicht mehr.
xp32 gleiches problem, beim ersten schritt des setup, durchsuchen der hd, bevor partitionierung angezeigt wird, hängt der kasten.

ich vermute, das hat irgendwas mit den sata-treibern zu tun, evtl ist der gegenwärtige treiber von nvidia murks ?
Bitte warten ..
Mitglied: predatorjaeger
14.11.2009 um 09:05 Uhr
teste trotzdem mal für alle fälle deine festplatte durch. hier ein paar progs zum download, ist alles freeware natürlich ^^:
  1. http://www.seagate.com/www/en-us/support/downloads/seatools
  2. http://www.hitachigst.com/hdd/support/download.htm
Bitte warten ..
Mitglied: funboarder
16.11.2009 um 17:38 Uhr
Hi,

hab mit Seatools Festplatte geprüft :

SeaTools for DOS v2.13bPGE ---------------

Device 0 is ATA Device Maxtor6V250F0 V508YG4G On nVidia nForce3 SATA
Max Native Address 490234751
Device is 48 Bit Addressed - Number of LBAs 490234751 ( 251.000 GB )
This drive supports Security Features
SMART Is Supported And ENABLED
SMART Has NOT Been Tripped
DST Is Supported
Logging Feature Set Is Supported
POH 3174

Started Short DST 11/16/2009 @ 16:26.16
DST Completed Without Error
Short DST PASSED 11/16/2009 @ 16:26.45



.... da kann ich nix finden.

XP-Setup CD rein, nach F8 kommt wieder :
Examining 233397 MB Disk 0 at ID 0 on Bus 0 on atapi...

und der Kasten steht.

Was kann ich noch machen ?

Gruß Fb
Hi an alle,

habs jetzt aufgegeben. Das waren insgesamt zu viele Fehler. Zuletzt hab ich versucht das BIOS upzudaten - selbst da kamen Address-Fehler.
Irgendwie passt das alles nicht zusammen.
Trotzdem danke.

Gruß FunBoarder
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Suche Setup für Office 2007 Small Business Edition

Frage von windowsboyMicrosoft Office13 Kommentare

Hallo, Ich möchte gerne auf meinem neuen Laptop mein Office 2007 Small Business als MLK Version Installieren. Leider habe ...

Windows Systemdateien

Zertifikat in Windows Setup integrieren

Frage von pelzfruchtWindows Systemdateien3 Kommentare

Abend, Ich muss während der Installation von Windows Server 2008 einen Festplattentreiber installieren der nicht signiert ist. Ich habe ...

Windows 10

Windows 10 Setup Error: "windows kann mithilfe von setup nicht auf einem usb-speicherstick installiert werden"

gelöst Frage von DefloSWindows 104 Kommentare

Hallo, die ersten Installationen liefen ganz erfolgreich, nun hab ich hier einen Laptop der kurioserweise: "windows kann mithilfe von ...

Windows 10

Welche Windows Edition auf einem "Messgerät" installieren

Frage von Thomas-WWindows 105 Kommentare

Wir bauen in einer Art Koffer-PC weitere Hardware zum Empfang /Aufzeichnen / Analyse von Rundfunksignalen ein, auf denen bis ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 14 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...