Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP auf Sata Raid startet nicht mehr

Mitglied: DonCanalie

DonCanalie (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 25.04.2008, 7325 Aufrufe, 2 Kommentare

Nach gecancelter Fehlerüberprüfung (Checkdisk/chkdsk) und für den nächsten Systemstart geplanter Überprüfung startet das System nicht mehr.

Also:

Ich habe auf meinem System (athlon2600 1Gb Ram Asus A7N8X-E Deluxe) eine Windows XP Professional Installation auf einem Sata Raid 0 Stripe (2x160GB). Das Set ist in drei Partitionen aufgeteilt; C:\ mit 100Gb, E:\ mit 50Gb und F:\ mit 160Gb. Eine weitere Festplatte mit der Partition D:\ mit 200Gb ist vom System unabhängig und dürfte bei diesem Problem keine Rolle spielen (Wechselfestplatte). E:\ ist die Systempartition mit der Windowsinstallation und sämtlichen Programmen. Auf C:\ befinden sich nur Spiele; also wird die Partition nur bei dem Start eines Spiels angesprochen und hat sonst keine Abhängigkeit vom System. Auf der Partition F:\ befinden sich nur Audiodateien und Backups für meine Arbeit; diese Partition ist daher auch vom System unabhängig.

Nun ist es so gewesen, ich habe nach Vollendung meiner Audio-Editting Arbeiten die Audiodateien auf die Partition F:\ schreiben lassen. Beim rendern der letzten Tonspuren erhielt ich eine Fehlermeldung des Programms; auf der Partition F:\ sei kein Speicherplatz mehr vorhanden. Also habe ich, sehr verwundert darüber, da im Arbeitsplatz angezeigt wurde, dass noch 18,5Gb frei sind, die Tonspuren auf einer anderen Partition gespeichert und anschließend versucht, diese auf F:\ zu verschieben. Beim ersten Versuch, schlug dies, mit dem eben genannten Grund, fehl und beim zweiten Versuch klappte das Verschieben problemlos. Da mir dies schon sehr eigenartig vorkam, wollte ich F:\ mit der Windows-Defragmentierung prüfen. Bei dem Versuch, erhielt ich die Meldung, dass eine Überprüfung nicht möglich sei, ich sollte chkdsk /f ausführen. Daraufhin habe ich die Fehlerüberprüfung auf F:\ mit allen Optionen gestartet. Nachdem sich in Phase 4 etwa eine halbe Stunde nichts mehr getan hat, habe ich auf 'Abbrechen' geklickt, um die Überprüfung bei dem nächsten Systemstart nochmals zu probieren. Allerdings hat sich das Fenster nicht geschlossen, also hab ich den Prozess zwangsläufig beendet und neugestartet. An der Stelle, wo normal das Windows Logo erscheint, blinkte aber nur ein _ .
Nach einigen neustartversuchen fuhr das System aber wieder hoch und ich gab in cmd chkdsk F: /r , chkdsk E: /r und chkdsk C: /r ein und bestätigte auf Nachfrage des Programms die Überprüfung beim nächsten Systemstart. Und seit dem ist das System nicht mehr hochgefahren. Immer nur der blinkende _ . Eigentlich ist das normal, weil ich das Windows Logo deaktiviert habe, allerdings ist auch nach Stunden des Wartens nur der blinkende _ .

Ich habe alles, was mir eingefallen ist, ausprobiert. Abgesicherter Modus, letzte, als funktionierend bekannte Konfiguration, usw usw.
Aber das Problem bleibt, bei jedem neustart und es tut sich auch nach mehreren Stunden warten nichts.

Kann sich irgendeiner vorstellen, woran das liegen könnte?

mfg

DonCanalie
Mitglied: wiesi200
24.04.2008 um 08:27 Uhr
ne Festplatte hin? Probleme mit dem Raid?
Ne Defragmentierung hat dann alles noch schlimmer gemacht.

Raid 0 ist nicht grad Optimal für wichtige Daten
Bitte warten ..
Mitglied: DonCanalie
25.04.2008 um 15:46 Uhr
Die Defragmentierung wurde ja nicht ausgeführt.

Aber ich konnte das Problem auch beheben, indem ich mit einer anderen WinXP installation die Partitionen mit chkdsk überprüft habe. Seitdem läuft alles wieder ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows 7

Multiboot Windows 7 und XP - XP startet nicht

gelöst Frage von Freund.der.NachtWindows 77 Kommentare

Hallo an alle! Ich habe folgende Anleitung benutzt: Wird auf einem Vista Rechner nachträglich XP auf einer zweiten Partition ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Festplatten, SSD, Raid

Problem mit NTFS-Dateisystem - Windows XP startet nicht mehr

Frage von achkleinFestplatten, SSD, Raid12 Kommentare

Hallo, ich habe hier ein Fujitsu-Notebook (Modell Amilo XI1546), bei dem Windows XP nicht mehr startet. Man sieht nur ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 5 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...