Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Setup geht nicht weiter !

Mitglied: tux-pg

tux-pg (Level 1) - Jetzt verbinden

30.10.2005, aktualisiert 20.09.2008, 20459 Aufrufe, 8 Kommentare

Hallo Leute...

Ich habe folgendes Problem und zwar, habe ich mir gestern einen neuen PC gekauft und anschließend zusammengebaut ! Nun wollte ich Windows XP installieren, aber das Setup bleibt einfach hengen, immer an der selben Stelle.

1. Setup läd die ganzen Treiber (1. blauer Bildschirm)
2. Anschließend schwarzer Bildschirm mit dem blinkenden weissen Cursor
3. Nun geht das Setup nicht mehr weiter, es steht unten "BITTE WARTEN" aber ich warte schon viel zu lange, eigentlich müsste es schon längst weiter gehen, aber das tut es nicht ! Die LED vom CD ROM Laufwerk blinkt ausserdem durchgehend.

Ich hoffe Ihr könnt mir weiter helfen!!!
Liegt es evtl. an der Hardware (kann ich mir kaum vorstellen) ???

MFG

tux
Mitglied: i-code
30.10.2005 um 16:23 Uhr
Hallo,

ein Standard für solche Probleme bei der XP Installation lässt sich immer schlecht definieren, und da ich mal annehme das Du den PC richtig zusammengebaut hast, liegt es mitunter wie schon häufiger erfahren vielleicht am nicht kompatiblen Arbeitsspeicher. Allerdings bin ich mir da wiederum nicht sicher da der Rechner nicht in einen Bluescreen fährt.
Versuche es doch einmal mit den BIOS Einstellungen, setze das BIOS zurück auf default und passe nur die Taktung für die CPU an wenn es nicht automatisch geschieht.
Gibt es im BIOS einen Menüpunkt ACPI, dann diese Funktion auf Disable setzen. Gibt es diesen Punkt nicht, beim Booten des Systems von CD gleich mal F5 drücken und dort eine Installationsart ohne ACPI auswählen und warten wie sich der Computer verhält.

Ich hoffe Du kommst damit weiter, Gruß Frank
Bitte warten ..
Mitglied: azubaer
30.10.2005 um 16:48 Uhr
hatte denselben fehler auch mal. ich weiss nichtmehr genau woran es lag. versuchs mal mit speichertausch, bzw entfernen eines speicherbausteins und abklemmen aller nicht benötigten laufwerke, scheint so als obs probleme mit nem basis-treiber der hardware gibt
Bitte warten ..
Mitglied: tux-pg
30.10.2005 um 16:50 Uhr
ich habe ja nur eine festplatte und ein cd laufwerk !!! also kann ich da auch nichts abklemmen ! was meinst du mit speichertausch ? arbeitsspeicher wechseln ?
Bitte warten ..
Mitglied: gemini
30.10.2005 um 17:09 Uhr
'Bitte warten!' kenn ich bis jetzt zu einem wesentlich späteren Zeitpunkt im Setup.
Was du beschreibst, das wäre ja noch vor der Partitionierung?

Die LED vom CD ROM Laufwerk blinkt ausserdem durchgehend.
Kann es daran liegen, dass die CD beschädigt ist und Setup eine Datei nicht findet?
Allerdings kommt meiner Erfahrung nach dann nach kurzer Zeit eine Abfrage was gemacht werden soll: Wiederholen | Ignorieren | Abbrechen.

Ich würde an deiner Stelle zuerst mal die CD anschauen und evtl. eine andere nehmen.
Wenn das nichts hilft, ein anderes CDROM versuchen.

Wenn du die RAM-Bausteine tauscht und der Fehler tritt dann zuverlässig an einer anderen Stelle auf kannst du davon ausgehen, dass ein RAM defekt ist.

Welche Controller (SCSI, SATA, RAID) verwendest du?

Das alles richtig zusammengebaut und gejumpert ist setze ich mal voraus.
Bitte warten ..
Mitglied: i-code
30.10.2005 um 17:20 Uhr
hier muss ich gemini zustimmen, das CD Laufwerk könnte eine Fehlerquelle mit der ich auch schon zu tun hatte.
Besonders neue DVD Laufwerke tun sich mitunter schwer eine normale CD zu lesen.
Allerdings glaube ich weniger das der RAM dann gleich defekt ist.
Immer häufiger gehen insbesondere bei neuen Mainboards, die RAMs nicht komform und das Board läuft nur mit bestimmten Arbeitsspeichern.
Dazu haben die meisten Hersteller auf ihren Internetseiten, zum Board eine RAM Kompatiblitätsliste in der empfohlende Speicherriegel stehen.
Bitte warten ..
Mitglied: azubaer
30.10.2005 um 17:59 Uhr
also damals langs bei mir nicht am CD laufwerk. aber ich will auch nix ausschließen
Bitte warten ..
Mitglied: tux-pg
30.10.2005 um 20:20 Uhr
Also das ist ne IDE Festplatte, mit dem Laufwerk muss ich euch enttäuschen, es liest CDs und die CD ist auch nicht kaputt, da ich diese an einem anderen PC optimal benützen kann. Der RAM ist auch okay !!! Alles bestens !!! Ich versuch noch ein wenig weiter und sag euch später dann bescheid ;) Danke bis hier hin !
Bitte warten ..
Mitglied: PaulchenPansen
20.09.2008 um 16:22 Uhr
Habe das selbe Problem wie tux.....zumindest die ersten beiden Punkte sind identisch. Bei mir kommt der "Bitte warten"-Bildschirm erst, nachdem ich eingewilligt habe WIndows installieren zu wollen.

Wenn ich jetzt allerdings ausreichend lange warte kommt ein

STOP: 0x0000008e (0xC0000005,0x00000000,0xF792664C,0x00000000)

Fehler mit dem Hinweis: Stellen Sie sicher, dass ausreichend Festplattenspeicher verfügbar ist, oder installieren sie neue Treiber. Tauschen Sie die Videokarte aus.

Zunächst hab ich vermutet, dass es wie bereits gesagt wurde der RAM ist, jedoch hab ich nen RAM-Test(Boot-CD) durchlaufen lassen, der keine Fehler gefunden hat.
Auch hab ich einen RAM rausgenommen, oder in andere Slots gesteckt, das hat jedoch nichts gebracht.
Die Festplatte ist ebenfalls in Ordnung, hab sie an nem anderen rechner ausprobiert.

Bevor ich so weit war wie jetzt, schmierte das Setup bereits vor dem "Bitte warten"-Bildschirm ab und es kamen weitere Fehlermeldungen, die immer auf ein unterscheidliches Problem hinwiesen. Nachdem ich in BIOS die Storage Configuration der Festplatte von

SATA Configuration [Enhanced]

auf

SATA Configuration [Compatible]


gestellt hatte, fiel dieser Fehler weg.


MfG Malte


Mein System:

512MB Gainward ATI HD4850 Golden Sample GDDR3 2xDVI/HDTV TVO PCI
31929


22" Samsung SyncMaster T220 2ms 20000:1 300cd/m²

Pixelfehlerprüfung für TFT: Nein 31208


ATX Midi Cooler Master Elite 330 RC-330-KKN1-GP schwarz (ohne Ne
26844

Netzteil Trust Pro PSU 520W


250GB Samsung SP2504C

2048Mb OCZ Reaper PC2-9600U HPC Edition DDR2-1200 Kit
32002

Logitech S96 Optical Wheel Mouse OEM schwarz
7814641

Logitech Media Keyboard PS/2
7784488

Intel Core 2 Duo E8400 3.00GHz 1333MHz S775 6MB 45nm Box
29894

Asus P5Q Pro P45 S775 FBB 1600MHz PCIe ATX
31004
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Windows Systemdateien
Zertifikat in Windows Setup integrieren
Frage von pelzfruchtWindows Systemdateien3 Kommentare

Abend, Ich muss während der Installation von Windows Server 2008 einen Festplattentreiber installieren der nicht signiert ist. Ich habe ...

Windows 10

Windows 10 Setup Error: "windows kann mithilfe von setup nicht auf einem usb-speicherstick installiert werden"

gelöst Frage von DefloSWindows 104 Kommentare

Hallo, die ersten Installationen liefen ganz erfolgreich, nun hab ich hier einen Laptop der kurioserweise: "windows kann mithilfe von ...

Windows 10

Windows 10 Setup-DVD mit allen Patches?

gelöst Frage von 1410640014Windows 106 Kommentare

Hallo, kennt jemand eine Möglichkeit alle bis dato erschienenen Patches in die Windows 10-Setup-DVD zu integrieren? Bei Windows 7 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...