Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP Pro SP 3 - Benutzerverzeichnis wird nicht richtig gemappt

Mitglied: mhard666

mhard666 (Level 1) - Jetzt verbinden

04.08.2010 um 13:16 Uhr, 3575 Aufrufe, 2 Kommentare

Ich habe ein Problem beim Verbinden des Benutzerverzeichnisses eines einzelnen Users.

Hallo allerseits,

bei der Anmeldung der User an der Domäne (W2k8 R2) werden bei den Benutzern als Benutzerlaufwerk ein individuelles (Benutzer-)Verzeichnis als Laufwerk Z: gemappt. Das Verzeichnis ist \\SERVER\Benutzer\%username%. Der Fileserver, wo die Benutzerverzeichnisse drauf liegen ist ein Win2k3 Server. Das ganze ist eingestellt in den Benutzereinstellungen im AD unter Profil -> Basisordner.
Bisher hatte alles funktioniert, das Benutzerverzeichnis wurde bei der Anmeldung als Laufwerk Z: gemappt. Seit etwa 14 Tagen wird nur noch die Freigabe \\SERVER\Benutzer als Laufwerk Z: verbunden. Wenn der Benutzer dann in das Netzlaufwerk Z: schaut sieht er sämtliche Benutzerverzeichnisse. Seltsamerweise tritt dieser Fall nur bei einem einzigen User auf. Bei allen anderen Usern funktioniert es wie gehabt.
Der Versuch per Script beim Anmelden das Laufwerk zu verbinden scheitert mit dem gleichen Ergebnis. Wenn ich allerdings das Laufwerk von Hand trenne und neu verbinde funktioniert es.

Hat wer eine Idee wo ich noch schauen kann? Eine Neuinstallation des Windows Clients hat nichts gebracht.

MfG. mhard666
Mitglied: SamvanRatt
04.08.2010 um 20:13 Uhr
Hi
Was passiert wenn sich der selbe User auf einer anderen Maschine einloggt? Selber Fehler=> Profile falsch/anders eingestellt; geht=> Variablen/GPOs... verbogen?
Gruß
Sam
Bitte warten ..
Mitglied: mhard666
04.08.2010 um 20:42 Uhr
Hi Sam,

anmelden auf 'ner anderen Maschine hab ich noch nicht probiert. Kann ich (erst) nächste Woche noch mal versuchen. Ich denk ja dass das Profil vergurkt ist, an den Variablen und GPOs ist nichts geändert worden.

Bezüglich des Zeitpunktes, an dem das Problem wohl erstmalig aufgetreten ist fällt mir noch ein, dass es etwa zu der Zeit aufgetreten sein dürfte, als ich das AD unseres DC (Win2k3) auf Win2k8 R2 angehoben habe. Hatte zu dem Zeitpunkt bei einem anderen User das gleiche Problem, allerdings war dort nach einem Neustart alles wieder ok.

MfG. mhard666


So, mein Kollege hat noch mal an den Rechten für die Freigabe geschraubt - bei dem einen Benutzer ist das Problem weg, dafür ist es jetzt beim Nächsten aufgetreten
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP SP 3 System Clonen
gelöst Frage von zeroblue2005Windows XP19 Kommentare

Hallo Zusammen, ich muss muss für ein Projekt ein altes Toshiba Tecra a3x Notebook inkl. auf ein Vergleichbares Notebook ...

Windows Server

Laufwerke werden nicht immer gemappt (Windows)

Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

Windows Netzwerk

VPN einrichten für Newbies - 3 Clients aber KEIN richtiger server

gelöst Frage von konstrukt777Windows Netzwerk12 Kommentare

_U P D A T E 31.10.2015_ so,habe nun alle routerinfos zusammen: 1x laptop DE + 1 x pc ...

Grafikkarten & Monitore

3 Dell Monitore und nur 2 davon mit richtiger Auflösung

Frage von renew00Grafikkarten & Monitore10 Kommentare

Hallo, ich habe 3 Dell U2414H Monitore welche über Displayport mit einem Displayport Thunderbolt Adapter auf mein Dell XPS ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 23 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...