Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP SP2, Meldung über deaktivierten Gerätetreiber beim Login

Mitglied: dide51

dide51 (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 19.12.2004, 5654 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe einen neuen PC mit Windows XP, SP2. Vorinstalliert war bereits die Brennsoftware von NERO.
Auf meinem alten PC mit Win98 war die Brennersoftware 'Easy CD Creator 4.0' von Adaptec installiert. Die CD enthält auch eine Software für CD-Cover (Jewel).
Zur Bearbeitung vorhandener Dateien wollte ich die Jewel-SW auf dem neuen PC installieren. Nach dem Start des Setups auf der Adaptec CD erhielt ich einen Hinweis, das die Brenn-SW einen XP-inkompatiblen Gerätetreiber enthält. Ich habe das ignoriert, weil ich über eine spätere Auswahl nur gezielt die Jewel-SW installieren wollte.
Die Auswahl kam nicht und so wurde die komplette Brennsoftware installiert.
Anschließend habe ich die SW sofort wieder deistalliert, was auch problemlos möglich war.

Jetzt habe ich allerdings folgendes lästiges Problem:
Bei jedem Login, unabhängig von der Kennung, kommt folgende Meldung:
Der Treiber 'CD Recording Software' versetzt Windows in einen instabilen Zustand. Windows verhindert, dass diese Treiber geladen werden.
In der genaueren Beschreibung wird darauf hingewiesen, dass der Treiber möglicherweise von 'Easy CD Creator' installiert wurde.
Ich habe daraufhin die gesamte Registry nach 'Adaptec', 'Easy CD Creator' usw.
durchsucht und alle Einträge entfernt. Jedoch ohne Erfolg.
Der Versuch, die Treiberdatei im Betriebssystem zu löschen, brachte mich auch nicht weiter, da ich den Dateinamen nicht kenne und in der Meldung nur der Pseudoname 'CD Recording Software' ausgegeben wird.

Der PC funktioniert zwar grundsätzlich, es ist aber wirklich lästig, bei jedem Login die Meldung zu quittieren.

Wer kann mir da weiterhelfen ?


Gruß dide51
Mitglied: garciam
18.12.2004 um 11:09 Uhr
Versuche es doch mal über die Systemwiederherstellung, evtl. klappt es.

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Gruss
Bitte warten ..
Mitglied: dide51
18.12.2004 um 17:57 Uhr
Hallo,

vielen Dank für den Tipp. Die Installation der Adaptec-SW war ziemlich am Anfang.

Ich habe das mit der Systemwiederherstellung probiert. Die lästige Meldung war anschließend weg, der Computer allerdings auch auf dem Installationsstand vom Anfang. Ich hätte danach wohl wieder alles neu installieren müssen und dass ist in meinem Fall sehr viel.
Darum habe ich die Systemwiederherstellung zurückgesetzt und suche zuerst noch nach einer anderen Lösung.

Gruss
Bitte warten ..
Mitglied: dide51
19.12.2004 um 01:59 Uhr
Hallo,

jetzt habe ich das Problem selbst gelöst, indem ich auf der Adaptec-Installations-CD nach Treibern gesucht habe.
Dort war nur einer mit dem Namen 'CDR4VSD.SYS'.
Ich habe diese Datei unter 'C:\Windows\System32\drivers' gelöscht und auch alle Einträge aus der Registry, in denen der Name vorhanden war.
Danach erschien die Meldung nicht mehr.
Wichtig ist, das man das System nach dem Löschen in der Registry neu bootet.

Vielen Dank für die Teilnahme.

Gruß
dide51
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Installation Gerätetreiber fehlt

Frage von Thor01Windows 1010 Kommentare

Hallo, ich möchte auf einem PC Windows 10 Installieren. Das Board des PCs ist ein ASUS H81-Plus. Direkt beim ...

Windows XP

Meldung über das Supportende von XP auch bei Antimalwaretools...

Information von mrtuxWindows XP16 Kommentare

Hi liebe Kollegen, wie ich gerade anhand erhöhter Anfragen feststellen muss, bringt MSE (Security Essentials) wegen dem Supportende von ...

Microsoft

Windows deaktiviert sich grundlos - troubleshooting?

Frage von DerWoWussteMicrosoft4 Kommentare

Moin Kollegen. Habe hier ein Windows 8.1 in einer aktuellen virtual box. Ca. bei jedem 2. Hochfahren muss man ...

Windows 7

DRUCKEN in Windows Fotoanzeige deaktiviert

Frage von Manfred15Windows 74 Kommentare

Hallo, auf einem Windows7/32 Arbeitsplatz ist der Button DRUCKEN in der Windows Fotoanzeige deaktiviert. Drucker sind vorhanden, Datei kann ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 13 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 17 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...