Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP SP2, Meldung über deaktivierten Gerätetreiber beim Login

Mitglied: dide51

dide51 (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 19.12.2004, 5657 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe einen neuen PC mit Windows XP, SP2. Vorinstalliert war bereits die Brennsoftware von NERO.
Auf meinem alten PC mit Win98 war die Brennersoftware 'Easy CD Creator 4.0' von Adaptec installiert. Die CD enthält auch eine Software für CD-Cover (Jewel).
Zur Bearbeitung vorhandener Dateien wollte ich die Jewel-SW auf dem neuen PC installieren. Nach dem Start des Setups auf der Adaptec CD erhielt ich einen Hinweis, das die Brenn-SW einen XP-inkompatiblen Gerätetreiber enthält. Ich habe das ignoriert, weil ich über eine spätere Auswahl nur gezielt die Jewel-SW installieren wollte.
Die Auswahl kam nicht und so wurde die komplette Brennsoftware installiert.
Anschließend habe ich die SW sofort wieder deistalliert, was auch problemlos möglich war.

Jetzt habe ich allerdings folgendes lästiges Problem:
Bei jedem Login, unabhängig von der Kennung, kommt folgende Meldung:
Der Treiber 'CD Recording Software' versetzt Windows in einen instabilen Zustand. Windows verhindert, dass diese Treiber geladen werden.
In der genaueren Beschreibung wird darauf hingewiesen, dass der Treiber möglicherweise von 'Easy CD Creator' installiert wurde.
Ich habe daraufhin die gesamte Registry nach 'Adaptec', 'Easy CD Creator' usw.
durchsucht und alle Einträge entfernt. Jedoch ohne Erfolg.
Der Versuch, die Treiberdatei im Betriebssystem zu löschen, brachte mich auch nicht weiter, da ich den Dateinamen nicht kenne und in der Meldung nur der Pseudoname 'CD Recording Software' ausgegeben wird.

Der PC funktioniert zwar grundsätzlich, es ist aber wirklich lästig, bei jedem Login die Meldung zu quittieren.

Wer kann mir da weiterhelfen ?


Gruß dide51
Mitglied: garciam
18.12.2004 um 11:09 Uhr
Versuche es doch mal über die Systemwiederherstellung, evtl. klappt es.

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Gruss
Bitte warten ..
Mitglied: dide51
18.12.2004 um 17:57 Uhr
Hallo,

vielen Dank für den Tipp. Die Installation der Adaptec-SW war ziemlich am Anfang.

Ich habe das mit der Systemwiederherstellung probiert. Die lästige Meldung war anschließend weg, der Computer allerdings auch auf dem Installationsstand vom Anfang. Ich hätte danach wohl wieder alles neu installieren müssen und dass ist in meinem Fall sehr viel.
Darum habe ich die Systemwiederherstellung zurückgesetzt und suche zuerst noch nach einer anderen Lösung.

Gruss
Bitte warten ..
Mitglied: dide51
19.12.2004 um 01:59 Uhr
Hallo,

jetzt habe ich das Problem selbst gelöst, indem ich auf der Adaptec-Installations-CD nach Treibern gesucht habe.
Dort war nur einer mit dem Namen 'CDR4VSD.SYS'.
Ich habe diese Datei unter 'C:\Windows\System32\drivers' gelöscht und auch alle Einträge aus der Registry, in denen der Name vorhanden war.
Danach erschien die Meldung nicht mehr.
Wichtig ist, das man das System nach dem Löschen in der Registry neu bootet.

Vielen Dank für die Teilnahme.

Gruß
dide51
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Installation Gerätetreiber fehlt

Frage von Thor01Windows 1010 Kommentare

Hallo, ich möchte auf einem PC Windows 10 Installieren. Das Board des PCs ist ein ASUS H81-Plus. Direkt beim ...

Microsoft

Windows deaktiviert sich grundlos - troubleshooting?

Frage von DerWoWussteMicrosoft4 Kommentare

Moin Kollegen. Habe hier ein Windows 8.1 in einer aktuellen virtual box. Ca. bei jedem 2. Hochfahren muss man ...

Windows 7

DRUCKEN in Windows Fotoanzeige deaktiviert

Frage von Manfred15Windows 74 Kommentare

Hallo, auf einem Windows7/32 Arbeitsplatz ist der Button DRUCKEN in der Windows Fotoanzeige deaktiviert. Drucker sind vorhanden, Datei kann ...

Windows Server

Meldung Windows Server 2008

Frage von alijoschiWindows Server3 Kommentare

Hallo Leute! Habe hier einen Windows Terminal Server (Windows Server 2008). Seit einiger Zeit bekomme ich immer wieder folgende ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 7 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...