Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro SP2, Schwarzer Bildschirm maus vorhanden

Mitglied: semper

semper (Level 1) - Jetzt verbinden

01.12.2011, aktualisiert 10:06 Uhr, 5281 Aufrufe, 10 Kommentare

nach start schwarzer Bildschirm und Maus friert ein, kein Desktop,kein Taskmanager, einfach nichts geht mehr. Abgesicherter Modus gleiches Bild

Hello Leute,

Ich habe wie so oft ein kurioses Problem:

Wenn ich windows XP Pro SP3 starte kommt und verschwindet der Ladebalken alles ganz normal. jedoch dann kommt der Mauszeiger der hintergrund ist schwarz und unten rechts stecht Windows XP Professional Build 2600 ....

Die Maus kann ich nicht bewegen, kein Taskmanager, kein hintergrundbild, kein desktop einfach nur ein schwarzer hintergrund mit der eingefrorenen Maus. selbes Scenario im Abgesicherten modus nichts geht.

Habe chkdsk ausgeführt von der installations-CD (Hat fehler gefunden und behoben)

Windows reparatur gestartet jedoch mit einer Windows XP Pro SP1 CD(da sp3 erst später installiert wurde) jedoch schreibt er mir das er die datein auf der cd nicht findet . nachdem ich sie im direkt unter Durchsuchen ausgewählt habe funktioniert es bei ein paar und beim rest schreibt er mir Datei kann nicht gelesen werden oder ist beschädigt?

habe schon in den ganzen foren gesucht aber keine passende lösung gefunden.

Am liebsten würde ich ja das System komplett neu aufsetzen aber da ist irgendeine Software drauf wo wir die CD nicht mehr finden bzw. die ganzen einstellungen vom pc hat nartürlich niemand Dokumentiert also versuche ich alles mögliche um den Pc halbwegs zum starten zu bringen das ich ins system komme.
Achja er hatte ungefähr 20 Viren oben. habe alle entfernt jedoch hat sich am Problem nichts geändert

hoffe Ihr wisst noch etwas was ich ausprobieren kann.

Danke schon im voraus
Mitglied: Ravers
01.12.2011 um 10:08 Uhr
Moin moin,

versuche doch mal mit z.B. dem ERD-Commander eine Systemwiederherstellung zu machen.

greetz
ravers
Bitte warten ..
Mitglied: semper
01.12.2011 um 10:17 Uhr
werde ich gleich mal probieren

Danke
Bitte warten ..
Mitglied: Haumiblau
01.12.2011 um 11:08 Uhr
Hallo,

oder Du versuchst den Rechner mal im abgesicherten Modus starten und von dort aus eine Systemwiederherstellung starten.

Grüße
Bitte warten ..
Mitglied: jechiel
01.12.2011 um 12:37 Uhr
Hi

Ich würde in deinem Fall;
Mit "Hiren CD" booten

1. Einen Backup per (Drive)snapshoot machen.
Diesen kannst du später auch in VMware einspielen.

2. Mit malwarebytes die Viren entfernen.

3. Systemwiederhest. Via Erd Commander oder abgesicherte Modus etc.

4. Mit eine Windows XP sp3 die Reparatur versuchen.
Kannst deine sp1 auf ne andere Kiste upgraden, z.B. Mit nLite.

5. Beten...

Viel Glück
Bitte warten ..
Mitglied: semper
01.12.2011 um 14:33 Uhr
im Abgesicherten Modus habe ich das gleiche Problem maus firet ein und nichts geht mehr ich komme garnicht bis zum fenster systemwiederherstellung
Bitte warten ..
Mitglied: semper
01.12.2011 um 14:34 Uhr
ich werde es probieren

obwohl punkt 5 ich schon die ganze zeit mache
Bitte warten ..
Mitglied: jechiel
01.12.2011 um 14:41 Uhr
Vielleicht noch die Treiber updaten. Im abgesicherten Modus.
Bitte warten ..
Mitglied: Connor1980
01.12.2011 um 15:28 Uhr
Hi,

schonmal auf die Idee gekommen die Maus abzustöpseln?, mit nur Tastatur muss das genauso gehen.

Grüße
Connor
Bitte warten ..
Mitglied: mrtux
02.12.2011 um 01:18 Uhr
Hi !

Und bevor Du das alles machst, gehst Du auf die Homepage des Herstellers deiner Festplatte, lädst dessen Diagnosetool herunter, bootest damit den Rechner und prüfst die Festplatte auf einen Hardwaredefekt, denn wenn die Platte was hat, ist alles was da oben steht, für die Mau...Ähmm Katz....Obwohl der Fehler vermutlich eher von der viele Malware kommt, wie die Kollegen oben ja schon vermuteten...

mrtux
Bitte warten ..
Mitglied: semper
02.12.2011 um 08:19 Uhr
hy,

ich habe bereits mit Acronis die HDD auf eine neue gespiegelt um das auszuschließen das die Alte HDD was hat. Aber mit der geclonten neuen HDD funktioniert es auch nicht. aber immer hin habe ich einen leichten fortschritt bei der windows reparatur erreicht.
Bitte warten ..
Ähnliche Inhalte
Microsoft

HP Envy 13 - schwarzer Bildschirm mit Maus nach Login

gelöst Frage von ichbimskeineahnungMicrosoft4 Kommentare

Hallo zusammen ich habe mir vor kurzem das HP Envy 13-ad030ng gekauft. Am ersten Tag habe ich es soweit ...

Windows 10

Schwarzer Bildschirm nach Windows Boot

Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, habe ein Notebook von Medien mit Windows 10 drauf. Gestern hatte ich das Problem, dass der PC ...

Windows XP

Bildschirm schwarz

gelöst Frage von thaeinsWindows XP2 Kommentare

Hi Ich wekle mit Windows XP herum. Ich habe am BS eine Einstellung verändert und nun wird der BS ...

Windows 10

Kein Booten mit Windows 10 und schwarzer Bildschirm

Frage von AkcentWindows 1011 Kommentare

Hallo, habe hier ein NB von Samsung, Typ NP350V5C und Windows 10 (Upgrade von 7). Leider bootet das Notebook ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...