Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP SP3 - Internet Explorer 8 startet nicht mehr

Mitglied: frunky

frunky (Level 1) - Jetzt verbinden

15.08.2010 um 23:45 Uhr, 12816 Aufrufe, 4 Kommentare

Hallo,

ich habe einen Pc mit Windows XP SP3. Leider stürzt der Internet Explorer 8 bei jedem Startversuch wieder ab.
Ich habe schon folgende Dinge versucht:

Ich bekomme nachfolgende Fehlermeldung im EventLog:
Stillstehende Anwendung iexplore.exe, Version 8.0.6001.18702, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.


1. iexplore.exe -extoff Aufruf --> kein Erfolg
2. Den IE 8 deinstalliert, den PC neu gestartet, den IE 7 gestartet und dann auf Internet Optionen Erweirtert, Einstellungen zurückgesetzt geklickt
3. Im Eventlog finden sich zwei Einträge:

Der Registrierungseintrag DllName konnte für "{CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D}" nicht abgerufen und daher auch nicht geladen werden. Dies wurde wahrscheinlich durch eine fehlerhafte Registrierung verursacht.
und
Der Registrierungseintrag DllName konnte für "{7B849a69-220F-451E-B3FE-2CB811AF94AE}" nicht abgerufen und daher auch nicht geladen werden. Dies wurde wahrscheinlich durch eine fehlerhafte Registrierung verursacht.

Diese beiden Einträge habe ich schon Mal einige Male in der Registry gelöscht.

Immer wenn ich den IE 8 neu installiert habe, war das Verhakten das Gleiche und der IE 8 stürzte ab.

4. Ich habe auch die Tempdateien unterhalb meines Benutzerkintos gelöscht.

Was kann ich machen, damit der IE 8 sauber deinstalliert und anschließend neu installiert werden kann?

Viele Grüße

Frank
Mitglied: cardisch
16.08.2010 um 08:53 Uhr
Hallo Frank,

kannst du ma einen anderen User erstellen, den IE dort testen ?!
Dann weiss man zumindest, ob es am PC ODER am User liegt.
Dann guck auch einmal in der Ereignisanzeigen, ob dort Problemhinweise vorliegen, die einem helfen könnten.
Schlussendlich könntest du auch mit einem "SFC /scanonce /scannow" (du musst aller vorraussicht nach die XP-CD parat haben) die Systemdateien überprüfen lassen.

Gruß

Carsten
Bitte warten ..
Mitglied: frunky
23.08.2010 um 07:54 Uhr
Hallo Carsten,

ich habe es auch mit einem anderen Benutzer versucht, aber leider ohne Erfolg. Auch den Befehl "SFC /scanonce /scannow" habe ich eingegeben ohne damit eine Verbesserung zu erzielen. Zu guter Letzt habe ich den PC neuaufgesetzt.

Viele Grüße

Frank
Bitte warten ..
Mitglied: cardisch
24.08.2010 um 13:23 Uhr
Hallo Frank.
Ich gehe dann recht in meiner Annahme, dass es JETZT funktioniert ?!
Wenn ja, stell doch den Status auf gelöst (auch wenn dir der Lösungsansatz wahrscheinlich nicht entgegen gekommen ist

Gruß

Carste
Bitte warten ..
Mitglied: frunky
24.08.2010 um 15:02 Uhr
Hallo Carsten,

es läuft nun wieder.

Viele Grüße

Frank
Bitte warten ..
Ähnliche Inhalte
Windows 8

Bei domänenbenutzern startet der internet explorer nicht

gelöst Frage von tobias3355Windows 88 Kommentare

hallo zusammen eigentlich sagt die überschrift schon fast alles. wir haben hier eine domäne server 2012r2 / client w8.1 ...

Webbrowser

Internet Explorer 8 downloaded .docx Dateien als .zip

Frage von KombanWebbrowser2 Kommentare

Hallo, vor kurzem habe ich festgestellt, dass der Internet Explorer 8 unter Windows XP .docx Dateien als .zip downloaded. ...

Windows 8

Windows 8 (Windows)Explorer Ordner gehen einfach zu

gelöst Frage von ChontaWindows 86 Kommentare

Hallo, von einem Benutzer wurde mir berichtet, das auf dem System (Windows8.1 Pro) immer ohne ersichtlichen Grund die auf ...

Windows 7

Internet-Explorer

Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 11 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...