Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP verliert Netzlaufwerke über OVPN

Mitglied: hoppadla

hoppadla (Level 1) - Jetzt verbinden

31.08.2010, aktualisiert 18.10.2012, 3473 Aufrufe, 3 Kommentare

Hallo,

hab folgendes Problem mit Netzlaufwerken und OVPN. OVPN läuft, Netzwerklaufwerke werden hergestellt. Zugriff auf Netzlaufwerk funktioniert, kann dort arbeiten usw. Nun ist auf dem einem Netzlaufwerk ein Programm welches gestartet werden soll. Dabei paßiert dann seltsamerweise folgendes, die OVPN Verbindung scheint kurzzeitig abzureißen, das Netzlaufwerk ist nicht mehr ansprechbar und auch kein Ping auf den Server ist mehr möglich. Erst ein Neustart von OVPN löst das Problem wieder.
Seltsamerweise gelingt es mir auch nur dann ein Netzlaufwerk einzurichten wenn ich am Client dem TAP manuell eine IP zuweise, und als Gateway die IP des OVPN Servers eintrage. Mache ich dies nicht, erhalte ich jedesmal den Systemfehler 53, wobei ein Ping auf die einzelnen PC´s (server) ohne Probleme funktioniert.
Nun hatte ich jedoch die Gelegenheit einen Windows 7 PC zu testen, hier funktioniert die Verbindung einwandfrei, es muß dem TAP keine feste IP (client) gegeben werden und der Gateway ist auch nicht von nöten. Zugriffe aufs Netzwerk klappen auf Anhieb und Netzlaufwerke bleiben bestehen. So kann auf diesen dann ohne Probleme oben genanntes Programm ausgeführt werden.

Kennt jemand das Problem mit Windows XP und dem oben erwähnten Problem mit Netzlaufwerken? Warum klappt es Windows 7 Netzlaufwerke herzustellen ohne das dem TAP Adapater (Client) eine Feste IP und Gateway genannt werden?
Mitglied: aqui
01.09.2010, aktualisiert 18.10.2012
Das zeugt dann eher mehr oder weniger von einem OpenVPN Konfig Fehler der XP Client Installation. Normalerweise bekommt der Client vollkommen problemlos automatisch eine IP und Gateway.
Irgendwas ist also falsch an deiner Client Konfig Datei oder ggf. auch der Server Konfig Datei.
Wie man es korrekt einrichtet sagt dir dieses Tutorial:
https://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Die OpenVPN Konfig ist unabhängig von der Hardware Plattform. Damit rennt auch der Zugriff auf ein Netzlaufwerk absolut stabil.
Bitte warten ..
Mitglied: hoppadla
01.09.2010 um 11:08 Uhr
Hab jetzt grad etwas probiert, ein anderer PC kann über OVPN ohne Probleme zugreifen, erhält Netzlaufwerke und hat auch keine Verbindungsabbrüche. Beide Clients habe die selbe Config. Der 1. schafft es nicht ohne das dem OVPN eine feste IP Adresse
mit Gateway (IP OPVN Server) gegeben wird. Zugriff aufs Netzwerk ist möglich, jedoch Verbindungsabbrüche.
2. PC hat selbe Config, selbes Betriebssystem und kann ohne Probleme auf den Server zugreifen, Netzlaufwerke herstellen usw. und bezieht seine IP Automatisch vom OVPN Server. Der einzigste Unterschied liegt darin das auf ersteren PC die OVPN version 2.1.3 installiert ist, auf dem zweiten PC die Version 2.1.1. Auf dem Server läuft ebenfalls die 2.1.1. Kann dies das Problem sein?
Denn wenn Config nicht stimmen würde sollte es beim 2. doch eigentlich auch nicht klappen.
Bitte warten ..
Mitglied: aqui
02.09.2010 um 21:31 Uhr
Das ist richtig...keine Frage. Dann hilft beim 1.PC wie immer bei Windows vermutlich nur plattmachen...neu installieren...oder was auch immer.
Ist das XP ??
Viellcht dann erst ein "winsockfix" bevor du das machst !!
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing über OVPN
Frage von SPSmanRouter & Routing18 Kommentare

​Moin, Folgendes ist gegeben: Rechner A(VPN Server): - NIC mit IP 1.0 - VPN mit IP 2.0 Rechner B(VPN ...

Server
Keine verbindung über ovpn
Frage von jensgebkenServer4 Kommentare

hallo gemeinschaft baue über ovpn eine verbindung zu meinerm server auf - über das handy klappt das auch mobiler ...

Verschlüsselung & Zertifikate
OpenVPN - Schreibweise in der ovpn
gelöst Frage von trallerVerschlüsselung & Zertifikate2 Kommentare

Hallo, ich kann in einer OpenVPN-Konfigurationsdatei ja direkt über <ca></ca> bspw. die CA einbinden, oder das Zertifikat mit <cert></cert>, ...

Linux Netzwerk

Nicht verbundener OVPN Client kann angepingt werden

gelöst Frage von D1Ck3nLinux Netzwerk3 Kommentare

Hallo zusammen, ich bastle momentan an einem eigenen OpenVPN Server herum und mir ist etwas merkwürdiges aufgefallen: Obwohl der ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 3 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 15 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 17 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 17 StundenMicrosoft10 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server19 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...