Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2003 Server Aktiv directory und Arbeitsplatz Windowsxp pro

Mitglied: EIKA

EIKA (Level 1) - Jetzt verbinden

28.12.2005, aktualisiert 29.12.2005, 6654 Aufrufe, 3 Kommentare

Problem mit Anwendungen

Hi....

Habe seit längeren einen PC Windows xp pro im Betrieb - funkt problemlos...

Festplatte geflogen und seit dem nur noch Probleme...
Festplatte nicht mehr klonen gelungen also nur noch wichtigste Daten kopiert und genauso installiert wie vorher....
Alle Applikationen funken mitlerweile nur gewisse welche auf den Server laufen öffnen sich sehr langsam...
z.b.: Outlook (exchange)..
Das grösste Problem ist eine Verwaltungsanwendung welche am Server läuft und am Client nur die Ausführungsdatei hat...
Wenn ich den Taskmanager aufmache sehe ich auch dass die Anwendung 2x mit Keine Rückmeldung ausgegeben wird....
Wenn das Programm dann (nach fast einer Minute startet - funkt alles bis auf das Drucken (lokaler Drucker) da warte ich dann wieder fast eine Minute bis das Fenster der Druckerauswahl sich öffnet..... (Taskmanager wieder Keine Rückmeldung) und dann kommt er doch....
Habe diesen Pc schon mit Administratorrechte versehen..... aber keine Positive Ausgabe...
Hat auch das Netzlaufwerk verbunden...
Was kann das sein...
Kann mir irgendwer helfen...
Danke und ciao Eika
Mitglied: coredump
28.12.2005 um 16:35 Uhr
Hallo Eika.

Dein Problem kann ich nur sehr schwer nachvollziehen.

Generell lässt sich sagen, dass in einer Active Directory Domäne alle Anwendungen schlecht übers Netzwerk laufen, wenn der Nameserver entweder nicht richig funktioniert, oder deine Einträge in der Netzwerkumgebung nicht richtig sind.

Dazu kann ich allerdings nicht viel sagen, da ich die Struktur deines Netzwerkes nicht kenne.
Aber mit "ping rechnername" kannst du überprüfen, ob sich die Hostnamen auflösen lassen.

Zum anderen kann es natürlich sein, dass ein Virenscanner auf dem Server, auf dem Client oder auf beiden für die Datenbremserei verantwortlich ist.

Schalte einfach im Virenscanner die überprüfung beim Lesen der Daten vorübergehend aus.

Ansonsten solltest du mal in die Ereignissprotokolle deines Clients und des Servers schauen.
Wer weiss, vielleicht steht da ein Brauchbarer Hinweis.

Ach und eins noch....schreib doch bitte beim nächsten Mal in ganzen Sätzen.
Das macht das Lesen einfacher.

Gruss
Lars
Bitte warten ..
Mitglied: leknilk0815
28.12.2005 um 16:47 Uhr
Hi,
hört sich nach DNS Problemen an.
Man könnte zum Test mal die entsprechenden Server (Exchange, Fileserver, DC, Gateway) in die Hosts eintragen, wenn das was bringt, kennt man zumindest die Richtung des Problems.
Gruß - Toni
Bitte warten ..
Mitglied: PeterPiksa
29.12.2005 um 11:28 Uhr
Ich tippe wie meine Vorgänger auf ein DNS-Problem.
Überprüf mal auf den Workstations die Eigenschaften von TCP/IP Protokoll.
Wenn du feste Vorgaben machst, kopier dir die mal raus und setz dann auf alles automatisch beziehen. (Setzt voraus dass du einen DHCP-Dienst im Netz zur Verfügung stellst, was aber wohl der Fall ist) Wenn es dann besser Funktioniert, kannst du es so stehen lassen. (Oder du trägst die funktionierenden Einstellungen als fest ein - logisch)

Sollte das nicht gehen, schau mal im Ereignisprotokoll unter DNS ob er dich mit Fehlern bombardiert.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Aktive Directory anpassen mit Powershell
gelöst Frage von Footy75Batch & Shell3 Kommentare

Hallo zusammen, ich habe eine Aufgabe bekommen und muß bei uns im Unternehmen bei allen Benutzern in das Feld ...

Microsoft Office

OpenNL - nur für RDP-Server oder auch für Arbeitsplatz?

gelöst Frage von FA-jkaMicrosoft Office12 Kommentare

Hallo, so ganz steige ich da noch nicht durch. Ich habe eine Domäne mit zwei Arbeitsplätzen und einem RDS-Server ...

Server-Hardware

Neuer Server für Unternehmen mit 20 Arbeitsplätzen

Frage von OhnePlanAmWerkServer-Hardware24 Kommentare

Hallo zusammen! Demnächst soll bei uns die komplette Server Hard- und Software ersetzt werden, stellt sich nur die Frage, ...

Grafik

CAD Arbeitsplätze

gelöst Frage von Diddi93Grafik18 Kommentare

Hallo liebe Community, Ich bin momentan in meiner Ausbildung und wir arbeiten in Übungsfirmen. Heute kam ein Auftrag eines ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 8 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 11 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware10 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...