Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2003R2 und VMware-Server machen Probleme

Mitglied: dirkz

dirkz (Level 1) - Jetzt verbinden

16.03.2007, aktualisiert 27.03.2007, 4033 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe Probleme mit VMware-Server auf einen Windows 2003 R2 Server.
Wir nutzen die virtuellen Maschinen um die verschiedenen VPN-Verbindungen von unseren Kunden unter zubringen, was soweit auch sehr gut funktioniert. Wir hatten früher das Problem das sich einige VPN-Clients nicht vertragen und haben uns dann für diese Lösung entschieden.

Jetzt zum Problem, es kommt immer wieder vor das sich eine virtuelle Maschine nicht mehr starten lässt parallel dazu taucht dann folgender Event auf:

Source: vmauthd
Category: None
Event ID:100

The description for Event ID ( 100 ) in Source ( vmauthd ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: VMware process did not start properly.

Um dieses Problem zu lösen muss ich den Server Rebooten und das Problem ist für eine weile behoben. Es ist keine dauerhafte Lösung weil dann auch immer wieder die laufenden virtuellen Maschinen beendet werden müssen.

Des weiteren habe ich bei der VMware Console Probleme mit der Anzeige.
Da wir bei uns mit Notebooks und Workstations arbeiten kommt es immer wieder zur Problemen mit der Auflösung der Anzeige.
Es kommt vor, das wenn ein Notebookuser mit einer virtuellen Maschine gearbeitet hat ,das der Workstationuser dann nur noch einen vertikalen Strich sieht oder andersrum. Das Problem lässt sich dann lösen wenn die Auflösung z.B. 1024x768 zurück gesetzt wird.
Ich habe versucht bei den virtuellen Maschinen die Anzeige fest ein zu stellen aber ohne Erfolg, die Auflösung lies sich nicht fest einstellen.
Ich habe nach beiden Problemen auch schon gegoogelt und bis jetzt noch keine Lösung für die Probleme gefunden, vielleicht hat jemand von euch eine Lösung anzubieten.

Vielen Dank schon mal im voraus.
Mitglied: dirkz
27.03.2007 um 14:31 Uhr
Hallo Leute,

hat den niemand von euch eine Idee oder eine Lösung ?

Ich kann nicht glauben das nur wir dieses Problem haben.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMWare Vcenter Server Application
gelöst Frage von SaeschVmware6 Kommentare

Hallo zusammen, ich habe gerade bei einem Kunden, die VMWare Vcenter Server Application Version 5.5.0.20400 Build 2442330 installiert und ...

Vmware
Storage für VMWare Server gesucht
Frage von MichiBLNNVmware10 Kommentare

Hallo, wir haben auf unserem HP Server den VMWare Hypervisor. (vSphere Essentials Kit 6) Dort sind 5 VM installiert, ...

Windows Server
Wie installiere ich einen VMware Server?
Frage von 128483Windows Server21 Kommentare

Hallo zusammen, ich muss in der arbeit einen VMware Server installieren und konfigurieren. Das VMware soll auf einem Windows ...

Vmware
Update VMware vCenter Server Appliance
gelöst Frage von hajoweVmware1 Kommentar

Hallo Zusammen. Ich habe folgendes Problem: Einsatz eine VMWare Vcenter Server Appliance 5.5.0.10100 Build 1750781 Dieser soll und muss ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 6 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 7 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 9 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 23 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen16 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...