Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows7 - UMTS Karte funktioniert nicht

Mitglied: cdisde

cdisde (Level 1) - Jetzt verbinden

27.11.2009, aktualisiert 18.10.2012, 9338 Aufrufe, 12 Kommentare

HP 6735b mit integrierter UMTS-Karte kann Karte nicht aktivieren

Hallo zusammen,

ich habe mir ein neues Notebook ( HP 6735b ) zugelegt und möchte hier die integrierte
UMTS Karte nutzen. Als ich das Notebook mit Vista 32 bit betrieb, funktionierte die Karte,
doch stürzte das System selbst zu häufig ab, da die Treiber nicht einwandfrei paßten.
Im Zuge der Upgrademöglichkeit auf Windows7 habe ich mir nun dieses System besorgt
und installiert. Alle Funktionen des Notebooks werden seither einwandfrei unterstützt,
bis auf die UMTS-Karte!
Es wird zwar die Hardware als solche erkannt und auch ein Treiber installiert, doch sobald
ich die Karte nutzen will, um wie unter Vista per WWAN ins Netz zu gehen, scheitert dies daran,
daß die Karte nicht aktiviert werden kann.
Ich habe bereits im BIOS die Einstellungen überprüft, hier ist alles auf aktiv gesetzt.
Mir scheint, es liegt an den Treibern, doch wurden diese mit einer Treiber CD für eben dieses
System von HP mitgeliefert.
Ich habe HP kontaktiert, erhielt jedoch keine hilfreichen Informationen.
Meine Suche im Netz zeigte, daß ich mit diesem Problem alles andere als allein bin.
Nun wende ich mich an Euch mit der Frage, ob irgendjemand hier im Forum das Problem
kennt und lösen konnte?
Mitglied: aqui
27.11.2009 um 20:49 Uhr
Ggf. herausbekommen welchen UMTS Chipsatz HP verbaut hat. Meist ist das Huawei. Dann kann man die original Huawei Treiber und Dienstprogramme nutzen (Download über deren Webseite).
Eine andere Chance hast du wohl nicht, es sei denn du setzt HP unter Druck !!
Bitte warten ..
Mitglied: cdisde
28.11.2009 um 13:08 Uhr
Der Chipsatz ist ein Qualcomm Gobi un2400.
Ich schau mal auf der Treiberseite von Qualcomm, danke für den Hinweis!
Melde mich wieder mit Ergebnissen, das Problem haben ja schon einige andere
auch im Web beschrieben.Bislang fand ich nur keine Lösung dazu.
Bitte warten ..
Mitglied: cyrusa38p
28.11.2009 um 14:02 Uhr
Hallo,

hatte das gleiche Problem bei meinem Lenovo IBM T500 alles wurde erkannt nur lies sich nicht nutzen.
Ich habe dann einfach mal das Programm Mobile Connect (ist normalerweise die Software die wenn man USB Stick nutzt) installiert
und arbeite seither ohne Probleme.

Danke

Ciao
Bitte warten ..
Mitglied: cdisde
28.11.2009 um 15:24 Uhr
Aha, also ist es gar kein Treiberproblem, sondern die Software von HP taugt nichts?
Von welchem Hersteller ist das Programm? Dann lade ich mir dasmal runter.
Bitte warten ..
Mitglied: cyrusa38p
28.11.2009 um 15:30 Uhr
Bei uns hier in Österreich sind die Modems von der Firma HUAWEI.
(http://www.huawei.com)
Ich habe mir, da ich vorher ein USB Modem, die Software runtergeladen.
Schau mal bei Deinen Netzanbieter ob er die Software online hat, normalerweise ja.

Ciao
Bitte warten ..
Mitglied: cdisde
28.11.2009 um 15:35 Uhr
Danke für die Info, ich probier das gleich mal aus. Hoffentlich hilft das auch hier weiter.
Zwar steht bei mir Qualcomm dran, doch wenn es nicht die Treiber sind, sondern nur
die Software für die Nutzung der Karte, könnte es ggf. funktionieren.
Bitte warten ..
Mitglied: CarstenKoepp
29.11.2009 um 01:22 Uhr
Guten Abend/Morgen
ich hatte das mit dem RC auch und konnte das mit der Software von Vodafone lösen...

Besten Gruß
Carsten
Bitte warten ..
Mitglied: cdisde
29.11.2009 um 01:45 Uhr
Bei mir hat es leider nicht funktioniert.
Bin gerade dabei, das Notebook nochmals neu aufzusetzen.

1. Partition VIsta business 64bit
2. Partition Windows7 ultimate 64bit

Mal sehen, ob ich es so in den Griff bekomme.
Bitte warten ..
Mitglied: cdisde
22.06.2011 um 13:33 Uhr
Das Problem besteht bis zum heutigen Tag, die UMTS Karte läßt sich unter Windows7 nicht aktivieren.
Einen passenden Treiber scheint es nicht zu geben?
Bitte warten ..
Mitglied: aqui
22.06.2011, aktualisiert 18.10.2012
Dann besorg dir ein UMTS / WLAN Router im Taschenformat ! Ist viel besser und du bist die Frickelei mit Treibern usw. ein für alle Mal los. Zusätzlich kannst du noch alles ins Netz nehmen was WLAN spricht !!
https://www.administrator.de/wissen/mifi-router-statt-umts-gsm-usb-stick ...
Bitte warten ..
Mitglied: cdisde
22.06.2011 um 15:58 Uhr
Das mag ein Workaround sein, aber nicht die Lösung meines Problems.
Das Notebook kann via Dualboot wahlweise unter Windows Vista 64 bit
oder Windows7 64bit gestartet und genutzt werden.
Unter Vista funktioniert die Internetanbindung via integrierter UMTS Karte
problemlos, nur unter Windows7 klappt das nicht, weil unter Windows7
die Hardware seltsamer Weise inaktiv ist.
Da die Hardware nicht aktiviert werden kann, ist auch kein Zugriff auf das
WWAN verfügbar.

Wollte ich mit einem Workaround leben, könnte ich auch mein HTC
als WLAN Accesspoint verwenden und darüber ins Netz gehen, das klappt,
ist jedoch nicht das, was ich erreichen will.

Trotzdem danke für den gut gemeinten Tip.
Bitte warten ..
Mitglied: aqui
22.06.2011 um 16:31 Uhr
Du musst mal in den Tiefen der Huawei Webseite suchen nach den Win 7 64 Bit Treibern. Man findet sie nur wenn man über die chinesische Seite geht und natürlich seine Modellbezeichnung genau kennt bzw. den verwendeten Chipsatz. In der regel kann man auch von Fremdgeräten den Treiber verwenden wenn der Chipsatz identisch ist.
UMTS Sticks sind immer Mist und meistens ein Fehlkauf...schon allein aus mechanischen Gründen !
Mit einem UMTS / WLAN Taschenrouter ist man da immer erheblich besser bedient und....vor allen Dingen unabhängig von Treibern und Betriebssytemen !
Bitte warten ..
Ähnliche Inhalte
Windows 8

Vodafone UMTS-LTE und Cisco VPN funktioniert nicht korrekt

gelöst Frage von killtecWindows 811 Kommentare

Hallo zusammen, ich habe ein Windows 8.1 pro mit einem Cisco VPN Client. Wenn ich mich via WLAN oder ...

Google Android

Textdatei auf SD Karte auslesen funktioniert nicht (Oneplus One)

Frage von 115122Google Android4 Kommentare

Hallo, ich bin neu in der Welt der App Programmierung und wollte nun meine erste kleine "App" schreiben. Auf ...

Windows Netzwerk

Anmeldung bei Windows7

Frage von striezelWindows Netzwerk8 Kommentare

Hallo zusammen, ich verzweifle gerade an meinem Domänennetzwerk. Meine Windows7 Rechner lassen sich manchmal nicht anmelden (login screen), Name ...

Windows 7

Installieren von Windows7

gelöst Frage von quicksilverWindows 75 Kommentare

Hallo, Habe hier einen neuen ASUS F553 Laptop ohne vorinstallierten Betriebssystem. Auf diesem Laptop soll Windows 7 installiert werden. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...