Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windowsfreigabe, Passwort ?

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

30.01.2008, aktualisiert 20:35 Uhr, 4477 Aufrufe, 12 Kommentare

Hallo,

ich habe einen Rechner, welche in der Domaine hängt. Möchte ich mit dem Rechner auf unseren neuen Server zugreifen, verlangt er nach Benutzer und Passwort. Aber irgendwas stimmt da nicht, egal welcher Benutzer und Passwort ich eingeben, komme ich nicht auf den Server, obwohl ich es auch mit dem Domainen-Administrator versucht habe.

Nun bin ich aus Verzweiflung hingegangen, und habe den Rechner aus der Domaine genommen, neugestartet und wieder rein genommen. Aber ohne Erfolg. Gehe ich an einen anderen Rechner, so klappt dies ohne Probleme.

Wo könnte ein Fehler an der Konfiguration des Rechners stecken?

Server => Windows 2003 Server R2
Client => Windows XP SP2

Danke für eure Hilfe
Gruß

ottscho
Mitglied: Netzheimer
30.01.2008 um 14:51 Uhr
Weiß denn der neue Server, dass er Mitglied der Domäne ist? Sonst verlangt er nach einem Usernamen und Passwort aus seinem eigenen Vorgaben.

Braucht er einen FQDN z.B. User@Domain.bla / Passwort oder geht es auch anders User / Passwort?
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 14:56 Uhr
also bei den anderen rechner geht es mit
domaine\benutzer und dann passwort.

in der ads taucht der rechnername unter den geführten computern auf.

der neue server ist der master, pdc, dns und wins server.
Bitte warten ..
Mitglied: Netzheimer
30.01.2008 um 14:58 Uhr
Hat der alte vielleicht auch noch diese Funktionen? Wenn ja, dann bekriegen sich die beiden und bei der Domänenabfrage kollidieren sie bei Benutzer und Passwort.
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 15:10 Uhr
nein, der alte ist komplett bereinigt, macht im moment nur noch dhcp.
ich befürchte es liegt irgendwie an dem client. aber ich finde kein zusammenhang.
Bitte warten ..
Mitglied: 8644
30.01.2008 um 15:13 Uhr
Hi,

Client => Windows XP SP2

...Home oder Professional?

Psycho
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 15:24 Uhr
Hi,

> Client => Windows XP SP2

...Home oder Professional?

Psycho


"ich habe einen Rechner, welche in der Domaine hängt"

Ein Home XP lässt sich nicht in die Domaine hängen, so viel ich weiß ;)

EDIT. Wenn ich mit einem Linuxclient auf die Windowsserverfreigabe zugreife, funktioniert es auch mit domaine\benutzer und passwort....
Bitte warten ..
Mitglied: dreadnik
30.01.2008 um 15:44 Uhr
Hallo ottscho,

hast du dich mal als Admin am PC angemeldet und versucht auf den Server zuzugreifen?
Geht es eigentlich um den Zugriff auf den Server (um sich die Freigaben anzeigen zu lassen), oder um den Zugriff auf eine Freigabe?
Schonmal auf eine administrative Freigabe zugegriffen (c$)?
Die Berechtigungen hast du denk ich mal schon gecheckt (Sicherheit + Freigabe-Berechtigung).

Gruß Dreadnik
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 15:55 Uhr
Hallo ottscho,

hast du dich mal als Admin am PC angemeldet
und versucht auf den Server zuzugreifen?
Geht es eigentlich um den Zugriff auf den
Server (um sich die Freigaben anzeigen zu
lassen), oder um den Zugriff auf eine
Freigabe?
Schonmal auf eine administrative Freigabe
zugegriffen (c$)?
Die Berechtigungen hast du denk ich mal
schon gecheckt (Sicherheit +
Freigabe-Berechtigung).

Gruß Dreadnik

ich habe mich eben als domainen-admin an dem client angemeldet, und es geht auch nicht. es stimmt definitiv was mit dem client nicht!
eig. geht es um den zugriff direkt auf die freigabe, aber ich kann mir weder die freigaben anzeigen lassen, auf eine bestimmt zugreifen und die systemfreigaben c$ gehen auch nicht... es kommt immer das benutzer-passwort fenster, und alles was ich eingebe scheint falsch zu sein, aber es ist nicht falsch. Ja, die berechtigungen stimmen alle ...
ich weiß einfach nicht weiter...
Bitte warten ..
Mitglied: dreadnik
30.01.2008 um 16:37 Uhr
Hallo Ottscho,

vielleicht mal die Dienste durchstöbern ob irgendeiner nicht gestartet ist (Computerbrowser).
Loggt er irgendeine Fehlermeldung in der Ereignisanzeige?
Sind die Domänen-Benutzer/Admin als lokale Administratoren eingetragen?
Kann es vielleicht eine Gruppenrichtlinie sein?
Ist die Windows Datei und Druckerfreigabe aktiviert?
Ansonsten könnte es natürlich noch eine Firewall sein. Vielleicht mal die Windows-Firewall (zum testen) deaktivieren.

Gruß Dreadnik
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 17:14 Uhr
Hallo Dreadnik,

also bei den Diensten sieht alles normal aus, der Browser ist auch gestartet.
Der DomainAdmin ist lokal in der Gruppe der Administratoren, und an den Gruppenrichtlinien kann es auch nicht liegen. Allerdings bekomme ich zwei Meldungen im Ereignislog:

[url=http://www.myimg.de/?img=screend76f7.jpg][img]http://img11.myimg.de/screend76f7_thumb.jpg[/img][/url]
Bitte warten ..
Mitglied: dreadnik
30.01.2008 um 17:54 Uhr
Hallo Ottscho,

versuch mal auf dieser Seite dein Glück:

http://www.eventid.net

Mit Kerberos hatte ich auch schon mal Probleme. Bei mir half damals unter den lokalen Sicherheitseinstellungen den Punkt "Kommunikation digital signieren" zu deaktivieren. Den Punkt gibt es mehrmals, kann mich leider nicht mehr erinnern.

Gruß Dreadnik
Bitte warten ..
Mitglied: ottscho
30.01.2008 um 20:35 Uhr
danke, habe vorhin schon kurz rumgestöbert, aber auf die schnelle nichts gefunden. ich werde es mir morgen auf der arbeit mal genauer anschauen ;)

wenn nicht muss wohl eine neuinstallation her, was ich aber nicht gerne möchte
Bitte warten ..
Ähnliche Inhalte
Windows 8

Windowsfreigaben über Netzwerke hinweg

gelöst Frage von ejaybassWindows 85 Kommentare

Hallo! Ich stehe vor einem kleinen Fragezeichen. Und zwar habe ich zwei Rechner, die über die Fritzbox VPN an ...

Windows Server

Windowsfreigabe aus 10.X.X.X Subnetz nicht erreichbar

Frage von WebkamerWindows Server8 Kommentare

Liebe Admin Gemeinde, ich hab hier ein komisches Problem: Es gibt 2 Netzwerk: 192.168.X.X und 10.X.X.X (Also quasi lt. ...

C und C++

Passwort im Code

Frage von leon123C und C++3 Kommentare

Hallo zusammen, ich stehe vor einem Problem das schon viele hatten aber überall gibt es keine wirkliche Lösung. Ich ...

Windows Server

Drucken nur mit Passwort

gelöst Frage von 116108Windows Server9 Kommentare

Hallo zusammen Ich plane zu Hause einen Druckerserver einzurichten. Der Druckerserver soll auf Windows Server R2 zum laufen kommen. ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 4 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 7 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Powershell: Im AD nach Comutern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell25 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
Frage von Bommi1961Batch & Shell20 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...