Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windowspasswort ungültig

Mitglied: johann147

johann147 (Level 1) - Jetzt verbinden

14.09.2006, aktualisiert 20.09.2006, 3545 Aufrufe, 5 Kommentare

Hi!

Hoffe das ich hier richtig bin.
Ich hab ein riesen Problem, und zwar kann ich Windows nicht mehr starten.
Bis jetz war es immer so, dass ich bem Start von Windows keine Passwortabfrage bekommen habe und gestern habe ich wegen einem Netzwerk Problem eine Änderung vorgenommen die mir das jetz wohl alles eingebrockt hat.

Ich habe unter Arbeits->rechtsklick->eingeschaften->netzwerkindentifikation
->netzwerkerkennung alles so eingestellt, dass ich den Namen von Administrator(ich glaube der war da vorher) in einen anderen geändert habe und auch ein Passwort eingegeben habe, was da vorher nicht drin stand.

Da ich dann aber schnell weg musste und keine Zeit mehr hatte den Pc neu zu starten damit alle Änderungen wirksam werden hab ich ihn einfach ausgeschaltet.

Und seitdem ich ihn jetz heute neugestartet habe habe ich das Problem.
Unter Name steht Administrator und er versucht sich auch sofort einzuloggen (ein Passwort ist auch eingegeben), was aber nicht möglich ist, weil es ungültig ist.
Ich bin mir relativ sicher welches Passwort ich vorher festgelegt habe, könnte mich höchstens vertippt haben.

Gibt es irgendeine Möglichkeit, dass ich Windows nicht neuinstallieren (wenn das überhaupt funktioniert) und ich meinen Dateien nicht nachtrauern muss?

Ich benutze Windows 2000.

Danke für jede Antwort die mir weiterhilft!
P.s.: Bei Lösungen bitte nicht allzu schwer formulieren!


johann147
Mitglied: Supaman
14.09.2006 um 22:04 Uhr
du nehmen windows cd und installieren neues windows über altes windows. dann daten nix gehen verloren.
Bitte warten ..
Mitglied: johann147
14.09.2006 um 22:08 Uhr
alles klärchen bärchen
Bitte warten ..
Mitglied: Garfieldt
15.09.2006 um 08:13 Uhr
du nehmen windows cd und installieren neues
windows über altes windows. dann daten
nix gehen verloren.

Super! Und alle Einstellungen sind weg, viele Anwendungen muessen neu installiert werden etc.

Ich wuerde eine der folgenden Moeglichkeiten waehlen:
Wenn du ausser dem Administrator noch einen anderen User auf dem Rechner angelegt hast, versuch dich mit diesem Benutzeraccount anzumelden (wenn du den Administrator Account umbenannt hast, musst du als Benutzernamen den neuen Benutzeraccountnamen eingeben). Wenn Windows versucht automatisch einen bestimmten User anzumelden, solltest du waehrend des bootens die SHIFT Taste gedrueckt halten, dann kannst du ganz normal einen Bentzernamen und ein Passwort eingeben.

Wenn du keinen anderen Account hast, solltest du eine Linux Boot CD verwenden die auf die Registry zugreift:

Link habe ich wieder entfernt, siehe unten.

Auf der Seite findest du auch eine genaue Anleitung, wie du dein Administrator Password auf ein leeres Password setzt und dann einfach SHIFT Taste gedrueckt halten und als Administrator anmelden.

Wenn du den Administrator Account umbenannt hast, und nicht mehr weisst, wie er jetzt heisst, ist die CD auch sehr hilfreich, da du eine Liste der Benutzernamen angezeigt bekommst.

Ich hoffe, das hilft dir wirklich weiter.
Bitte warten ..
Mitglied: Romek
20.09.2006 um 00:08 Uhr
Hallo,

jedesmal, wo Passwortfragen kommen, kann man irgendwie das Gefühl nicht loswerden, das es nur zwei Möglichkeiten gibt:
1. Es gibt einen, der Lust hat, sich auf einem fremden Rechner einzuloggen.
2. Es gibt einen, der hier unsere Naivitätsgrenzen austesten will.

Es gibt auch noch den DATENSCHUTZ, sodass bei aller Nächstenliebe wird doch die Gefahr groß, dass wir uns hier ein Bißchen blammieren........
Alleine der Gedanke, dass ein seriöser IT-Manager bei uns mal reinschaut, weil er vielleicht einen Mitarbeiter braucht, und was sieht er?
-Anleitungen, wie man am schnellsten den Rechner vom Chef knackt, o Schreck!
In diesem Sinne: Alles Gute

Alles Gute

Romek
Bitte warten ..
Mitglied: Garfieldt
20.09.2006 um 03:41 Uhr
Naja, um diese Loesung zu finden, musst du einfach nur googlen, das ist nicht besonders schwer! Ausserdem ist es ein Problem von Windows, dass man die lokalen Passwoerter so leicht aendern kann. Eine vernuenftige Festplattenverschluesselung, oder das umbenennen der Admin Acoounts koennen da schon ein bisschen helfen.

Habe den Link trotzdem entfernt, da ich deinen Einwand fuer berechtigt halte, man sollte es nicht jedem so einfach machen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Ungültiger header
Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

Windows Netzwerk
Der Zielkontoname ist ungültig
gelöst Frage von SLeTTeRWindows Netzwerk9 Kommentare

Hallo zusammen, kann mir jemand bei diesem Fehler weiterhelfen : Wenn ich mit diesem ausführen Befehl von jedem Client ...

Windows 7

Windows Lizenzcode ungültig nach Neuinstallation

gelöst Frage von MohrSysWindows 724 Kommentare

Hallo, ich hätte mal wieder ein kleines Problem: Ich habe ein Notebook mit Windows7, welches extrem langsam geworden ist. ...

Exchange Server

Ungültige lokale Senderadressen blocken

Frage von cdelellisExchange Server1 Kommentar

Hallo Ich habe folgendes Problem. Ich habe den Spamschutz auf meinem Exchange 2013 Server aktiviert. Trotzdem bekomme ich weiterhin ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...