Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WindowsXP Neustart Schleife nach Updates bei Umschalten in Grafikmodus

Mitglied: Jens99

Jens99 (Level 1) - Jetzt verbinden

03.01.2011 um 12:30 Uhr, 3625 Aufrufe, 2 Kommentare

Hallo,

beste Wünsche für 2011. Ich hab gleich im neuen Jahr ein Problem wo ich gerade nicht weiter komme.

Ein WindowsXP SP2 hat einige Patchs und Updates bekommen (nach langer Zeit, sollte nun auf den aktuellen Stand kommen), startet seit dem immer wieder durch, genau in dem Moment, in dem XP den leeren blauen Grafikbildschirm zeigt.

Abgesicherter Modus, letzte bekannte Konfiguration, VGA-Modus ... immer das gleiche Problem

Andere Grafikkarte wurde bereits getestet. Im Startprotokoll ist der letzte verzeichnete Treiber der Cdfs.sys, sonst keine Fehler oder Auffälligkeiten.

Die XP-Installations-CD ist leider nicht vorhanden.

Wie kommt man am Besten weiter? habt ihr einen Tipp?

viele Grüße

Jens
Mitglied: Nagus
03.01.2011 um 16:45 Uhr
Moin,
na da fängt das neue ja gut an ...

Hm, also als grobe Lösung fällt mir nur ein, mit einem anderen System auf die Platte gehen und mal die Datei Umbenennen und dann im abgesicherten Modus starten.

Ist ein bisserl grob ... aber
Was zeigt denn Bluescreen an? Einen Dump gibt er ja aus und das ist dann immer die CDFS.SYS?

Gib mal ein paar Details über das System ...
Gruß
Nagus
Bitte warten ..
Mitglied: Jens99
03.01.2011 um 17:02 Uhr
ich hab das System nun repariert, da auch die Deinstallation des SP's fehlschlug.

Ansonsten war es kein Bluescreen, sondern tatsächlich nur ein blauer (grafischer) Hintergrund.

vielen Dank,

Jens
Bitte warten ..
Ähnliche Inhalte
Windows Server
Neustart-Schleife Win2008R2 TS
gelöst Frage von petereWindows Server16 Kommentare

Hallo, ich habe eine Neustart-Schleife bei einem Win2008R2 TS, der virtualisiert auf einem Hyper-V ausgeführt wird. Offenbar hat sich ...

Windows 7

Windows Updates nach Neustart ausführen

Frage von SpeakerSTWindows 78 Kommentare

Hallo, wir versorgen unsere Clients per WSUS. Wenn die Updates für die Clients freigegeben sind dann werden diese vom ...

Windows 7

Erzwungener Neustart nach Windows Updates

Frage von ysy0815Windows 712 Kommentare

Hallo zusammen, ich habe ein Problem mit Windows Updates, habe auch schon das Forum durchsucht, aber niemand hat das ...

DSL, VDSL

Zwischen Routern umschalten

gelöst Frage von 118041DSL, VDSL8 Kommentare

Wir haben im Unternamhen 1 Fritzbox und 1 Vodafone LTE-Box (beide sind im gleichen IP-Adressenkreis. Jetzt suche ich nach ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...