Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinNT 4.0 Anmeldebildschirm kommt nicht

Mitglied: papamoik

papamoik (Level 1) - Jetzt verbinden

27.09.2005, aktualisiert 10.01.2007, 4620 Aufrufe, 4 Kommentare

Hallo

Habe seit gestern das Problem, dass der Anmeldebildschirm nicht mehr kommt.

Wenn ich den PC einschalte startet er normal (?) bis das Fenster für CTRL+ALT+DEL kommen sollte, dieses erscheint aber nicht. Ich kann mich somit nicht mehr am PC anmelden.

Kann mir jemand weiterhelfen?

Besten Dank im Voraus.

Gruss Mike
Mitglied: MadMax
28.09.2005 um 01:18 Uhr
Hallo Mike,

Du hast wirklich noch NT?

Was kommt denn statt des Anmeldefensters, oder bleibt der Rechner einfach hängen? Wenn der Rechner hängenbleibt nehme ich an, daß es nix mit der Anmeldung zu tun hat sondern eher eine andere Macke.
Hast Du vorher irgendwas installiert?
Probier mal den abgesicherten Start, bei NT hieß das noch irgendwie anders, VGA-Modus oder so.
Außerdem kann man beim Start die letzte funktionierende Konfiguration einstellen.

Gruß, Mad Max
Bitte warten ..
Mitglied: papamoik
28.09.2005 um 07:20 Uhr
Hallo Mad Max

Wir haben auf ein paar Rechnern noch NT, da arbeite ich aber daran, dass diese noch dieses Jahr ersetzt werden

Der Computer bleibt an der Stelle hängen wo eigentlich das Fenster mit der CTRL+ALT+DEL Aufforderung erscheinen sollte.

VGA-Modus funktioniert auch nicht.

Wo kann man die letzte funktionierende Konfiguration auswählen? Müsste die auch auf dem Auswahlmenu mit dem VGA-Modus sein? Dort habe ich nichts gesehen..

Gruss Mike
Bitte warten ..
Mitglied: MadMax
02.10.2005 um 15:15 Uhr
Hallo Mike,

auf dem Bildschirm, wo das mit dem VGA-Modus gewählt werden kann, steht unten, daß man eine bestimmte Taste drücken soll (Space?), um die letzte funktionierende Konfiguration zu laden.

Gruß, Mad Max
Bitte warten ..
Mitglied: MeNeCK
10.01.2007 um 14:52 Uhr
Hallo.

Ich habe selbiges Problem.
Bei uns gibt es noch ein par wenige Clients und Maschinenrechner die Unter WinNT arbeiten (müssen).
Nun habe ich auch den Fall, dass ich bei einem Maschinenrechner (Und gerade für diesen habe ich NATÜRLICH kein Backup!) keinen Anmeldebildschirm mehr bekomme.
Der Rechner fährt ganz normal hoch, fängt an das BS zu laden, dann kommt das NT Hintergrundbild, wo nach kurzer Zeit allerdings das Anmeldefenster erscheinen muss bleibt gähnende Leere.

Weder normaler noch VGA Modus funktioniert, andere Konfigs ebenso nicht.
Reperaturversuche durch WinNT CD mit Notfalldisk führten ebenso wenig zum Erfolg.

Es muss an irgendwelchen Daten im Systemordner (System32) von WinNT liegen.
Wenn ich den System32 Ordner duch den des 2. Maschinencomputers ersetze bekomme ich wieder ein Anmeldebild. Leider werden hier aber nun natürlich auch alle andere Daten mit übergeben, alle lokalen benutzer, einstellungen usw. Und da diese beiden maschinenrechner sich da stark unterscheiden geht es so nicht.

Hat jemand eine Idee oder Anhaltspunkt womit es zusammenhängen könnte bzw welche Daten dort geladen werden?

Zur Info: Der Rechner bleibt beim Hochfahren nicht höngen oder stürtzt ab, die Maus kann man weiterhin bewegen, nur das Anmeldefenster bleibt aus.

Über Hilfe würde ich mich sehr freuen!

mfg
Bitte warten ..
Ähnliche Inhalte
Netzwerke

WINS Abschaltung Test unter WinNT 4.0 und WinXP

gelöst Frage von HeinzMNetzwerke12 Kommentare

Hallo Experten! Bei uns werden in näherer Zukunft alle WINS-Server abgedreht. Vielleicht könnt ihr mir bei folgenden Punkten behilflich ...

Windows 8

Tastaturlayout auf Anmeldebildschirm auswählen

Frage von DT1234Windows 82 Kommentare

Ist es möglich, die Sprache (für die Tastatur) auch auf der Anmeldeseite von Windows 8.1 zu wechseln bzw. auszuwählen? ...

Windows 7

Windows 7 - schwarzer Anmeldebildschirm

gelöst Frage von mstrd308Windows 724 Kommentare

Hallo, Leute - ich war noch nie so am verzweifeln mit Windows 7. Lasst euch mal folgende Story erzählen: ...

Windows 10

Anmeldebildschirm "Willkommen" "Warten auf Benutzerprofildienst"

gelöst Frage von buserverWindows 102 Kommentare

Hallo, ich möchte, nur gerne wissen, wie man bei einem Windows 10 Rechner (neuste Version, Domäne) auf dem Anmeldebildschirm ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 StundeAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 5 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 7 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 8 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...