Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Winows 2003 blockt verschiedene Verbindungen an unterschiedlichen Ports

Mitglied: Willi2006

Willi2006 (Level 1) - Jetzt verbinden

22.04.2006, aktualisiert 24.04.2006, 4364 Aufrufe, 10 Kommentare

Hallo,

ich sitze schon seit Tagen an diesem Problem und finde einfach keine Lösung!
Ich hoffe ihr könnt mir weiterhelfen!

Zur Info:

- Windows 2003 Advanced Server
- keine Firewall installiert
- Remote Administrator / VNC
- Router: Fritzbox
- Portweiterleitungen funktionieren

So jetzt das Problem:

Ich möchte mich per z.B. VNC auf den Server verbinden, im LAN funktioniert alles.
Will ich mich jetzts über Inet auf den Server verbinden kann keine Verbindung hergestellt werden. Als ich mich das erste Mal connecten wollte, kamm noch die PW-Abfrae von VNC! Also PW eingetippt und sofort wurde die Verbindung gekappt. Im LAN funkt. es. Da die PW-Abfrage kam, ist die Portweiterleiung i.o. Das selbe Problem habe ich auch im Radmin und VPN!

Habt ihr noch eine IDEE? Gibts irgendewelche Sicherheitseinstellungen die ich noch nicht gefunden habe?

Mfg

Willi

P.S.: Den HTTP-Server kann ich vom Inet aus erreichen!
Mitglied: 2095
22.04.2006 um 23:00 Uhr
Hallo,

ich sitze schon seit Tagen an diesem Problem
und finde einfach keine Lösung!
Ich hoffe ihr könnt mir weiterhelfen!

soviel ich weiss wird das hier jetzt zum ...sten mal gestellt...nun..

Zur Info:

- Windows 2003 Advanced Server
Höe? Du solltest schon den namen des Produktes kennen
was denn is es ein-> windows 2000 advance server
oder ist es ein --> windows 2003 X Version....

- keine Firewall installiert
sehr schlecht....aber musst du ja wissen....ein Leben ohne Firewall erleichtert vielen Leuten die Mühsame Arbeit.....*gg

- Remote Administrator / VNC
- Router: Fritzbox
firewall ? Ja / nein
- Portweiterleitungen funktionieren

ok..
So jetzt das Problem:

Ich möchte mich per z.B. VNC auf den
Server verbinden, im LAN funktioniert
alles.
Will ich mich jetzts über Inet auf den
Server verbinden kann keine Verbindung
hergestellt werden. Als ich mich das erste
Mal connecten wollte, kamm noch die
PW-Abfrae von VNC! Also PW eingetippt und
sofort wurde die Verbindung gekappt. Im LAN
funkt. es. Da die PW-Abfrage kam, ist die
Portweiterleiung i.o. Das selbe Problem habe
ich auch im Radmin und VPN!


das hört sich alles nach einen Privatuser der ein normales DSL hat. Dann wirst du sicherlich keine feste ip haben. Desweiteren wirst du keinen DYNDNS eintrag haben

hab ich recht?

Habt ihr noch eine IDEE? Gibts irgendewelche
Sicherheitseinstellungen die ich noch nicht
gefunden habe?

hmm.. wurde irgendwas in der letzten Zeit verändert? manuelle eingriffe am system etc..??

mfg conner
Bitte warten ..
Mitglied: Willi2006
22.04.2006 um 23:44 Uhr
soviel ich weiss wird das hier jetzt zum
...sten mal gestellt...nun..

Bisher habe ich auch versucht, das Problem selbst zu beheben (mit Hilfe von google. etc)

- Windows 2003 Advanced Server
Höe? Du solltest schon den namen des
Produktes kennen
was denn is es ein-> windows 2000 advance
server
oder ist es ein --> windows 2003 X
Version....

ok, ok. Ich habe 2 Systeme durcheinandergebracht.
es handelt sich um windows 2003 enterprise edition.

> - keine Firewall installiert
sehr schlecht....aber musst du ja
wissen....ein Leben ohne Firewall
erleichtert vielen Leuten die Mühsame
Arbeit.....*gg

Da es sich nur um eine Testkonfiguration handelt, kann ich diesen Punkt vernachlässigen!


- Router: Fritzbox
firewall ? Ja / nein

Man kann bei der Fritzbox nur Portweiterleitung aktivieren. Einen anderen "Firewall"abschnitt gibt es nicht. Spielt auch keine Rolle, weil wie gesagt: Portweiterleitung funktioniert.

das hört sich alles nach einen
Privatuser der ein normales DSL hat. Dann
wirst du sicherlich keine feste ip haben.
Desweiteren wirst du keinen DYNDNS eintrag
haben

hab ich recht?

Ja, es handelt sich um einen Privatuser und Nein du hast nicht recht.
Es besteht ein Dyndnseintrag, dieser funktioniert ebenfalls und ist völlig unwichtig bei der Lösung dieses Problems!


> Habt ihr noch eine IDEE? Gibts
irgendewelche
> Sicherheitseinstellungen die ich noch
nicht
> gefunden habe?

hmm.. wurde irgendwas in der letzten Zeit
verändert? manuelle eingriffe am system
etc..??

Der Server wurde erst frisch installiert.
Bisher installiert:
- Dateiserver
-DomänenController (AD)
-HTTP/FTP/MYSQL (xampp)

Die folgenden Dienste wurde installiert und wieder deinstalliert:
- DNS-Server
- Anwendungsserver

Leider kann ich auch nicht sagen, seit wann dieses Problem besteht.

mfg conner

mfg Willi
Bitte warten ..
Mitglied: 2095
23.04.2006 um 00:47 Uhr
mal ne gezielte frage...

du nutzt enterprise 2003... und da willste mit vnc arbeiten....

mal ne Frage:

würde es dir was ausmachen den IIS zu installieren und das Remote Deskop von Windows zu benutzen...

musst halt jedes mal von ausen ne Vpn verbinung herstellen(oder auch dauerhaft)....und dann ip und remotedeskop...(meiner meinung nach besser wie vnc....)?
Bitte warten ..
Mitglied: Willi2006
23.04.2006 um 01:00 Uhr
mal ne gezielte frage...

du nutzt enterprise 2003... und da willste
mit vnc arbeiten....

mal ne Frage:

würde es dir was ausmachen den IIS zu
installieren und das Remote Deskop von
Windows zu benutzen...

musst halt jedes mal von ausen ne Vpn
verbinung herstellen(oder auch
dauerhaft)....und dann ip und
remotedeskop...(meiner meinung nach besser
wie vnc....)?

Ich will Remote Administartor benutzen, VNC wurde nur zum Testen installiert.

Außerdem wäre es nicht die Lösung meines Problems.

Kann man denn irgendwo in irgendwelchen logs nachschauen, ob und warum der Port / Verbindung gesperrt wurde?

Mfg

Willi
Bitte warten ..
Mitglied: 2095
23.04.2006 um 01:04 Uhr
ja was sagt erreignisanzeige?
Bitte warten ..
Mitglied: BerniBaer
23.04.2006 um 10:24 Uhr
Also ich denke, das du eventuell mindestens Servicepack 1 installiert hast.
Das bringt dir eine Pseudofirewall (like Windows XP) mit.
Schau mal unter Systemsteuerung -> Windows-Firewall
Bitte warten ..
Mitglied: Willi2006
23.04.2006 um 20:57 Uhr
Hallo.

ja was sagt erreignisanzeige?


folgendes, erst dachte ich, dass ich da nichts verwertbares finden werde. doch dann ist mir was aufgefallen:

Auszug der Ereignisanzeige:

Ergeingnisanzeige > Sicherheit:

Kategorie: Berechtigungen
Ereigenis: 576
Besondere Rechte bei neuer Anmeldung:
Benutzername:
Domäne:
Anmeldekennung: (0x0,0x1xxxx)
Berechtigungen: SeChangeNotifyPrivilege
SeBackupPrivilege
SeRestorePrivilege
SeDebugPrivilege
Kategorie: an/abmelden
Ereigniskkennung: 540
Anmeldetyp: 3
Authentifizierungspaket: Kerberos
Benutzername: XXXXXXXX
Aufruferbenutzername: -
Aufruferdomäne: -
Aufruferanmeldekennung: -
Aufruferprozesskennung: -

Gleich danach folgt:

Kategorie: an/abmelden
Ereigniskkennung: 538
Anmeldetyp: 3

Könnt ihr damit was anfangen?
Bitte warten ..
Mitglied: Willi2006
23.04.2006 um 20:57 Uhr
Also ich denke, das du eventuell mindestens
Servicepack 1 installiert hast.
Das bringt dir eine Pseudofirewall (like
Windows XP) mit.
Schau mal unter Systemsteuerung ->
Windows-Firewall


Kein SP1 installiert.
Bitte warten ..
Mitglied: Lofote
24.04.2006 um 11:02 Uhr
[quote]
Höe? Du solltest schon den namen des Produktes kennen
was denn is es ein-> windows 2000 advance server
oder ist es ein --> windows 2003 X Version....
[/quote]
Wenn du ihn schon korrigierst, machs selber richtig ;)...
-> Windows 2000 Advanced Server
-> Windows Server 2003 XXX Edition

[quote]
- keine Firewall installiert
sehr schlecht....aber musst du ja
wissen....ein Leben ohne Firewall
erleichtert vielen Leuten die Mühsame
Arbeit.....*gg
[/quote]
Falsch. Eine Firewall hat was auf der Fritzbox zu suchen, *sonst nirgends*!

Zum Problem: Kannst du vom Internet aus den Port von Radmin und VPN an-telnet-en?
Z.B. wenn es Port 110 wäre (=POP3):
telnet blabla.dyndns.org 110

Ansonsten liste einfachmal deine Portweiterleitungen, die du auf der Fritz konfiguriert hast, hier auf.
Bitte warten ..
Mitglied: Willi2006
24.04.2006 um 18:01 Uhr
Hallo,

Zum Problem: Kannst du vom Internet aus den
Port von Radmin und VPN an-telnet-en?
Z.B. wenn es Port 110 wäre (=POP3):
telnet blabla.dyndns.org 110

Nein, das geht leider auch nicht:

telnet XXXX.dyndns.... 480 (remote admin port)

Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte.

Ansonsten liste einfachmal deine
Portweiterleitungen, die du auf der Fritz
konfiguriert hast, hier auf.

Die Portweiterleitungen sind i.O. Im LAN hängen noch mehrere Rechner, alle sind vom Inet aus erreichbar.


Ich denke, dass es irgendetwas mit der Authentifizierung zu tun hat. Nur weiss ich nicht wie/wo man das ändern soll!

Mfg

Willi
Bitte warten ..
Ähnliche Inhalte
Firewall
Sonicwall blockt plötzlich Port 587
Frage von diwaffmFirewall7 Kommentare

Hi Leute, wir haben hier eine ältere Sonicwall SOHO Firewall Appliance, die mehr oder weniger nur als Router bzw. ...

Windows Netzwerk

Unterschiedliche geschwindigkeit zu Exchange RPC Ports

Frage von ShinakWindows Netzwerk11 Kommentare

Hallo zusammen, wir haben immer wieder Probleme mit Outlook auf unseren Terminal Servern. Wir sind über eine Backbone Leitung ...

LAN, WAN, Wireless

2 unterschiedliche Powerline Verbindungen in einem Haus

gelöst Frage von 122134LAN, WAN, Wireless2 Kommentare

Guten Tag, derzeit benutze ich eine fritzbox welche über einen Powerline Adapter (dLAN) mit 2 anderen Powerline Adaptern verbunden ...

Netzwerke

Verbindung von SAN Nezwerken mit unterschiedlichen Geschwindigkeiten

gelöst Frage von r00t00Netzwerke3 Kommentare

Hallo zusammen, ich frage mich schon seit längerem ob es möglich ist und wenn wie es möglich ist FibreChannel ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 12 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 14 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...