Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinVNC mit Windows XP-Prof. 32 und SP3

Mitglied: Spangler

Spangler (Level 1) - Jetzt verbinden

15.09.2009 um 12:57 Uhr, 4738 Aufrufe, 12 Kommentare

Hallo Kollegen,

WinVNC mit Windows XP-Prof. 32 und SP3

ich habe hier ein kleines Problem.
Bei ca. 60 Clients funktioniert der VNC einwandfrei d.h. ich kann als Admin darauf zugreifen, und bei ca. 15 Clients bekomme ich keine Verbindung.
Es ist jeweils dasselbe Betriebssystem mit SP3 und der Port 5900 TCP ist bei jedem in der Firewall ausgenommen.

Ich hoffe jemand von euch hat eine Idee.

Gruß
SP
Mitglied: andy77
15.09.2009 um 13:15 Uhr
Kommst du denn per http://Ip-adresse:5800 auf den rechner?
Kannst du die Rechner pingen?
Bitte warten ..
Mitglied: Spangler
15.09.2009 um 13:39 Uhr
ping ist überhaupt kein Problem, komme auch auf die Admin Freigaben.
Mit http://ip:5900 geht nix
Bitte warten ..
Mitglied: andy77
15.09.2009 um 13:42 Uhr
Zitat von Spangler:
ping ist überhaupt kein Problem, komme auch auf die Admin
Freigaben.
Mit http://ip:5900 geht nix


solltest ja auch mit dem port:5800 versuchen oder wars ein schreibfehler ;)
Evtl. neuinstallation von WinVNC ?
Bitte warten ..
Mitglied: 68702
15.09.2009 um 13:51 Uhr
5800 ist die Java-Weboberfläche, 5900 ist der Standalone.
Bitte warten ..
Mitglied: Spangler
15.09.2009 um 14:09 Uhr
geht weder mit 5900 noch mit 5800. Neuinstallation bringt nix
Bitte warten ..
Mitglied: 45877
15.09.2009 um 15:05 Uhr
was passiert wenn du auf den rechner per telnet computername 5900 verbinden willst?
hast du schonmal per psexec den dienst neu gestartet?

welche version von vnc ist es denn (winvnc heissen viele)?
Bitte warten ..
Mitglied: 68702
15.09.2009 um 15:14 Uhr
Und im Ereignisprotokoll unter Anwendungen steht sonst auch `ne Fehlermeldung.
Bitte warten ..
Mitglied: Spangler
15.09.2009 um 15:24 Uhr
telnet funktioniert auch nicht
Version = TightVNC 1.3.9.5
Bitte warten ..
Mitglied: Spangler
15.09.2009 um 15:27 Uhr
es werden keine außergewöhnliche Meldungen im Ereignisprotokoll angezeigt
Bitte warten ..
Mitglied: 45877
15.09.2009 um 15:53 Uhr
hallo,

wenn du per telnet keine verbindung bekommst (also irgdwas von verbindung fehlgeschlagen als Anwort kriegst) läuft entweder vnc nicht oder die firewall ist zu.
Bitte warten ..
Mitglied: mrtux
15.09.2009 um 16:57 Uhr
Hi !

Zitat von Spangler:
telnet funktioniert auch nicht
Version = TightVNC 1.3.9.5

Hast Du mal Ultra-VNC auf den Problemkisten probiert?

mrtux
Bitte warten ..
Mitglied: andy77
23.09.2009 um 19:33 Uhr
Zitat von Spangler:
Hallo Kollegen,

WinVNC mit Windows XP-Prof. 32 und SP3

ich habe hier ein kleines Problem.
Bei ca. 60 Clients funktioniert der VNC einwandfrei d.h. ich kann als
Admin darauf zugreifen, und bei ca. 15 Clients bekomme ich keine
Verbindung.
Es ist jeweils dasselbe Betriebssystem mit SP3 und der Port 5900 TCP
ist bei jedem in der Firewall ausgenommen.

Ich hoffe jemand von euch hat eine Idee.

Gruß
SP



läufts denn nun mittlerweile?
was war der fehler?
Bitte warten ..
Ähnliche Inhalte
Windows XP

Woher LIZENZ für Windows XP Prof SP3 auf Virtueller Maschine

gelöst Frage von mstrd308Windows XP17 Kommentare

Hallo, ich möchte eine VM Ware einrichten, auf der WIN XP installiert wird. Woher bekomme ich nun dafür nun ...

Debian

VMWare-Player mit Windows XP Prof SP3 auf einem Igel Thin Clien

gelöst Frage von zer0rezDebian10 Kommentare

Hallo, zu meinem Vorhaben: ich würde gerne Windows XP Prof SP3 (min. Installation) auf meinem IGEL-M300C UD3 Thin Client ...

Windows XP

SP3 für Windows XP Embedded Version 2002

Frage von Michael-24Windows XP4 Kommentare

Hallo Gemeinde, ich bräuchte für Windows XP Embedded Version 2002 das Servicepack 3 zum download? Hat jemand von euch ...

Windows 7

Openvpn und windows 7 prof

gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 6 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 14 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless16 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...