Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP: Client erhält erst nach mehrmaligem Booten DHCP-IP, sonst Win-APIPA-IP

Mitglied: MorganLeFay

MorganLeFay (Level 1) - Jetzt verbinden

21.02.2005, aktualisiert 04.03.2005, 6780 Aufrufe, 3 Kommentare

Hallo,
ich habe folgendes Problem im Firmen-Intranet:
Ein neu installiertes Notebook mit WinXP Prof erhält erst beim x-ten Hochfahren eine IP vom DHCP-Server. Bei den ersten Versuchen wird ständig eine 169.xxx-IP (Win-APIPA) bzw. - bei Abschalten dieses "Features" - keine IP vergeben.

- ipconfig /release und /renew bringt nichts
- Deaktivieren APIPA in registry brachte nur für 2 Tage den Erfolg, dass sofort eine DHCP-IP vergeben wurde. Danach trat das gleiche Problem erneut auf.

Letzte Vermutung war, dass die Netzwerkkarte (Broadcom NetXtreme Gigabit Ethernet) das Problem verursachen könnte. Eine Recherche in Netz nach bekannten Problemen in dieser Richtung brachte leider auch keine neuen Erkenntnisse.

Hat jemand das gleiche Problem gehabt und ev. Hinweise zur Lösung?

Vielen Dank,
MorganLeFay
Mitglied: BartSimpson
21.02.2005 um 16:00 Uhr
Das gleiche Probelm nicht. ich würde mir mal mit Ethereal die kommunikation mit dem Server anschauuen, um zu schauen, ob DHCP korrekt abgewickt wird. Und wenn nicht, wer den Fegler macht. Enfach das Latopt an einen HUB anschleißen und einen 2 Rechner mit etherak ebefalls an den HUB. Und denn mal schauen, wenn von beiden "miste" baut.
Bitte warten ..
Mitglied: MorganLeFay
23.02.2005 um 08:53 Uhr
Hi,
danke für den Tipp, bin ich noch gar nicht drauf gekommen. Mangels anderer Ideen werde ich bei der nächsten Dienstreise in die betroffene Geschäftsstelle schauen, ob der Sniffer neue Erkenntnisse bringt. Falls ja, werd ich es posten.

Gruss,
Morgan
Bitte warten ..
Mitglied: MorganLeFay
04.03.2005 um 09:13 Uhr
Hallo,
bin jetzt auch ohne Ethereal auf die Ursache gekommen:
Problem lag in Kommunikation Switch - Netzwerkkarte, beide auf automatische Verbindungsaushandlung konfiguriert. Nach Umstellung der Karte auf Halbduplex gab es keine Schwierigkeiten beim Erhalt einer IP.

Info zu Duplex-Konflikten gabs hier: http://www.flukenetworks.com/de/_Promotions/Autonegotiation+WP+Internal ...

Gruss
Morgan
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS

Automatische weiterleitung nach erhalt einer IP vom DHCP

gelöst Frage von fredfredMikroTik RouterOS4 Kommentare

Hallo Forum, gerne würde ich bei meinem MK Router nach Erhalt der IP vom DHCP Server automatisch auf eine ...

Netzwerkgrundlagen

PC in DMZ erhält keine IP per DHCP (pfSense)

gelöst Frage von Shape.ShifterNetzwerkgrundlagen10 Kommentare

Guten Abend, ich möchte mir eine DMZ einrichten und komme nicht weiter, bzw kann mir das aktuelle Problem nicht ...

Windows Server

Clients bekommen keine IP vom DHCP Server

gelöst Frage von Jabberwocky86Windows Server8 Kommentare

Hallo Zusammen Ich habe auf einem ESXi drei Server eingerichtet, unter anderem einen Domänencontroller. Komischerweise beziehen die zwei anderen ...

Linux Netzwerk

DHCP IP-vergabe erst nach 1-2 Minuten

Frage von Maik82Linux Netzwerk11 Kommentare

System: RasPi 3 Ubuntu MATE 16.04.2 LTS Installiert: DHCP Syslog: Feb 24 16:22:49 maik-desktop rsyslogd-2007: action 'action 10' suspended, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...