Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP ab und an Hänger

Mitglied: snowdog

snowdog (Level 1) - Jetzt verbinden

24.05.2005, aktualisiert 14:20 Uhr, 3829 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hoffe jemand hat eine Idee zu meinem Problem.
und zwar haben wir bei uns ein immer wieder auftretendes Problem:
Es passiert ab und an (keine bestimmten Zeiten) dass Windows XP Clients einfach "einfrieren" für 1-2 Minuten.
Danach läuft wieder alles flüssig weiter. Dies wird aber nur bemerkt bei bspw. Speicherung einer Datei auf einem Netzlaufwerk
oder bei öffnen des Windows Explorers. Meine Vermutung ist, dass Windows bei jedem öffnen des Explorers die Netzlaufwerke scannt und versucht auf alle zuzugreifen. Wenn nun ein Laufwerk nicht rechtzeitig antwortet "friert" der PC ein.
Könnte meine Vermutung richtig sein???
Gibt es irgend ein Registry Eintrag bei dem man Windows XP sagen kann, dass er sich nur auf ein Netzlaufwerk connected, wenn auch
der Zugriff gefordert wird, also bei Zugriff auf das Laufwerk und nicht bei öffen des Explorers (z.b.)

Ich hoffe mir kann hier jemand helfen!

MfG
Mitglied: cleudu
24.05.2005 um 08:22 Uhr
Hallo Snowdog

Was für ein Antivirus - Produkt hast du installiert ?
Arbeiten die Clients mit einer Desktop Firewall ?
Ist auf den Clients Service Pack 2 installiert ?
Sind die Clients in eine Windows Server Domäne eingebunden ?

gruss
Bitte warten ..
Mitglied: snowdog
24.05.2005 um 08:41 Uhr
Hallo,

AntiVirus: McAfee VirusScan Enterprise 7.1.0
Keine Desktop Firewall
Kein SP2 -> SP1a
Ja wir haben eine NT Domäne
(Datenserver: W2K Server, Clients: WinXP)
Bitte warten ..
Mitglied: cleudu
24.05.2005 um 09:34 Uhr
Muss leider nochmals ne Frage stellen.

Wie werden die Netzlaufwerke verbunden ?
Mittels Loginscript ? Oder manuell reconnect at logon ?
Auf welche Art verbindest du ? Mittels IP - Adresse\Freigabe
oder Computername\Freigabe ?
Bitte warten ..
Mitglied: snowdog
24.05.2005 um 09:50 Uhr
Bei uns sieht das so aus, dass das Homelaufwerk des Users im Profil vorgegeben ist
und direkt eingetragen wird. Die restlichen Laufwerke werden per Loginscript verbunden.
Dies geschieht alles mit Computernamen.

Noch ein wichtiger Hinweis.
Wir hatten eine Zeit lang auf unserem Datenserver bei solchen Hänger im Eventlog den Eintrag
"The server was unable to find a free connection 407 times in the last 60 seconds."

Diese Meldung tritt aber auch nur ab und zu auf. Und das nicht bei jedem Hänger.
Bei den Clients ist im Eventlog nichts zu verzeichnen.

Zusätzlich hatten wir mal mit dem Gedanken gespielt, dass der Server evtl. mit Anfragen
zugemüllt wird und nicht mehr rechtzeitig Antworten kann (z.b. Bei zu großen oder kaputten *.pst - Dateien (Outlook) )
War auch nur eine Vermutung. Gerade den Eintrag im Eventlog betreffend.
Aber da ja nicht immer was im Log steht, ist hier die Frage was für ein Problem vorliegt.
Bitte warten ..
Mitglied: cleudu
24.05.2005 um 11:29 Uhr
Ich würde mal noch versuchen den Dienst Computerbrowser zu deaktivieren.
Der führt häufig v.a. mit zusammen mit Antivirus zu Verzögerungen.
Bitte warten ..
Mitglied: snowdog
24.05.2005 um 11:37 Uhr
Danke für den Tipp,
werde ich mal versuchen und mal beobachten.

Falls dir noch irgendwas bin ich für jeden Tipp dankbar

Gruß
Bitte warten ..
Mitglied: cleudu
24.05.2005 um 12:07 Uhr
Was für eine Event ID: kriegst du bei dieser Fehlermeldung ?

"The server was unable to find a free connection 407 times in the last 60 seconds."
Bitte warten ..
Mitglied: cleudu
24.05.2005 um 12:28 Uhr
Noch ne Frage: Wenn die XP - Clients blockieren ist dann im Taskmanager unter Prozesse explorer.exe auf keine Rückmeldung ?

Auf Client - Seite wird kein Fehler im Eventlog eingetragen ?

gruss
Bitte warten ..
Mitglied: snowdog
24.05.2005 um 12:37 Uhr
Nein, Clientseitig ist keine Fehlermeldung im Log zu verzeichnen.
explorer.exe muss ich mal schaun ob der hängt oder nicht.
Beim nächsten Hänger muss ich mal schaun.

Event ID beim Fehler ist : 2022
Bitte warten ..
Mitglied: cleudu
24.05.2005 um 14:20 Uhr
http://www.eventid.net/display.asp?eventid=2022&eventno=804&sou ...

Vielleicht kannst du ja damit noch was anfangen.
Geht jedenfalls auch um ein McAfee - Problem.

Viel Glück
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Bootmanager bleibt hängen
gelöst Frage von TheFalconNotebook & Zubehör9 Kommentare

Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging ...

Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Router & Routing
Detected Tx Unit Hang
gelöst Frage von DasBillRouter & Routing3 Kommentare

Hallo zusammen, ich betreibe einen ESXi 6.0.0 (Build 2615704) mit einer VM für die UTM (v9.310-11) und zwei Debian ...

Windows Userverwaltung
Logon script bleibt hängen
Frage von frakaciWindows Userverwaltung4 Kommentare

Hallo Leute. Folgendes Problem: In unserer Domäne wird mit lokalen Profilen gearbeitet, damit die User auch offline arbeiten können. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...