Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein WinXP hängt nach dem booten eine Zeitlang bis er wieder reagiert

Mitglied: NeoCortex

NeoCortex (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 17.10.2012, 5388 Aufrufe, 9 Kommentare

guten tach,

hab seit längerem dieses o.g. problem mit meinem rechner. da is xp pro mit sp2 installiert. und habe bisher einiges probiert was ich hier und da gelesen habe, hat aber bisher noch nichts gebracht.
könnte das ein wurm/virus etc. sein?? habe zwar antivirus und adaware und spybot, die finden allerdings nichts.
wäre es sogar möglich das es mein antivir (z.b. dienst hängt?) selber ist??

dankschön im voraus!

gruß
NeoCortex
Mitglied: Mitchell
28.05.2005 um 20:04 Uhr
Hi Neo,

also der Rechner bootet und startet auch ganz normal, nur dann rechnet er erstmal eine zeitlang?

Wenn dein Computer etwas älter ist, kann es gut sein, dass er mit den Autostart Einträgen überfordert ist. Lösch mal probehalber deine Autostarteinträge (außer Antivir) und guck, ob es dann besser wird.´
Kannst die Einträge ja wieder einfügen, wenn es nicht besser wird

Hkey_Local_Machine/Software/Microsoft/Windows/CurrentVersion/Run bzw. RunOnce

Mfg

Mitchell

PS: Auch mal unter "Start/Programme/Autostart" nachsehen
Bitte warten ..
Mitglied: NeoCortex
29.05.2005 um 12:12 Uhr
hallo mitchell,

danke für deine antwort.
das mein rechner damit nicht klar kommt kann nicht sein, da ich mir erst vor kurzem einen neuen zamgestellt hat der im 3dMark05 ca. 4500 punkte zambringt *rumprotz*
aber ich werde mal schauen was alles in der run geschichte drinsteht.

du meinst nicht das es antivir selber ist?? oder?

gruss
NeoCortex
Bitte warten ..
Mitglied: Mitchell
29.05.2005 um 15:35 Uhr
kommt drauf an. Ich würde es erstmal ausschließen und die ganzen Autostart Einträge durchgehen. Danach Antivir. Ich kenne das Problem mit Antivir, dass er nach dem Start den "Guard" ziemlich lange lädt.
Musst mal beobachten, ob das Antivir Zeichen unten im Tray grau ist, während er so lange lädt. Dann ist irgendwas mit dem Programm, ich bin bis heute noch nicht dahinter gekommen, was.

Lösen kannst du es allerdings, indem du Antivir einfach neu installierst. Also nicht drüberinstallieren, sondern zuerst deinstallieren, dann wieder installieren.

Mfg

Mitchell
Bitte warten ..
Mitglied: NeoCortex
30.05.2005 um 11:45 Uhr
also ich habe das mal gemacht (run säubern) und es hat zum teil funktioniert (war ne menge mist drin).
das tray icon von antivir ist nicht grau, der guard startet nur nicht und wenn ich dann in die optionen von antivir gehe hängt er sich diese 30 sec. auf und dann kann ich den guard aktivieren. aber ich werd das mal versuchen mit der antivir neuinstallation. ich meine mich aber "vage" dran errinnern zu können das ich das schon mal gemacht hab und immer noch dieses problem dannach hatte. na ja vielleicht klappts ja diesmal!

mfg
NeoCortex
Bitte warten ..
Mitglied: Mitchell
31.05.2005 um 07:49 Uhr
probieren geht über studieren

lass mal wieder was hören

Mfg

Mitchell
Bitte warten ..
Mitglied: NeoCortex
01.09.2005 um 10:38 Uhr
guten tach,

nach längerer zeit des probierens und testens habe ich es endlich herausgefunden wo der fehler lag:

man muss in der msservice den dienst für den avguard speziell aktivieren, ansonsten geht das überhaupt nicht, zusätzlich muss man den dienst in der firewall freigeben (sogar in der windows firewall, selbst wenn diese deaktiviert ist)
und zusätzlich habe ich noch gelesen das sich der treiber für soundblaster mit dem vom antivir beisst und das auch noch für hänger sorgen kann!

jetzt läuft es aber ohne probleme, so mehr oder weniger

schönes we
Bitte warten ..
Mitglied: Mitchell
01.09.2005 um 13:39 Uhr
man muss in der msservice den dienst
für den avguard speziell aktivieren,
ansonsten geht das überhaupt nicht

ach? ich hab das noch nie gemacht

zusätzlich muss man den dienst in der
firewall freigeben (sogar in der windows
firewall, selbst wenn diese deaktiviert
ist)

auch noch nie gemacht *lol*

und zusätzlich habe ich noch gelesen
das sich der treiber für soundblaster
mit dem vom antivir beisst und das auch noch
für hänger sorgen kann!

wusste ich noch nicht, man lernt doch immer wieder was hinzu

Kannst du mir vielleicht sagen, woher du die Infos zu den Services und der Firewall hast (evtl. Link)?
Ich hab davon bis jetzt wirklich noch nie was gehört und hab auch weder das eine, noch das andere gemacht. Vielleicht gibt es ja Außnahmen oder so

Mfg

Mitchell
Bitte warten ..
Mitglied: NeoCortex
01.09.2005 um 14:36 Uhr
Servus mitchell,

also die meisten infos dazu habe ich von foren die es direkt bei antivir gibt. link habe ich grad leider keinen. in ein paar chip foren gabs da auch was zu lesen.
und dann noch in so ein paar kleineren foren, deren namen ich auch schon wieder vergessen habe *lol*

einfach mal dannach googeln, so habe ich es zumindest irgendwann mal gefunden.

ja ja das mit dem dazulernen ist doch immer wieder luschtig
hättest mal mein gesicht sehen müssen, als ich das alles gelesen hab und dann als es auch noch funktioniert hat!

ich hätte da noch ein anderes problem wo ich gern a bissl hilfe bräuchte:
die überschrift von der sache ist(hier im administrator): probleme mit windows update und rechner braucht 5 min zum runterfahren.
wie kann ich hier nen link dazu eintragen???
wäre toll wenn du mir da helfen könntest! vielleicht weist du ja was!

mfg
NeoCortex
Bitte warten ..
Mitglied: Mitchell
02.09.2005, aktualisiert 17.10.2012
einfach mal dannach googeln, so habe ich es
zumindest irgendwann mal gefunden.

merci

ja ja das mit dem dazulernen ist doch immer
wieder luschtig
hättest mal mein gesicht sehen
müssen, als ich das alles gelesen hab
und dann als es auch noch funktioniert hat!


*gg*, dazulernen ist doch schön

wie kann ich hier nen link dazu
eintragen???

nur "http://" davorsetzen, also:

https://www.administrator.de/forum/probeleme-mit-windows-update-und-rech ...

oder meinst du <a href=https://www.administrator.de/forum/probeleme-mit-windows-update-und-rech ... target="blank">das</a>?

wäre toll wenn du mir da helfen
könntest! vielleicht weist du ja was!

guck mal, vielleicht bringts was *Gg*

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP ProLion Gen8 Hängt sich auf und Reagiert nicht mehr

Erfahrungsbericht von cse1008Server-Hardware3 Kommentare

Hi Zusammen Wir hatten bis vor Kurzen das sich unsere Server nach einer gewissen Zeit einfach mal Abstürzen und ...

Humor (lol)

Wie man auf aufdringliche Recruiter reagiert

Tipp von FA-jkaHumor (lol)3 Kommentare

Hallo, Gruß, Jörg

Exchange Server

Sonderzeichen im Namen - Wie reagiert der Exchange?

Frage von SirTobi27Exchange Server2 Kommentare

Hallo zusammen, ich dachte mir ich frage erstmal hier, bevor ich selbst irgendwelche Tests mache. Vielleicht hat jemand direkt ...

VB for Applications

Vbscript erstellen das auf ein programmstart reagiert

Frage von Heisenberg81VB for Applications2 Kommentare

Hallo, ich bin noch sehr unerfahren wass das vbscripten angeht und würde gerne wissen, ob es möglich ist, ein ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 14 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 16 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...