Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WINXP Home SP2 - Shutdown extrem verzögert

Mitglied: skynet3000

skynet3000 (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 26.09.2007, 3984 Aufrufe, 4 Kommentare

Diverse Lösungsansätze (Shutdown Guide) nix hilft

Hallo zusammen,

meine letzte Rettung ist das Forum. Ansonsten werde ich den Rechner am Wochenende neu Installieren (Reparatur)

Ausgangslage

XP2500 auf einem A7N8X-X mit 512 MB RAM. 6200 Geforce, 1 Brenner und 1 3,5" LW
Ansonsten keine Steckkarten - Rest USB

PC ist vor 2 Wochen frisch installiert. Die Installation wurde mit einer PCI Karte gemacht.
Danach eine AGP Karte eingesetzt.

Da die Installation unbeobachtet lief ist mir der Fehler nicht aufgefallen.

Jetzt habe ich sämtliche Google Einträge probiert um die Maschine zügig runterfahren zu lassen.

Erster Test war ein manueller Shutdown-Befehl. - Keine Reaktion
XP Antispy - Schnelles Herunterfahren ... - NIX
Registry Einstellungen - diverse - Clear Pagefile - TimeOut Programme und Dienste - Nix
Alle Versuche enden im gleichen Ergebnis.

Shutdown braucht ca. 5 min.

Ich habe testweise mal wieder die PCI Karte gesteckt und die Treiber runter.
Firewall deinstalliert
Antivir deinstalliert.
Registry Cleaner probiert ...

Ich habe keine Idee mehr ...

Weiß jemand Rat ?

Mario
Mitglied: Tolwyn
21.09.2007 um 22:35 Uhr
Hallo

ist der PC denn mit der PCI Karte "schnell" herunter gefahren?
und: Was für ein Fehler ist während der Installation aufgetreten?

Langsamer Shutdown lässt sich in der Regel auf Programme oder Dienste zurückführen.

In der Registry kannst du folgende Anpassungen machen:

HKCU/Control Panel/Desktop/

Dort kannst du die Werte von folgenden Einträgen ändern, die Einfluss auf den Shutdown haben:
Dies hier sind gleich die geänderten Werte, Standard ist in Klammer angegeben.

AutoEndTasks - 1 (0)
HungAppTimeout - 5000 (20000)
WaitToKillAppTimeout - 5000 (20000)

Wenn du ClearPagefile erwähnst:
Wenn du einen schnellen Shutdown möchtest, darf die Auslagerungsdatei beim Herunterfahren NICHT "geleert" werden. Also den entsprechenden Wert auf "0" setzen. Müsste allerdings selber nochmal nachschauen welcher das ist.

Ich würd erstmal XP Antispy und sonstige Tweak Progs deinstallieren, um sicherzugehen, dass diese keine unerwünschten Änderungen am System vorgenommen haben - Geh aber sicher, dass du mit den Programmen vorher den ürsprünglichen Zustand wiederherstellst.

Es gibt von MS noch ein Tool, welches das Herunterfahren beschleunigt, falls sich Grafikkartentreiber u.ä. aufgehangen haben. Das nennst sich UPHClean-Setup.msi - User Profile Hive Cleanup.
Das kannst du auch noch ausprobieren.

Erste Frage, ob es überhaupt schonmal geklappt hat, wäre interessant, ansonsten, wie schon erwähnt, mach erstmal alle Änderungen, die mit Tweak Programmen durchgeführt wurden wieder rückgängig und versuch mal die hier angeführten Tipps.
Exportiere vorher die entsprechenden Registryeinträge.

Gruß

Tolwyn
Bitte warten ..
Mitglied: skynet3000
21.09.2007 um 23:26 Uhr
PCI Karte - nein
Registry Einstellungen hatte ich alle schon
Pagefile nocht löschen - schon probiert ...

die programme sind wieder alle runter. fehler war aber schon da bevor die drauf waren.

es hat auf jeden fall mal geklappt aber ich hab den alleine installieren lassen und war mal alle 2 std. da und hab weiter geklickt ...

das uhd tool teste ich mal direkt

danke und gruß

mario




so der uhd kram tut es auch nicht.
installiert - shutdown nix.
reboot - shutdown nix ...

ich könnt k*tzen ...
Bitte warten ..
Mitglied: Tolwyn
21.09.2007 um 23:53 Uhr
Hallo

also um mal realistisch zu bleiben:

Wenn der PC seit der Neuinstallation noch nie richtig heruntergefahren ist und dazu noch, ohne dass ein Programm installiert war, würd ich zu ner Reparaturinstallion raten, ohne weiter rumzuprobieren, was der Fehler ist. (falls es das nicht tut, je nachdem auch gleich ne komplette Formatierung und Neuinstallation (beaufsichtigt!))

Normal ist das nämlich nicht.
Den Fehler findet man höchstwahrscheinlich sowieso nie.

Viren usw. kannst du ausschließen, nehm ich mal an - ist aber auch ein eher "untypisches" Phänomen für einen Virus.
Andere Ansatzpunkte, die mir spontan noch einfallen sind:

Probleme mit Hardware (CD-LW und eingelegter Cd)
Netzlaufwerke/Netzwerkkarte (also einfach mal komplett vom Internet trennen per Stecker ziehen)

Die drei Dinge kannst du mal noch testweise ausprobieren - insgesamt rate ich in dem Fall jedoch zur Reparaturinstallation.

Wenn nach der Reparatur/Neuinstallation der Fehler weiterhin besteht, hast du möglicherweise ein Hardwareproblem.

Gruß

Tolwyn
Bitte warten ..
Mitglied: skynet3000
26.09.2007 um 09:56 Uhr
So Problem liegt defintiv am SP2. Nach Installation dessen war es vorbei mit schnellem Shutdown. Hab danach mal gegoogelt und leider auch keine vernünftige Lösung gefunden.
USB deaktiviert. USB STromsparmodus aus. Bringt alles nix ...

Hat noch jemand eine Idee sonst kriegt der Rechner nur noch SP1

Gruß

Mario
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Performance in einer DB extrem verzögert

Frage von BradockExchange Server3 Kommentare

Hallo ich habe ein DAG unter Exchange 2010 SP3 am laufen. Auf diesem laufen auf 2 Server verteilt 22 ...

Viren und Trojaner

TrendMicro Officescan 11 verzögert Logonscripts extrem

Frage von steff567Viren und Trojaner9 Kommentare

Hallo allerseits, wir sind hier bei uns aktuell dabei, TM OS 11 auf den ersten Testclients auszurollen. Leider haben ...

Batch & Shell

Batch Skript in Autostart wird nicht bei Systemstart ausgeführt (WinXP Home)

gelöst Frage von klaraFBatch & Shell7 Kommentare

Hallo, unter Windows XP Home funktioniert ein Start-BAT-Skript nicht: Es soll ein Netzlaufwerk mit Nutzernamen und Passwort bei jedem ...

Basic

MapNetworkDrive, Fehler wird verzögert

gelöst Frage von Michael-24Basic3 Kommentare

Servus zusammen, ich habe ein Problem mit vbs bezüglich MapNetworkDrive. Ich programmiere gerade eine kleine VBS bzw. ein HTA, ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung34 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...