Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP kennt nach Stromausfall Systemplatte nicht mehr richtig - startet nicht mehr

Mitglied: sec1984

sec1984 (Level 1) - Jetzt verbinden

24.04.2008, aktualisiert 15:47 Uhr, 5623 Aufrufe, 6 Kommentare

Nach einem Stromausfall startet WinXP auf einem wichtigen Firmenrechner nicht mehr. Beim Startversuch wird die Auswahl zwischen "Abgesichertem Modus" und "Windows normal starten" angezeigt, aber egal was man auswählt, danach blinkt der Cursor und der Bildschirm bleibt schwarz...

Soo.. Nun eine etwas genauere Beschreibung:

Es handelt sich um einen P4 Rechner mit WinXP und einer 200GB IDE Festplatte die in 3 Bereiche partitioniert ist. Auf Laufwerk C war das System installiert und auf D und E liegen Daten. Wenn man die Festplatte an einem anderen Rechner anschließt und versucht auf die Laufwerke zuzugreifen, kann man auf D und E ohne Probleme zugreifen, wenn man jedoch versucht auf Laufwerk C zuzugreifen, meldet Windows dass C erst formatiert werden müsste.

Ich habe auch schon versucht den PC mit Knoppix zu starten und siehe da, hier kann man auch auf Laufwerk C zugreifen!

Weiters habe ich versucht eine Windows Reparatur durchzuführen, aber leider kennt er bei der Installation meine alte Windows Installation auf Laufwerk C nicht..

Selbes Problem via Wiederherstellungskonsole.. kann leider nicht auf C zugreifen, aber die Daten sind noch alle vorhanden (unter Linux gesehen)..


Normalerweise würde ich nicht lange herumfackeln und die Kiste neu Aufsetzen, aber das is der Rechner eines Firmenkunden, wobei die Daten selbst nicht so das Problem sind, sondern ich wichtige Programmeinstellungen retten müsste. Also müsste ich es irgendwie schaffen die Kiste wieder zum Laufen zu bringen und da ich ja via Linux noch auf alle Daten auf C zugreifen kann hätte ich doch die Hoffnung das das noch irgendwie möglich ist!

Ich freu mich über alle Vorschläge die ihr habt!!
Bitte bitte helft mir

Lg Peter


P.S.: Wir haben von der C Festplatte ein altes Backup von NTBackup, aber wäre super wenn man den PC irgendwie ohne das alte Ding wieder zum Laufen bringen könnte.
Mitglied: 60730
24.04.2008 um 11:04 Uhr
Hi,

1.) Platte an anderen Rechner anschließen

2.) http://www.cgsecurity.org/wiki/TestDisk downloaden

3.) laufen lassen

4.) hoffen, das du nicht doch das Backup brauchst.
Bitte warten ..
Mitglied: sec1984
24.04.2008 um 11:09 Uhr
Vielen Dank für die schnelle Antwort..
werd ich dann gleich ausprobieren!!

Danke! werd dann berichten obs funktioniert hat!
Bitte warten ..
Mitglied: 54487
24.04.2008 um 11:21 Uhr
Eine ausführliche Anleitung zu Testdisk findest du dort:
http://www.computerbase.de/forum/showthread.php?t=110869
Bitte warten ..
Mitglied: moesch123
24.04.2008 um 12:15 Uhr
Ich würde einfach von der CD booten, in die Konsole gehen und dort die Patition mit chkdsk überprüfen... dann brauchst du die Platte nicht ausbauen und ein fremdes Tool zu installieren.

Hatte schonmal ein ähnliches Problem, wo das Dateisystem "NTFS" zerschossen war. Nach dem ich chkdsk ausgeführt habe, lief alles wieder.


Gruß

Moesch
Bitte warten ..
Mitglied: 54487
24.04.2008 um 12:24 Uhr
Ich würde einfach von der CD booten, in die Konsole gehen und dort die Patition mit chkdsk überprüfen

Lesen bildet, siehe Eröffnungsbeitrag:

Selbes Problem via Wiederherstellungskonsole.. kann leider nicht auf C zugreifen.
Bitte warten ..
Mitglied: moesch123
24.04.2008 um 15:47 Uhr
Sorry...

habe ich wohl überflogen...
Bitte warten ..
Ähnliche Inhalte
Windows Server
DC startet nicht richtig
Frage von duracell0581Windows Server5 Kommentare

Hallo alle zusammen, ich habe ein kleines Problem mit einem Server Windows 2012 R2 Std. Im Server sind 2 ...

Multimedia & Zubehör
Mail bei Stromausfall
Frage von Thor01Multimedia & Zubehör13 Kommentare

Hallo, folgendes Problem: Letzte Woche hatten wir einen Stromausfall. Von einem NAS habe ich eine Mail bekommen, dass das ...

Windows XP

SATA-Controller Installation des richtigen Treibers WinXP

gelöst Frage von PeronasWindows XP12 Kommentare

Hallo zusammen, ich habe vor ein paar Tagen für einen Bekannten einen Acer Aspire E1-532-29552G50Dnkk gekauft und wollte nun ...

Windows Server

Server nach Stromausfall nicht mehr erreichbar

gelöst Frage von SemJonWindows Server6 Kommentare

Hallo Kameraden, nach einem Stromausfall, das durch den Sturm Niklas verursacht wurde, habe ich jetz in meinem heimischen Netzwerk ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...