Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Prof. SP2 Rechner: Verbindungsherstellung zu T-Sinus 1054 W-LAN Router problematisch

Mitglied: mightymike1978

mightymike1978 (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 17:43 Uhr, 6076 Aufrufe, 2 Kommentare

trotz deaktivierter Verschlüsselung, knapp 1,5m Sendeabstand, stellt WinXP keine Verbindung her?!?!

Hallo Administratoren,

ich habe folgendes Problem:

Ein nagelneu aufgesetzter Windows XP Prof. Rechner SP2 soll nach jedem Systemstart automatisch über einen T-Sinus 1054 W-LAN-Router eine Internetverbindung herstellen/bereithalten.

Auf Grund der räumlichen Distanz besteht (im Falle einer Verbindung) 100% Signalstärke.

Bei vorliegender Verbindung kann man hervorragend mit dem Router/Internet kommunizieren (Router konfigurieren, Pingen, Surfen, Dateien runterladen usw.).

Allerdings muss ich nach jedem Systemstart tierisch herumfrickeln bis die Verbindung zu Stande kommt!!!

D.h. -> Eigenschaften "Netzwerkumgebung" -> Eigenschaften "Drahtlosverbindung" und dann einstellungen ändern und übernehmen und schwupps läuft die Drahtlosverbindung...

Es liegt hundertprozentig nicht an der Internet-Verbindung - stecke ich den Rechner ans LAN fluppt alles normal.

Wie schaffe ich es, dass der KACK-Rechner die Verbindung immer automatisch aufbaut???

Fast immer habe ich "eingeschränkte Konnektivität".


WinXP-Rechner:

- Sempron 2800 m. 512 MB RAM, 80 GB HDD, ASROCK Mainboard mit nForce-Chipsatz
- ASUS PCI W-LAN-Karte
- Windows verwaltet die W-LAN-Karten-Einstellungen
- Sunbelt Kerio Firewall (fragt nach, falls keine Regel besteht)
- Verschlüsselung aus
- Benutzer hat zusätzliche Netzwerkrechte bekommen

T-Sinus Router:

- SSID senden: an
- Verschlüsselung: aus
- MAC-Filtertabelle: an (soweit ich weiss, alle MAC-Adressen erfasst, MAC-Adresse der W-LAN-PCI-Karte mit ipconfig ausgelesen)
- langsame Geschwindigkeit 802.11b (? bin mir gerade nicht sicher obs 802.11b richtig ist, aber Router sagt: langsame Verbindung)
- (zu Testzwecken) Firewall aus


Ich muss gestehen, dass ich die MAC-Filtertabelle noch nicht testhalber mal ausgeschaltet hatte... Aber wie gesagt: Ich habe die MAC-Adresse der W-LAN-Karte mit ipconfig ausgelesen und korrekt(!) eingegeben...

Wäre super, wenn ihr mir helfen könntet.

Beste Grüße

Michael

PS:
Habe (noch) kein Firmware-Update vom T-Sinus Router gemacht.
Mitglied: aqui
08.06.2006 um 17:04 Uhr
Das Verhalten ist nicht normal ! Normalerweise muss eine WLAN Verbindung nie manuell aktiviert werden sondern baut sich mit dem zuletzt aktiven Profile immer selber auf.
Hast du die aktuellste Treiber SW für die Asuskarte runtergeladen und auch den Router auf dem aktuellsten SW Stand. Hört sich nach einer WLAN Treiberproblematik an. Erfolgt die Addresszuweisung per DHCP oder statisch ? Vielleicht solltest du mal checken ob eine statische Zuweisung das Problem fixt allerdings wenn dem so wäre wäre es dann ebenfalls ein Fehler.
Bei einer statischen Zuweisung achte darauf das du ausserhalb deiner DHCP Range vom Router bist um Doppelbelegung zu vermeiden.
Ich würde zum Testen auch erstmal alles ausschlaten MAC Filter, Firewall etc. um Fehler durch diese Anwendungen auszuschliessen. Dan Step bey Step zuschalten und den fehler eingrenzen.
Bitte warten ..
Mitglied: mightymike1978
08.06.2006 um 17:43 Uhr
Vielen Dank!

Bin wieder bei dem Kollegen und schaue mir das gerade noch einmal an...

Danke Dir für den Tipp mit der DHCP-Range!!! Sowas vergesse ich immer wieder! )

Ich werde jetzt eine neue Firmware für den T-Sinus 1054 Router runterladen und auch nach neuen Treibern für die W-Lan-Karte suchen.

Beste grüße

Michael

PS:
Ich werde testhalber mal die WAN-Verbindung kappen und MAC-Filtertabelle und die KErio Firewall deaktivieren...

PSS:
Der Router verwaltet die IP-Adressen-Vergabe per DHCP.
Der W-LAN-Client steht auf "Dynamische Zuweisung der IP-Adressen".
Bitte warten ..
Ähnliche Inhalte
Router & Routing
W-LAN Router mit VPN
gelöst Frage von MarkowitschRouter & Routing5 Kommentare

Hallo liebe ITler, ich bin auf der suche nach einem vernünftigen W-LAN Router der auch VPN an Bord hat. ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router
Frage von Hendrik2586Netzwerkmanagement25 Kommentare

Guten Morgen meine Lieben! :) Ich hab da mal eine kleines Szenario das ich euch gerne so gut wie ...

Server-Hardware

W-Lan Router in Domände mit Sophos einbinden

gelöst Frage von Hendrik2586Server-Hardware20 Kommentare

Hallo liebe Mitnutzer, ich habe da einen Fall bei dem ich etwas Unterstützung benötige. Ich bin gerade dabei, in ...

Router & Routing

Mikrotik RB2011 Router und Wrt54gl Access points über W-Lan kein Internet

Frage von lightmanRouter & Routing6 Kommentare

Erst einmal ein Hallo an euch Ich habe folgendes Problem ich kann nicht über Wlan ins Internet ob wohl ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 4 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...