Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXPPro-Clients haben sporadische Netzwerkzugriffsfehler und Systemhänger (svchost.exe 50%)

Mitglied: hes

hes (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 04.03.2006, 4766 Aufrufe, 3 Kommentare

Ich suche noch Ideen, was die Ursachen sein könnten.

Hallo Gemeinde,

folgendes Problem ereilte mich in den letzten Tagen:

Ich habe hier:

1x AD-Domaincontroller Win2003Server (alle Updates)
15x WinXPPro-Clients (alle Updates)
Komplettes LAN hinter Firewall (Astaro V6)

Seit Tagen plagt das Firmennetzwerk folgendes Problem:
Die Mitarbeiter schildern mir völlig sporadisch auftretende Systemhänger / Abstürze,
Fileshare-Probleme, Fehlermeldungen mit der klassiker-Meldung: "Die Anwendung in
'0x7c94426d' verweist auf Speicher in '0xblablabla'. Der Vorgang 'read' konnte nicht
auf dem Speicher durchgeführt werden"... Die betroffene Exe: "svchost.exe".. Okay
da war mir klar da muss ein alter bekannter im Spiel sein "Blaster-Wurm". Wunderte
mich trotzdem, weil überall ein aktueller Sophos läuft. Okay ich also mehrere freie
Virenkiller gesaugt um andere "Virenkiller-Meinungen" einzuholen (Ewido, AVG, AntiVir).
Alle fanden nichts. Auch eine aktuelle Knoppicillin fand keine Derivate irgendeines Virus/
Wurms/Trojaners. Folgendes konnte ich mittlerweile herausfinden: Sporadisch zeigt
sich die svchost.exe mit genau 50% CPU-Last in der Prozessliste. Wenn man diese
abschiesst beenden sich der "Arbeitsstationsdienst" und der "Server-Dienst". Dadurch
kommt es auch zum Verlieren der File-Shares vom Server. Startet man diese beiden Dienste
wieder funktioniert wieder alles normal. Seltsam ist aber, dass manche Rechner nicht betroffen
sind. Trotz gleicher Konfig und Programmen. Die Probleme traten auf, nachdem wir umgezogen
(Anderes Büro-Gebäude) sind und ich die Zeit nutzte alle Rechner zu Updaten (Office/Windows).
Vielleicht wichtig: Wir melden uns am Netzwerk mit eTokens an (Zertifikatgesteuert).
Zwei Kollegen schilden mir, dass sie morgens beim Hochfahren ihrer Rechner die meissten
Probleme haben. Also erst nach mehreren Startversuchen läuft das System stabil. Wenn Sie
das mitten am Tag machen (Hoch- und Runterfahren) haben sie keine Probleme. Nur morgens.
Die Rechner waren vor dem Auftreten der Probleme alle auf SP2 und eigentlich alle
mit nicht älteren Updates als zwei Monaten versehen. Mein alter bekannter der Blaster
nutzt doch die DCOM-Schwäche aus, die spätestens mit dem SP2 behoben sein sollte.
Ich kann mir also nicht vorstellen, dass es der Blaster ist.

Hat jemand noch Ideen, was diese Symptome auslösen könnte?
Gibts ein MS-Update-Problem? Gibt es Möglichkeiten / Ausschlussverfahren um herauszufinden,
was da genau abstürzt mit der svchost.exe? (svchost.exe ist ja beteiligt sobald ein programm
/dienst dll's lädt - also viele)
Mitglied: drop-ch
22.02.2006 um 11:01 Uhr
Hi Tobias

Ich kann dir wohl nicht eine Lösung bieten...aber evt. kannst du das Problem etwas eingrenzen.

Mit dem Befehl tasklist /svc in der cmd kannst du sehen, welche Dienste in den svchost.exe laufen.
Lade dir mal den Process Explorer unter http://www.sysinternals.com runter. Damit kannst du die Prozesse etwas genauer angucken.

Eine bessere Lösung habe ich momentan nicht zur Hand.

gretz drop
Bitte warten ..
Mitglied: hes
03.03.2006 um 18:35 Uhr
lieben dank dein tipp hat mir geholfen die einzelnen dienste unter der svchost.exe zu identifizieren.
habe jetzt auch den endgültigen fehler gefunden: es war ein sporadisch fehlerhaft
funktionierender tapi-treiber... (TapiSrv). der wurde im zuge des umzugs auf einen neue
telefonanalge fast überall installiert.

wenn man net alles selbst programmiert..

hes
Bitte warten ..
Mitglied: drop-ch
04.03.2006 um 10:23 Uhr
Hi Tobias

Super, dass du den Fehler so gefunden hast!

Ist leider oft der Fall, dass nach einer Umstellung oder SW-Update Probleme auftreten ...Vorteil: Unser Job ist nicht gefährdet.

Gruss Ivo
Bitte warten ..
Ähnliche Inhalte
Windows 7

Svchost.exe braucht 50 Prozent Rechenleistung

gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

DNS

Internetverbindung geht bei Client sporadisch verloren

Frage von HandiAndiDNS6 Kommentare

Hi zusammen, Vielleicht hat hier jemand eine Idee für ein recht merkwürdiges PC-Verhalten. Umgebung: Domäne mit win2012 und 2008r2 ...

E-Mail

Verteilregeln im david-client funktionieren sporadisch nicht

Frage von slanskyE-Mail7 Kommentare

Hallo Leute, vielleicht kennt einer von euch das Problem. Ich habe einen David-Server fx12 mit aktuellen RollOut vom 17.03. ...

Windows 7

Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm

Frage von tobivanWindows 73 Kommentare

Hallo, seit einiger Zeit fällt mir bei einigen Windows 7 Clients auf, dass sie extrem langsam werden, sogar die ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 6 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...