Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wireless LAN WLAN DSL bricht ab

Mitglied: Matyoe

Matyoe (Level 1) - Jetzt verbinden

27.10.2005, aktualisiert 17.10.2012, 19799 Aufrufe, 17 Kommentare

router zum pc verbindung ok aber abbrüche der www verbindung laufend

Habe winxp2 verbindung zum router gigaset se 505 ist immer super singnalstärke hervorragend. aber so alle 10-20 minuten bricht meine internetverbindung ab, owohl zum router die verbindung steht. fahr ich den rechner neu hoch ist die verbindung zum www ok. ich suche schön seit tagen die lösung. wer hat einen rat? Danke für eure hilfe Matyoe
Mitglied: superboh
27.10.2005, aktualisiert 17.10.2012
Hallo,

ich verstehe nicht ganz ... bricht die DSL-Verbindung zum Router ab oder die WLan-Verbindung von Rechner zum Router?

Wenn es die WLan-Verbindung ist, dann lies mal das:
https://www.administrator.de/forum/wlan-wechselt-st%c3%a4ndig-17933.html

Wenn Du die DSL-Verbindung zum Router meinst ... da verstehe ich nicht wie ein Neustart des Rechner darauf Auswirkungen haben kann.

Gruss,
Thomas
Bitte warten ..
Mitglied: 6697
27.10.2005 um 23:16 Uhr
Bei sowas hilft eigentlich immer updates einspielen.

Wlankarte
Router
evt. Firmware update?
Bitte warten ..
Mitglied: Matyoe
28.10.2005 um 07:10 Uhr
WLan-Verbindung steht, nur verbindung www bricht ab, wobei dsl am modem voll da ist
Bitte warten ..
Mitglied: amd64
28.10.2005 um 09:49 Uhr
Hy

Wählt dein Router die Verbindung automatisch oder mußt du dich einwählen? (VPN)

kenn zwar diesen Router nicht, aber es kann sein daß der Router, die Verbindung nach einiger Zeit automatisch abbricht.
Schau mal nach ob du da irgendwo ein Timeout angeben kannst.
Wenn ja dann auf 0 stellen oder leer lassen.

Dies ist natürlich nur der Fall wenn ich es richtig verstanden habe und bei dir die I-net verbindung abbricht und nicht die Wlan Verbindung.

mfg
Bitte warten ..
Mitglied: Matyoe
30.10.2005 um 13:13 Uhr
So endlich gelöst einfach siemens gigaset se505 auf bridge gesetzt und internet geht voll ab und stabil.
Bitte warten ..
Mitglied: buuu
09.12.2005 um 15:38 Uhr
Hallo, ich habe das gleiche Problem mit der Fritz!Box Fon WLAN. WLAN-Verbindung ist ok, aber die DSL-Verbindung bricht immer ab. AM Router leuchtet die Lampe trotzdem schön weiter. Ziehe ich den Stecker des Routers, läuft es wieder an, aber immer seltener und nun auch gar nicht mehr.

Kann jemand helfen bitte?

Daten:

- Fritz!Box Fon WLAN 7050
- Win XP
- Sitecom USB WLAN-Adapter
Bitte warten ..
Mitglied: amd64
09.12.2005 um 18:27 Uhr
Hy

hast es schon mal mit einem Firmware Update versucht?
Bitte warten ..
Mitglied: buuu
09.12.2005 um 20:59 Uhr
Hi, ja, habe ich versucht.

Habe jetzt meinen Rechner formatiert, eine neue Windows-Version drauf gemacht und es läuft erstmal. Die Software von Fritz habe ich gar nicht installiert. Bin aber direkt so ins Internet!? Ist das normal? Brauche ich das ganze Zeugs nicht???

Gruß und danke!
Bitte warten ..
Mitglied: amd64
09.12.2005 um 21:07 Uhr
Dann ist wahrscheinlich beim Router DHCP aktiviert und du bekommst automatisch eine Ip zugewiesen. Darum funkt. das Internet auch.

Die Fritz software muß nicht unbedingt sein.
Bitte warten ..
Mitglied: buuu
09.12.2005 um 23:46 Uhr
Ja, es HAT funktioniert. 8 Minuten lang. Und dann wieder das alte Spiel.

Habe mal probeweise XP professional draufgemacht und da ging es auch ein paar Minuten, aber da war die Verbindung heftigst schnell. In meinen Netzwerkverbindungen stabd da "Internetgateway". Was zur Hölle ist das?

Habe es, nachdem es auch nicht langfristig funktioniert hat und ich eh keine Aktivierung von XP Prof machen konnte wie verlangt, wieder deinstalliert. Nun lief es auf meiner XP Home wieder ein paar Minuten und weg war's. Und von Internetgateway keine Sicht diesmal sowie Verbindung langsamer.

Also bin eigentlich nicht ganz unwissen bei PC's, aber das Ding macht mich wahnsinnig?!?!

Ideen eurerseits?

PS: Ja, dieses DHCP oder was das war ist aktiviert. Ist das ok so?

Gruß!
Bitte warten ..
Mitglied: amd64
10.12.2005 um 17:46 Uhr
Hy

Also nen Gateway brauchst du nicht. Schalte mal DHCP aus und vergebe fixe IP adressen und trage als Gateway deine Router Ip ein.
Bitte warten ..
Mitglied: buuu
11.12.2005 um 01:30 Uhr
Hy

Also nen Gateway brauchst du nicht. Schalte
mal DHCP aus und vergebe fixe IP adressen
und trage als Gateway deine Router Ip ein.

Hallo,

also vielen Dank, dass du dir die Zeit nimmst, zu antworten

Momentan läuft alles wieder seit mehreren Stunden. Hoffe mal das bleibt so. Falls nicht, werde ich auf jeden fall mal das mit den festen IP's ausprobieren.

Muss ich das dann in meinem Wireless LAN Adapter einstellen oder in der Fritz Box? Weil in meinem WLAN Adapter Utility kann ich folgendes eingeben:

DHCP Status: Disable/ Enable
IP Address:
Subnet Mask:
Default Gateway:
DNS 1:
DNS 2:

Und jetzt eine wahrscheinlich dumme Frage: Wo bekomme ich die Daten her, um sie dort einzutragen???

Danke und Gruß!

Buuu!
Bitte warten ..
Mitglied: amd64
11.12.2005 um 11:20 Uhr
Schalt mal in deiner Fritzbox DHCP aus. Diese Fritzsoftware für den Adapter brauchst du auch nicht unbedingt. Die Ip Adressse gibts du unter Systemsteuerung/ Netzwerkverbindungen ein. Dort dann auf das Symbol mit deiner Wlanverbindung. Rechtsklick eigenschaften dann auf Internetprotokoll TCP/IP und dort dann bei Ip adresse deine Adresse eintragen. Damit du weißt was du da eintragen mußt, schau zuerst bei deiner Fritzbox nach. Mit welcher IP kommst du denn auf den Router? Diese IP gibst du bei Standardgateway ein. Und dann die wenn zb. 192.168.1.1 die IP des Routers ist, vergibst du dir eine IP. Zb. in diesem Fall wäre das dann zb. 192.168.1.2 oder 3 am schluß egal......

Das Feld DNS kannst du freilassen. Ausser dein Bereiber setzt das unbedingt voraus.

Viel Spass beim ausprobieren

Mfg

AMD64
Bitte warten ..
Mitglied: buuu
11.12.2005 um 12:51 Uhr
>Damit du weißt was du da eintragen mußt, schau zuerst bei deiner Fritzbox nach.
>Mit welcher IP kommst du denn auf den Router?

>Diese IP gibst du bei Standardgateway ein.

Und dann die wenn zb. 192.168.1.1 die IP des Routers ist, vergibst du dir eine IP.

Zb. in diesem Fall wäre das dann zb. 192.168.1.2 oder 3 am schluß egal......


Hallo AMD: Also, ich hab das mal ausprobiert, mit dem Ergebnis, dass ich keine Internetverbindung mehr bekommen habe!!!

Was ich gemacht habe:

Aus der Fritz-Box die IP-Adresse geholt und DHCP deaktiviert: 192.168.178.1 und diese in die Netzwerkverbindung eingetragen als Gateway und mir die 2 ans Ende gesetzt. In meiner WLAN Stick Oberfläche habe ich das gleiche gemacht? (oder ist das doppelt gemoppelt dann? - blicke nicht mehr ganz durch)

Naja, jedenfalls habe ich es über's Laptop DHCP wieder aktivieren können.

Nun sitze ich hier mit PC und Laptop und langsam dämmert's! Denn die Verbindung ist wieder weg (nachdem sie nun ca. 6 Minuten lief auf beiden Rechnern). Schreibe nun offline weiter, kopiere den Text, schalte das Laptop aus, gehe runter zum Router, ziehe den Stecker, dann geht es wieder!

Wenn ich in die FritzBox "reinschaue", dann stehen da, wenn ich mit PC und Labby online bin für beide Rechner die selbe IP-Adresse (unterschiedliche MAC-Adressen-was auch immer das sein mag).

Kann es sein, dass daher meine Verbindung immer flöten geht?

Aber wie gesagt, als ich am PC das DHCP ausgeschaltet habe, bekam ich keine Internetverbindung. Labby war aus zu dem Zeitpunkt.

Neue Frage also (auf die Gefahr, dass ich dir auf die Nerven gehe...): Wie bekomme ich beide Rechner gleichzeitig und langfristig ins Netz???
Bitte warten ..
Mitglied: amd64
11.12.2005 um 13:08 Uhr
Also du kannst nicht für 2 Rechner 2 identische IP's verwenden. jeder Client eine eigne IP. Die kannst du alle selbst vergeben. Wie schon vorher beschrieben. 2,3,4......am schluss usw...

Beim Wlan Stick must du eigentlich nichts einstellen.Es müssen jedeglich die IP adressen jedes Clienten in den TCP/IP eigenschaftn eingestellt werden.

Also: Deie Einstzellungen im Wlan Stick lässt du mal bleiben. Nur in den Eigenschaften von TCP/IP die einstellungen von IP adresse, Gateway und DNS vornehmen. Wenn du die richtigen Adressen hast dann muss auch die Verbindung funktionieren.

In deinem Fall: Deine Router IP. 192.168.178.1

Ip adresse 1. PC: 192.168.178.2 (2.PC192.168.178.3)
Standardgatway: 192.168.178.1

DNS: automatisch oer wenn du die DNS von deinem Provider weißt kannst du diese auch eintragen!
Bitte warten ..
Mitglied: buuu
11.12.2005 um 13:16 Uhr
bin davon ausgegangen, dass das system automatisch verschieden ip's vergibt!

naja, dannn werde ich es nochmal ohne DHCP versuchen, bwohl ich kein gutes gefühl dabei habe, da es vorhin nicht geklappt hat. und wenn ich dann ncith online komme, dann komme ich ja auch nciht auf meine fritz box, um es wieder rückgängig zu machen. wenn ich mein laptop nicht hier gehabt hätte, hätte ich nun nichts machen können.

aber so wie ich es mit den ip's gemacht habe, müsste doch eigentlich richtig sein, doer? so kompliziert hört es sich ja nicht an?!?!

danke dir vielmals für deine mühe )))
Bitte warten ..
Mitglied: buuu
27.01.2006 um 19:01 Uhr
Also, habe das Problem gelöst, indem ich in meiner FRITZ Box die Einstellung für WLN von g+b auf b umgestellt habe. weiss nicht, warum das probleme machen sollte, hat es aber. gruß un danke für die damalige hilfe.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

3x Router: DSL-(wlan)-WRT54GL-(lan)-FritzBox

gelöst Frage von 120720LAN, WAN, Wireless14 Kommentare

Hallo Leute! Ich nutze schon etwas länger die super Lösungen von DD-WRT. Das Wiki und auch die Kommunikation im ...

Netzwerke

Netzwerkübertragung im LAN bricht zusammen

Frage von xoxyssNetzwerke9 Kommentare

Hallo zusammen, ich habe ein kleines Problem. Bei der Übertragung von großen Dateien (4 GB) im LAN kommt es ...

DSL, VDSL

DSL und LAN auf demselben Kabel

gelöst Frage von Aicher1998DSL, VDSL48 Kommentare

Hallo! Folgendes: Router steht im Büro meines Papas, Kabel geht davon in mein Zimmer, welches über seinem Büro ist. ...

LAN, WAN, Wireless

WLan oder Lan?

gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

Neue Wissensbeiträge
Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 5 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 1 TagWindows Netzwerk16 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Heiß diskutierte Inhalte
Entwicklung
Meine Nachbarn sehen meinen Internet Trafic
gelöst Frage von beatnguEntwicklung51 Kommentare

Hallo Also ich wohne in einem Mehrparteien Haus mit 24 wohnungen. Meine nachbaren im letzten stock fummeln immer an ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office26 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...