Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wireless Router ansteuern

Mitglied: captainkebab

captainkebab (Level 1) - Jetzt verbinden

02.11.2007, aktualisiert 05.11.2007, 8998 Aufrufe, 8 Kommentare

Toshiba Satego X200-20O und Siemens Gigaset SX541

Hallo,

ich habe mir ein neues Notebook Marke Toshiba Satego X200-20O gekauft. Ich habe nun Schwierigkeiten mich mit diesem Notebook über eine kabellose Verbindung (wireless) mit meinem Router Siemens Gigaset SX541 zu verbinden.

Eine Verbindung kommt zwar zu Stande aber erst nach mehreren Versuchen.
Ich suche nach verfügbaren Netzwerken, wo meines auch aufgeführt wird. Dann gebe ich den PSK ein. Dann kommt die Fehlermeldung, dass keine Verbindung zustande kommt.

Nach mehreren Versuchen, ca. 5min nach dem Hochfahren des Computers ist es dann doch möglich. Ich habe die Option so eingerichtet, dass der Computer sich jedes Mal mit dem Router verbindet, wenn er in Reichweite ist.

Leider ist dieser Zustand doch sehr nervig, da man nicht einfach mal schnell den Computer anstellen und im Internet surfen kann.

Kann mir jemand sagen woran dies liegt? Was mache ich falsch?

Vielen Dank für Eure Hilfe

Capt'nKebab
Mitglied: aqui
02.11.2007 um 19:43 Uhr
Da du schreibst das du noch andere netze in der Nähe hast ist es wichtig das du eine eindeutige SSID (WLAN Kennung) fährst ! Also sowas unverfängliches wie Kebabbrot oder Kuhwiese verwenden.

Ferner ist es sehr wichtig das du von den Nachbar WLANs mindesten 5 Funk Kanäle Abstand hälst, damit dein WLAN fehlerfrei funktioniert.
Also solltest du in jedem Fall ein Tool wie den Netstumbler (www.netstumbler.com) nehmen und dir die Kanalverteilung der Nachbar WLANs mit deinem Toshiba ansehen.
Sendest du mit deinem Gigaset AP/Router auf den gleichen Frequenzen musst du das im WLAN Setup im Kanal Setting unbedingt anpassen, damit dein WLAN Störungsfrei arbeiten kann !
Bitte warten ..
Mitglied: Bierkistenschlepper
02.11.2007 um 23:30 Uhr
5 ist etwas übertrieben. 4 tun es auch! Und das wäre soweit ich weiß der Optimalwert, d.h. hast du mehr als 4 Kanäle Abstand wird die Verbindung nict mehr besser. Allerdings ist es auch so schon schwer genug in manchen Mietskasernen eine freie Frequenz zu finden. Du solltest den Abstand also bestenfalls auf 4 Kanäle stellen, wenn es nicht anders geht reichen auch 3 oder 2. Nicht so gut ist es, wenn du einen größeren Abstand als nötig nimmst, da du dann die Frequenzen für weitere Teilnehmer sperrst.


BKS
Bitte warten ..
Mitglied: captainkebab
03.11.2007 um 04:02 Uhr
Hallo noch mal,

die Einstellung in meinem Router für den Kanal sind auf automatisch gewählt.
Ich habe allerdings auch noch ein zweites "altes" Notebook mit W-Lan, welches ich einwandfrei mit dem Router verbinden kann. Es dürfte also eigentlich nicht am Kanal liegen.
Bitte warten ..
Mitglied: aqui
03.11.2007 um 08:40 Uhr
Auf automatisch zu stellen ist Unsinn, denn das bezieht sich ja immer nur auf die Frequenz Situation direkt am Standpunkt des APs/Routers. Der AP/Router kann somit ja niemals die Frequenzsituation am Standort des mobilen WLAN Clients beurteilen !!
Diese Kanal Einstellung sollte man also immer besser manuell aendern und nicht auf Auto lassen, wenn man mit dem Netstumbler nachgesehen hat wie die Frequenzsituation an der Stelle ist wo man sich mit den Endgeraeten/Laptops meistens bewegt.
BKS hat Recht ganz so strikt muss man es nicht sehen und 4 Kanaele geht auch...drunter sollte man nur gehen wenn man es muss.
Wenn du mit einem Laptop fehlerfrei arbeiten kannst und mit dem anderen nicht muss das erstmal nichts heissen. Die WLAN Radioempfaenger koenenn unterschiedlich sein. Da wo einer gestoert wird kann der andere ggf. noch arbeiten mehr schlecht als Recht.
Diese frequenzkoordination sollte man IMMER machen wenn man mit WLAN in Gebieten arbeitet wo man von vielen anderen WLANs umgeben ist !!!

Ansonsten gilt zusaetzlich fuer den anderen PC: aktueller Kartentreiber vom Hersteller updaten und nochmal testen..
Bitte warten ..
Mitglied: captainkebab
05.11.2007 um 15:01 Uhr
Hallo,

Ich habe herausgefunden, dass es irgendetwas mit der Verschlüsselung zu tun haben muss. Sobald ich die WPA Verschlüsselung aus dem Router aufhebe und ein ungesichertes Netzwerk aufbaue, kommt eine Verbindung sofort zu stande. Es liegt also nicht am Kanal oder sonstiges. (Darüber hinaus klappt es mit meinem alten Notebook auf der Kanaleinstellung 'Auto' sowie so ohne Probleme).
Ich habe die Einstellung bei dem Router auf WPA->Pre-Shared Key->Kennfolge

Windows Vista scheint irgendwie damit Probleme zu haben. Ich habe auch schon die verschiedenen Sicherheitseinstellungen bei Vista probiert (WPA, WPA2 mit jeweils TKIP und AES). Wenn, dann funktioniert aber immer nur TKIP.
Bitte warten ..
Mitglied: aqui
05.11.2007 um 15:15 Uhr
...ist ja auch klar WPA nutzt immer TKIP und AES ist WPA2. Da du ja nur WPA im AP eingestellt hast kann er nur TKIP
Bitte warten ..
Mitglied: captainkebab
05.11.2007 um 15:20 Uhr
okay, aber wieso klappt es mit TKIP auch nicht so wie es sollte?
Was mache ich denn da falsch?
Bitte warten ..
Mitglied: aqui
05.11.2007 um 15:37 Uhr
Eigentlich sollte es sowohl mit WPA als auch mit WPA2 funktionieren, da WPA2 automatisch auf WPA und TKIP zurückfällt (abwärtskompatibel) wenn der Client nur WPA und TKIP kann.
Die Ursache kann ja nur am PC selber liegen, das ist klar wenn ein anderer Rechner mit WPA problemlos arbeiten kann ! Am WLAN selber liegts da natürlich nicht mehr dran...

Das kann dann nur noch ein falsche Treiber für Vista sein oder die Firewall von Vista spielt dir da einen Streich....
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Kann ich im Wireless Router über den Modus oder Art der Verschlüsselung die Reichweite ändern

Frage von 131455LAN, WAN, Wireless5 Kommentare

Hallo, meine Wireless kann 54 , 150 und 300 Mbit , kann ich durch ändern des Modus , die ...

Grafikkarten & Monitore

2 HDMI Monitore ansteuern?

Frage von Hedwig5Grafikkarten & Monitore7 Kommentare

Moin! An meinem ASRock Fatal1ty Z170 Gaming-ITX/ac würde ich gerne oboard insgesamt drei Monitore ansteuern, davon 2 über HDMI. ...

Microsoft Office

Powerpoint Präsentation via Remote Ansteuern?

gelöst Frage von PowlFruitMicrosoft Office3 Kommentare

Hallo liebe Community, Ich habe bald meine mündliche Prüfung und habe eine Frage, ich hoffe ihr könnt mir weiterhelfen. ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung10 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...