Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wirless Zero unterbricht die Verbindung

Mitglied: sven1991

sven1991 (Level 1) - Jetzt verbinden

07.12.2007, aktualisiert 13.12.2007, 5444 Aufrufe, 8 Kommentare

Wirless Zero unterbricht die Verbindung / Reconnect nur durch PC Restart möglich.

Hi, ich hab mir vor einigen Tagen einen neuen PC zugelegt. Dieser sollte (wie der Vorgänger) über Wlan mit dem Router verbunden werden. Dies klappt leider noch nicht so super .

Ich habe es bereits mit 2WlanKarten und dessen Treibern probiert.
Die erste ist von Level One. WNC-0301
Diese unterbricht nicht nur plötzlich die Verbindung, sondern ein Reconnect ist ebenfalls unmöglich, da der ganze PC "einfriert". Ich hab schon nach einen neuen Treiber gesucht, leider gibt es nur einen und diesen habe ich schon ausprobiert. Kennt jemand evtl einen Ersatztreiber?

Der Herrsteller von der zweiten ist mir gänzlich unbekannt, da ich leider die Packung nicht mehr habe und auf der CD steht auch kein Herrstellername. (ist auch nicht die beste, hat früher aber gut funktioniert).
Mit dieser kann ich zum Router connecten, und auch die Übertragung ist erstmal ganz gut, jedoch nimmt diese nach einer halben Stunde plötzlich immer weiter ab bis zum Disconnect.
Beispiel: Übertragungsrate -> 46Mbits -> 26Mbits -> 18Mbits -> 11Mbits -> 5.5Mbits -> Disconnect.
(Dauert ca eine Minute)
Unter Treiberdetails finde ich follgendes :
802.11g Wireless LAN PCI CARD #2
Dateiversion : 5.103.1020.2005 built by : WinDDK
(C) by 2003 Realtek Semiconductor
Treiber vom 20.10.2005

Ich bedanke mich schonmal für die Hilfe.
MFG
Mitglied: aqui
10.12.2007 um 18:04 Uhr
Level One benutzt RALINK Chipsätze ausschliesslich. Deine leidvollen Erfahrungen haben sehr viele gemacht mit den originalen Level1 Treibern.
Mit den originalen RALINK Treibern tritt das nicht auf und diese arbeiten absolut stabil mit der Ralink SW zusammen. Ferner bietet diese erheblich mehr Möglichkeiten der Einstellung.

http://www.ralinktech.com/ralink/Home/Support/Windows.html

Interessanterweise traut Level1 wohl seinen eigenen Treibern auch nicht, da sie den RALINK Link zum Download dieser Treiber auf der eigenen Webseite propagieren
Die andere Karte benutzt Realtek Chipsätze. Dort wirst du fündig auf der Realtek Seite:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

Bedenke das du nicht beide Karten aktiv in einem PC parallel betreiben kannst, da es sonst zu Interferenzen im Funkbereich kommt. Beide Karten müssten ja auf der gleichen Funkfrequenz die am AP eingestellt ist senden und würden sich so erheblich stören.
Das sollte dir klar sein !
Bitte warten ..
Mitglied: sven1991
10.12.2007 um 18:40 Uhr
Nöp klappt leider nicht . Installieren tut er die Software allerdings sacht er dach das keine RalinkWlankarte exestiert. Habs auch schon über Geräte Manager versucht, dieser findet jedoch keinen Treiber. Achja ich habe alle 3 ausprobiert.
Bitte warten ..
Mitglied: aqui
11.12.2007 um 10:39 Uhr
Dann machst du da irgendwas falsch oder hast die ursprünglichen Treiber unterm Gerätemanager nicht sauber deinstalliert bzw. die ursprüngliche Konfig SW nicht über die Systemsteuerung _> Software sauber deinstalliert.

Wie du ja selber hier:
http://www.level-one.de/support.php (und eingabe WNC-0301)
sehen kannst, betreibt Level One ausschliessliche RAlink Chipsätze in den WNC-0301 Produkten ! Der RALink Treiber funktioniert fehlerlos mit den Level 1 Produkten wenn man ihn denn sauber installiert !!!
Warum auch der Gerätemanger keine Treiber findet ist unverständlich. Nebenbei auch unsinnig denn die Ralink Treibersuite installiert alles en bloc. Man muss keinen Treiber separat über den Gerätemanger installieren !! Wichtig ist die saubere Entfernung von alten Treibern und SW vorher...

Bei deiner Realtek Karte macht das anders sein. Das die natürlich NICHT mit Ralink Treibern funktioniert ist logisch ! Im Zweifelsfall musst du mal auf den Chip auf der Karte sehen was der für eine Bezeichnung hat und dann entsprechend suchen...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 14:59 Uhr
Mhm auf dem Chip steht RTL 8185L.
Ich habe den PC bereits formatiert und es dann nochmal mit den Ralink probiert, dieser sacht nur das keine Wirlees Karte angeschloßen sei.
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 15:47 Uhr
aber die von LEVEL ONE trägt die Bezeichnung L8185 Oo.
Das sind doch Realtek?
Bitte warten ..
Mitglied: aqui
11.12.2007 um 16:19 Uhr
Ja, das ist ganz klar ein Realtek Chip. Die Treiber dazu (UI Package) bekommst du hier:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFi ...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 22:13 Uhr
Okey den Treiber hab ich jetzt installiert und der Verbindungsaufbau klappt, leider fängt nun auch das Proble mit dem Abbruch bei der Level One an. Wenn ich zum Wlan Router connecte ist die leistung 32MBS nach 10 Minuten nur noch 1MBs ;( und die Verbindung stürzt wieder ab. Ich verstehs einfach nicht mehr!
Bitte warten ..
Mitglied: aqui
13.12.2007 um 12:48 Uhr
Hast du WLAN Netze in der Umgebung die evtl. den gleichen Kanal nutzen. Das ist oft der Grund !
Du musst wennn du noch weitere Netze in der Umgebung hast (die dir angezeigt werden in der Auswahl) unbedingt mindestens 5 Kanaäle Abstand zu diesen halten, damit dein WLAN störungsfrei arbeitet.
Das musst du dann also unbedingt im Router oder Accesspoint neu einstellen (Funkkanal) !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Repeater unterbricht kontinuirlich Dsl verbindung

Frage von SchwebmenLAN, WAN, Wireless3 Kommentare

Hallo ich habe ein Problem mit meinem wlanrepeater er empfängt das DSL vom router mt UnterbrechungenTrotz sehr gutem emfang ...

Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

CPU, RAM, Mainboards

PC unterbricht RAM-Zählung

gelöst Frage von Damien180CPU, RAM, Mainboards16 Kommentare

Hallo zusammen, ich habe bei einem HP-Rechner mit Core i5-Prozessor und 16 GB RAM das Problem, dass er die ...

Microsoft

Zero Clients sinnvoll?

Frage von thomasreischerMicrosoft10 Kommentare

Hallo zusammen, wir haben hier im Büro einige Stellen an denen unsere Mitarbeiter hin und wieder Zugriff auf unsere ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 7 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...