Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wirless Zero unterbricht die Verbindung

Mitglied: sven1991

sven1991 (Level 1) - Jetzt verbinden

07.12.2007, aktualisiert 13.12.2007, 5456 Aufrufe, 8 Kommentare

Wirless Zero unterbricht die Verbindung / Reconnect nur durch PC Restart möglich.

Hi, ich hab mir vor einigen Tagen einen neuen PC zugelegt. Dieser sollte (wie der Vorgänger) über Wlan mit dem Router verbunden werden. Dies klappt leider noch nicht so super .

Ich habe es bereits mit 2WlanKarten und dessen Treibern probiert.
Die erste ist von Level One. WNC-0301
Diese unterbricht nicht nur plötzlich die Verbindung, sondern ein Reconnect ist ebenfalls unmöglich, da der ganze PC "einfriert". Ich hab schon nach einen neuen Treiber gesucht, leider gibt es nur einen und diesen habe ich schon ausprobiert. Kennt jemand evtl einen Ersatztreiber?

Der Herrsteller von der zweiten ist mir gänzlich unbekannt, da ich leider die Packung nicht mehr habe und auf der CD steht auch kein Herrstellername. (ist auch nicht die beste, hat früher aber gut funktioniert).
Mit dieser kann ich zum Router connecten, und auch die Übertragung ist erstmal ganz gut, jedoch nimmt diese nach einer halben Stunde plötzlich immer weiter ab bis zum Disconnect.
Beispiel: Übertragungsrate -> 46Mbits -> 26Mbits -> 18Mbits -> 11Mbits -> 5.5Mbits -> Disconnect.
(Dauert ca eine Minute)
Unter Treiberdetails finde ich follgendes :
802.11g Wireless LAN PCI CARD #2
Dateiversion : 5.103.1020.2005 built by : WinDDK
(C) by 2003 Realtek Semiconductor
Treiber vom 20.10.2005

Ich bedanke mich schonmal für die Hilfe.
MFG
Mitglied: aqui
10.12.2007 um 18:04 Uhr
Level One benutzt RALINK Chipsätze ausschliesslich. Deine leidvollen Erfahrungen haben sehr viele gemacht mit den originalen Level1 Treibern.
Mit den originalen RALINK Treibern tritt das nicht auf und diese arbeiten absolut stabil mit der Ralink SW zusammen. Ferner bietet diese erheblich mehr Möglichkeiten der Einstellung.

http://www.ralinktech.com/ralink/Home/Support/Windows.html

Interessanterweise traut Level1 wohl seinen eigenen Treibern auch nicht, da sie den RALINK Link zum Download dieser Treiber auf der eigenen Webseite propagieren
Die andere Karte benutzt Realtek Chipsätze. Dort wirst du fündig auf der Realtek Seite:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

Bedenke das du nicht beide Karten aktiv in einem PC parallel betreiben kannst, da es sonst zu Interferenzen im Funkbereich kommt. Beide Karten müssten ja auf der gleichen Funkfrequenz die am AP eingestellt ist senden und würden sich so erheblich stören.
Das sollte dir klar sein !
Bitte warten ..
Mitglied: sven1991
10.12.2007 um 18:40 Uhr
Nöp klappt leider nicht . Installieren tut er die Software allerdings sacht er dach das keine RalinkWlankarte exestiert. Habs auch schon über Geräte Manager versucht, dieser findet jedoch keinen Treiber. Achja ich habe alle 3 ausprobiert.
Bitte warten ..
Mitglied: aqui
11.12.2007 um 10:39 Uhr
Dann machst du da irgendwas falsch oder hast die ursprünglichen Treiber unterm Gerätemanager nicht sauber deinstalliert bzw. die ursprüngliche Konfig SW nicht über die Systemsteuerung _> Software sauber deinstalliert.

Wie du ja selber hier:
http://www.level-one.de/support.php (und eingabe WNC-0301)
sehen kannst, betreibt Level One ausschliessliche RAlink Chipsätze in den WNC-0301 Produkten ! Der RALink Treiber funktioniert fehlerlos mit den Level 1 Produkten wenn man ihn denn sauber installiert !!!
Warum auch der Gerätemanger keine Treiber findet ist unverständlich. Nebenbei auch unsinnig denn die Ralink Treibersuite installiert alles en bloc. Man muss keinen Treiber separat über den Gerätemanger installieren !! Wichtig ist die saubere Entfernung von alten Treibern und SW vorher...

Bei deiner Realtek Karte macht das anders sein. Das die natürlich NICHT mit Ralink Treibern funktioniert ist logisch ! Im Zweifelsfall musst du mal auf den Chip auf der Karte sehen was der für eine Bezeichnung hat und dann entsprechend suchen...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 14:59 Uhr
Mhm auf dem Chip steht RTL 8185L.
Ich habe den PC bereits formatiert und es dann nochmal mit den Ralink probiert, dieser sacht nur das keine Wirlees Karte angeschloßen sei.
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 15:47 Uhr
aber die von LEVEL ONE trägt die Bezeichnung L8185 Oo.
Das sind doch Realtek?
Bitte warten ..
Mitglied: aqui
11.12.2007 um 16:19 Uhr
Ja, das ist ganz klar ein Realtek Chip. Die Treiber dazu (UI Package) bekommst du hier:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFi ...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 22:13 Uhr
Okey den Treiber hab ich jetzt installiert und der Verbindungsaufbau klappt, leider fängt nun auch das Proble mit dem Abbruch bei der Level One an. Wenn ich zum Wlan Router connecte ist die leistung 32MBS nach 10 Minuten nur noch 1MBs ;( und die Verbindung stürzt wieder ab. Ich verstehs einfach nicht mehr!
Bitte warten ..
Mitglied: aqui
13.12.2007 um 12:48 Uhr
Hast du WLAN Netze in der Umgebung die evtl. den gleichen Kanal nutzen. Das ist oft der Grund !
Du musst wennn du noch weitere Netze in der Umgebung hast (die dir angezeigt werden in der Auswahl) unbedingt mindestens 5 Kanaäle Abstand zu diesen halten, damit dein WLAN störungsfrei arbeitet.
Das musst du dann also unbedingt im Router oder Accesspoint neu einstellen (Funkkanal) !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Repeater unterbricht kontinuirlich Dsl verbindung

Frage von SchwebmenLAN, WAN, Wireless3 Kommentare

Hallo ich habe ein Problem mit meinem wlanrepeater er empfängt das DSL vom router mt UnterbrechungenTrotz sehr gutem emfang ...

Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

CPU, RAM, Mainboards

PC unterbricht RAM-Zählung

gelöst Frage von Damien180CPU, RAM, Mainboards16 Kommentare

Hallo zusammen, ich habe bei einem HP-Rechner mit Core i5-Prozessor und 16 GB RAM das Problem, dass er die ...

Microsoft

Zero Clients sinnvoll?

Frage von thomasreischerMicrosoft10 Kommentare

Hallo zusammen, wir haben hier im Büro einige Stellen an denen unsere Mitarbeiter hin und wieder Zugriff auf unsere ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...