Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Access Points werden durch neue Hardware gestört

Mitglied: mfaerber

mfaerber (Level 1) - Jetzt verbinden

31.03.2014 um 17:51 Uhr, 1792 Aufrufe, 9 Kommentare

Hallo Administratoren,
in unserem Schul LAN arbeiten seit Jahren einige D-Link WLAN APs fehlerfrei.

Jetzt haben wir einen Anbau bekommen, in dem einige neue Hardware (Switches, viele Rechner, andere AccessPoints) verbaut und in Betrieb genommen wurde.
Seitdem nun dort die ersten PCs meist über LAN angeschlossen sind, kommt es immer wieder zu Totalausfällen des alten WLANs.
Das bedeutet, die APs funken noch, es werden aber keine sinnvollen IP-Adressen mehr vergeben und auch ein Zugriff auf den Server ist nicht möglich.

Die IP-Adressvergabe erfolgt über einen zentralen DHCP-Server mit MAC-Adressenfilterung, der auch gleichzeitig Gateway zum www ist.

Wenn man den Neubau hart vom LAN trennt (optische Kabel raus), dann funktioniert im Altbau alles wieder ganz normal.

Es liegt soweit ich erkennen kann nicht an doppelt vergebenen IP-Adressen der WLAN-Router.

Falls jemand eine Idee für die Fehlerursache hat wäre ich sehr dankbar.


Viele Grüße
mfaerber
Mitglied: Alchimedes
31.03.2014 um 17:56 Uhr
Hallo,


mit welchem Kanal laufen den die AP's ? Hier scheint es durch gleiche Kanalwahl zu Stoerungen des Wlan's zu kommen.

Das Problem hatten wir mal mit funkkameras die auf dem gleichen kanal wie das Wlan sendeten.
Kanal des WLAN's geaendert und gut war es.


Gruss
Bitte warten ..
Mitglied: mfaerber
31.03.2014 um 18:09 Uhr
Hallo,
gute Idee, aber sehr unwahrscheinlich, weil der Neubau über 100m vom Altbau entfernt steht und einige dicke Betonwände dazwischen stehen.
Außerdem geht ja alles ohne Probleme, wenn der Neubau vom LAN abgekoppelt ist. etwaige neue APs und sonstige Funkgeräte würden ja dann weiterfunken.

Ich kann das aber trotzdem mal testen.
LG
mfaerber
Bitte warten ..
Mitglied: colinardo
31.03.2014, aktualisiert um 18:15 Uhr
Hallo mfaerber,
wilder DHCP im anderen Gebäude ? Netzwerkloop gezaubert ? => Wireshark anwerfen und Traffic analysieren ...

Grüße Uwe
Bitte warten ..
Mitglied: Alchimedes
31.03.2014 um 18:32 Uhr
Hallo,

bei 100mtr. eher unwahrscheinlich. Wie Colinardo schrieb ist ne Kabelhaianalyse sicher hilfreich.
In dem alten Gebauede steigen ja die Clients aus dem WLAN aus sobald das neue Gebaeude ans Netz geht.
Vieleicht mal unterschiedliche IP Adressraueme nutzen? Also altes Gebaeude z.b 192 und im neuen 172..

Gruss
Bitte warten ..
Mitglied: MrNetman
31.03.2014 um 18:50 Uhr
Also:
Alte und neue Hardware können, aber müssen sich nicht vertragen. Je nachdem was konstruiert und geplant ist, kann das zu Problemen führen.
Allte APs verstehen kein N (802.11n) und können nicht darauf reagieren. Dann gibt es unterschiedliche Strategieen zur Bandbretienoptimierung mit Kanalverbreiterung.
Dann ist ein alte AP mit den vielen neuen Geräten einfach überfordert. ER kann so um die 15 bis 20 clients bedienen. Jeder Schüler hat aber auch ein Handy, sorry Smartphone und die wollen auch ins Netz.

Und dann das wohl alles Entscheidende:
Die IP-Adressvergabe erfolgt über einen zentralen DHCP-Server mit MAC-Adressenfilterung, der auch gleichzeitig Gateway zum www ist.

Wenn man den Neubau hart vom LAN trennt (optische Kabel raus), dann funktioniert im Altbau alles wieder ganz normal.

Wenn alle APs und das LAN im selben Netz sind steigt einfach die Broadcastlast an. Beträchtlich.
Du hattes schon die richtige Idee mit der Netztrennung.
Technisch löst man das mit VLANs auf den Switchen. Dann können auch ein und derselbe DHCP die verschiedenen Netze bedienen, aber Broadcast kommt nur mehr in jeweils einem Netz vor.
Es gibt hierzu etliche Tutorials, auch hier im Forum.

Gruß
Netman
Bitte warten ..
Mitglied: Dirmhirn
31.03.2014, aktualisiert um 19:05 Uhr
Zitat von colinardo:
wilder DHCP im anderen Gebäude ? Netzwerkloop gezaubert ? => Wireshark anwerfen und Traffic analysieren ...

Grüße Uwe

nicht so "elegant", aber wenn du nicht so Wireshark fit bist, steck mal alle neuen APs ab und schau ob das LAN dann läuft. ggf. dann einzeln dazu hängen - vll ists nur ein "Spinner".
Gleiches gilt natürlich für die Switches.

sg Dirm
Bitte warten ..
Mitglied: 108012
31.03.2014 um 20:01 Uhr
Hallo,

(optische Kabel raus)
Wie viele Kabel sind das denn bitte genau?
Und woran sind die denn auf beiden Seiten angeschlossen worden?

dann funktioniert im Altbau alles wieder ganz normal.
Und was bitte ist anormal?

Es liegt soweit ich erkennen kann nicht an doppelt vergebenen IP-Adressen der WLAN-Router.
In einem normalen Netzwerk gibt es keine doppelt vergebenen IP Adressen, es sei denn
es handelt sich um spezielle Fälle und Konfigurationen wie VRRP oder gar um ein
"Labor-LAN", was ja hier augenscheinlich nicht der Fall ist!

Ich denke, wenn Ihr den Neubau an das Netzwerk anschließt, und das mit mehr
als einem optischen Kabel, von Switch zu Switch, dann habt Ihr einfach das STP
Protokoll nicht eingeschaltet und Euch eine astreine Netzwerkschleife (Network Loop)
gebaut oder aber es kommt von den doppelt vergebenen IP Adressen bzw. beiden
Punkten zusammen.

Gruß
Dobby
Bitte warten ..
Mitglied: mfaerber
31.03.2014 um 21:34 Uhr
Zitat von 108012:

Hallo,

> (optische Kabel raus)
Wie viele Kabel sind das denn bitte genau?
Und woran sind die denn auf beiden Seiten angeschlossen worden?

Es geht dabei um eine Faseroptikleitung, welche den Altbau mit dem Neubau verbindet und auf beiden Seiten in jeweils einen Switch geht.

> dann funktioniert im Altbau alles wieder ganz normal.
Und was bitte ist anormal?

Hatte ich glaube ich geschrieben: Die WLAN Clients im Altbau erhalten keine IP-Adresse vom DHCP Server und können demnach nicht auf WWW zugreifen.


> Es liegt soweit ich erkennen kann nicht an doppelt vergebenen IP-Adressen der WLAN-Router.
In einem normalen Netzwerk gibt es keine doppelt vergebenen IP Adressen, es sei denn
es handelt sich um spezielle Fälle und Konfigurationen wie VRRP oder gar um ein
"Labor-LAN", was ja hier augenscheinlich nicht der Fall ist!

Nun ja, die alten APs laufen nicht über DHCP und verwenden manuell konfigurierte IP-Adressen.
Allerdings aus dem privaten Bereich.

Ich denke, wenn Ihr den Neubau an das Netzwerk anschließt, und das mit mehr
als einem optischen Kabel, von Switch zu Switch, dann habt Ihr einfach das STP
Protokoll nicht eingeschaltet und Euch eine astreine Netzwerkschleife (Network Loop)
gebaut oder aber es kommt von den doppelt vergebenen IP Adressen bzw. beiden
Punkten zusammen.

Wenn Ihr wenigstens ich selbst wäre. Leider waren da zwei Firmen beteiligt, die sich nun beide nicht zuständig fühlen.
Die eine hat die ursprünglichen APs eingerichtet und die andere die LAN-Hardware im Neubau.
Es lief auch alles gut, bis die ersten PCs im Neubau ins Netz eingebunden wurden.

Danke aber erstmal. Ich versuche morgen den Fehler weiter einzugrenzen und melde mich dann wieder.

Viele Grüße
mfaerber
Bitte warten ..
Mitglied: Alchimedes
31.03.2014 um 22:46 Uhr
Hallo ,

ich hoffe das die Rechner im neuen Anbau ebenfalls Adressen aus dem privaten Adressraum beziehen ?

Ich wuerde hier jetzt mal die festen ip's fuer das alte Gebaeude entfernen.

Saemtliche Rechner beziehen via DHCP-Server ihre IP-Adresse? ( Granulierung via mac-adressen kann man spaeter einrichten damit die kiddies nicht frei
mit Ihren Mobiledevices ins netz koennen. )

Was ist das fuer ein DHCP Server ? Linux , Winbloed ? Sind dort Ranges eingetragen ? Wer hat den konfiguriert ?

Gibt es einen Router zum Provider , an dem beide Gebaeude angeschlossen sind ? Wenn ja , wie ? Oder gibt es 2 Provider ?

Gruss
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kaufempfehlung WLAN ACCESS Point
gelöst Frage von alhambraLAN, WAN, Wireless4 Kommentare

Hallo zusammen, unser Produktivnetz kommt derzeit noch ohne WLAN aus. Ggf. werde ich zukünftig genötigt, WLAN bereitzustellen. Wenn es ...

LAN, WAN, Wireless

Fragen zur Integration einen WLAN Access Point

Frage von ThreeSixtyLAN, WAN, Wireless1 Kommentar

Hallo Leute, ich mache derzeit eine Ausbildung zum Fachinformatiker für Systemintegration und bereite mich ein wenig auf mein Abschlussprojekt ...

LAN, WAN, Wireless

WLAN-Funkreichweite Access Point MikroTik

Frage von teret4242LAN, WAN, Wireless4 Kommentare

Hallo, welcher Access Point von MikroTik kann die WLAN-Funkreichweite eines MikroTik RB2011UiAS-2HnD-IN abdecken? Gruß

LAN, WAN, Wireless

Mehrere Access Points ohne WLAN-Controller

gelöst Frage von BoubaaLAN, WAN, Wireless9 Kommentare

Hallo, wie in einer anderen Frage beschrieben, baue ich für ein Hotel ein WLAN auf. Zugriff müssen maximal 50 ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 4 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 10 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server23 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...